Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

my 22re wont turn over

Old 12-05-2008, 08:41 AM
  #1  
Registered User
Thread Starter
 
jms3251's Avatar
 
Join Date: Dec 2008
Location: marshall nc
Posts: 30
Likes: 0
Received 0 Likes on 0 Posts
Thumbs down my 22re wont turn over

i just recently dropped a used motor into my 93 pickup after the original started knocking. i got it in and evreything hooked up. got in and turned the key and nothing happend. i had the started tested and it was good. also we checked and the mtotor is grounded good. all the dash lights come on and evreything but the engine just wont turn over. i have been working on it for a solid week and i have went over evrey wire and the only problem i have found is that the black and white wire going to the solenoid is not getting any voltage on it even when i turn the key to start. i checked all the fuses and they were all good, clutch start neutral switch good and still nothing. i am about to lose my mind because this crap is killin me. anybody got any ideas to what it could be or that would help?
jms3251 is offline  
Old 12-05-2008, 09:19 AM
  #2  
Registered User
 
newbie93pickup's Avatar
 
Join Date: Oct 2008
Location: Vermont
Posts: 100
Likes: 0
Received 0 Likes on 0 Posts
ignition switch perhaps? find the wires that go to the starter from the switch and test them when you turn the key. you got to keep working backwards from there until you find voltage... then once you have found voltage the next part in the chain is probably your problem.... ie if you work all the way back to the ignition swith and have voltage before but not after then thats your problem. you have to go everystep of the way or it wont work. its a PITA but its the only way.

and look in the FSM linked in the sticky thread for TS steps. will tell you basically the same thing.
newbie93pickup is offline  
Old 12-05-2008, 10:12 AM
  #3  
Registered User
Thread Starter
 
jms3251's Avatar
 
Join Date: Dec 2008
Location: marshall nc
Posts: 30
Likes: 0
Received 0 Likes on 0 Posts
well i checked it and the igniton is sending voltage. im thinking it may be that all of the plugs are corouded so i am gonna go over all of them and clean them and then go from there.
jms3251 is offline  
Old 12-05-2008, 10:25 AM
  #4  
Registered User
 
newbie93pickup's Avatar
 
Join Date: Oct 2008
Location: Vermont
Posts: 100
Likes: 0
Received 0 Likes on 0 Posts
thats a good start.
newbie93pickup is offline  
Old 12-05-2008, 10:28 AM
  #5  
Registered User
Thread Starter
 
jms3251's Avatar
 
Join Date: Dec 2008
Location: marshall nc
Posts: 30
Likes: 0
Received 0 Likes on 0 Posts
ok and my next question is the coolant temp switch is broken, would that interfere with it starting
jms3251 is offline  
Old 12-05-2008, 10:32 AM
  #6  
Registered User
 
rdlsz24's Avatar
 
Join Date: Sep 2005
Location: Northern IL
Posts: 1,481
Likes: 0
Received 0 Likes on 0 Posts
If the coolant temp sensor is broken it should still crank, but may not start since the ecu doesn't know that the engine is cold. At least that was my experience when my sensor came unplugged and it was around 0 outside.

Rob
rdlsz24 is offline  
Old 12-05-2008, 10:33 AM
  #7  
Registered User
 
newbie93pickup's Avatar
 
Join Date: Oct 2008
Location: Vermont
Posts: 100
Likes: 0
Received 0 Likes on 0 Posts
wont keep it from turning over. could keep it from starting but the motor would still turn over. that tells cold start injector to do its job and when not to, so it could cause some trouble there but it would still turn over.
newbie93pickup is offline  
Old 12-05-2008, 10:35 AM
  #8  
83
Registered User
 
83's Avatar
 
Join Date: May 2008
Location: Montana
Posts: 4,136
Likes: 0
Received 1 Like on 1 Post
So is the engine cranking, or nothing happens when you turn the key? Because if nothing happens then cleaning the plugs isn't going to help. If it's turning but not firing, check for spark. Make sure ignitor, ignition coil, distributer, plugs etc. are good & getting spark. If you're getting spark make sure you're getting fuel.

If you turn the key and all the auxillary things come on but nothing happens with the motor, then yeah, somehow the starter isn't being told to engage.
83 is offline  
Old 12-05-2008, 10:36 AM
  #9  
Registered User
Thread Starter
 
jms3251's Avatar
 
Join Date: Dec 2008
Location: marshall nc
Posts: 30
Likes: 0
Received 0 Likes on 0 Posts
ok well ill replace it but yes it still wont turn over, the crazy thing is 2 weeks ago when we pulled the motor out the ignition was working just fine so im really not thinking that its bad but im going to check all conections and go from there, is there any other switches that you guys know of that would keep it from cranking?
jms3251 is offline  
Old 12-05-2008, 10:40 AM
  #10  
Registered User
Thread Starter
 
jms3251's Avatar
 
Join Date: Dec 2008
Location: marshall nc
Posts: 30
Likes: 0
Received 0 Likes on 0 Posts
If you turn the key and all the auxillary things come on but nothing happens with the motor, then yeah, somehow the starter isn't being told to engage.[/QUOTE]

thats what is happening and what i meant is that i am going to check all of the connections for dirt/grease or corosion. but is there any of them besides the one that goes to the solenoid that would cause it to not crank?
jms3251 is offline  
Old 12-05-2008, 10:42 AM
  #11  
Registered User
 
rdlsz24's Avatar
 
Join Date: Sep 2005
Location: Northern IL
Posts: 1,481
Likes: 0
Received 0 Likes on 0 Posts
Are you getting a click or anything? If you are getting absolutely nothing it could be a fuse.

Rob
rdlsz24 is offline  
Old 12-05-2008, 10:44 AM
  #12  
Registered User
 
newbie93pickup's Avatar
 
Join Date: Oct 2008
Location: Vermont
Posts: 100
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 83 View Post
So is the engine cranking, or nothing happens when you turn the key? Because if nothing happens then cleaning the plugs isn't going to help. If it's turning but not firing, check for spark. Make sure ignitor, ignition coil, distributer, plugs etc. are good & getting spark. If you're getting spark make sure you're getting fuel.

If you turn the key and all the auxillary things come on but nothing happens with the motor, then yeah, somehow the starter isn't being told to engage.
i think by plugs he ment the connecting pugs on the wires to the starter and ignition and so on.

like i said in my previous post man you need to just start working backwards looking for power at every possible junction of wires meeting. with the key engaged to the start possition(assistant will be helpfull its pretty much a 2 person job). you can change parts and switches all day but if you miss the one thats broke your just wasting money. take the time to do it the right way and save yourself some money. Trust me i know its frustrating but its really the best way.

ive done it myself. jump to conclusions or *easy fixes* and end up just pissing money away. then when i do fix it im too damn broke to afford it
newbie93pickup is offline  
Old 12-05-2008, 10:46 AM
  #13  
Registered User
Thread Starter
 
jms3251's Avatar
 
Join Date: Dec 2008
Location: marshall nc
Posts: 30
Likes: 0
Received 0 Likes on 0 Posts
well we get one click and then nothng but the click sounds like it is around the fuse panel under the hood but all the fuses and the relay is good.
jms3251 is offline  
Old 12-05-2008, 10:46 AM
  #14  
Donny, you're out of your element
Staff
iTrader: (23)
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,671
Received 38 Likes on 23 Posts
This is now the third thread you have started about your truck not starting.

i think YT members have given you about the advice we can. its time for you to A. take it to a shop, or B. GO OUT AND WORK ON IT.

Often times its the simple things that you miss, and you will be kicking yourself for not seeing it right in front of your eyes.
DeathCougar is offline  
Old 12-05-2008, 10:49 AM
  #15  
Registered User
Thread Starter
 
jms3251's Avatar
 
Join Date: Dec 2008
Location: marshall nc
Posts: 30
Likes: 0
Received 0 Likes on 0 Posts
i do have a parter its me and my father working on it and while i was on the inside turning the key he sested them and evrey wire in the harness is getting power except for the black and white one for the solenoid, it does not get any voltage from the starter to the firewall and its the only wire not getting voltage.
jms3251 is offline  
Old 05-21-2019, 06:56 PM
  #16  
Registered User
 
Join Date: May 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Starter wont spin

The oil pressure sensor and the starter signal wire connector will both fit on the starter, make sure you have the right one.
Layne is offline  
Old 05-22-2019, 10:10 AM
  #17  
Registered User
 
RAD4Runner's Avatar
 
Join Date: Mar 2012
Posts: 5,903
Received 90 Likes on 74 Posts
Originally Posted by Layne View Post
The oil pressure sensor and the starter signal wire connector will both fit on the starter, make sure you have the right one.
Still trying to fix an 11-YO problem? LOL!
RAD4Runner is offline  
Old 05-22-2019, 03:12 PM
  #18  
Registered User
 
Join Date: Sep 2007
Location: San Francisco East Bay
Posts: 6,648
Likes: 0
Received 116 Likes on 103 Posts
Hey, it's his first post. We all want to share what we know. Layne found this thread, someone else might too.

And now, Layne knows to glance at the date of the post. Welcome to YotaTech!
scope103 is offline  
The following 3 users liked this post by scope103:
keycw (05-23-2019), old87yota (05-23-2019), RAD4Runner (05-22-2019)
Old 05-23-2019, 10:19 AM
  #19  
Registered User
 
keycw's Avatar
 
Join Date: Dec 2017
Location: BATON ROUGE, LOUISIANA
Posts: 279
Received 62 Likes on 47 Posts
Originally Posted by RAD4Runner View Post
Still trying to fix an 11-YO problem? LOL!
to be fair, the truck could still be sitting in some dudes yard not starting lol
keycw is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jasonty
Pre 84 Trucks (Build-Up Section)
41
12-23-2018 01:00 PM
MO transplant
86-95 Trucks & 4Runners
8
05-11-2016 03:01 PM
Hamonacracker
86-95 Trucks & 4Runners
7
07-17-2015 08:33 AM
Odin
86-95 Trucks & 4Runners
8
07-15-2015 09:28 PM
Sandman
86-95 Trucks & 4Runners
8
07-14-2015 12:36 PM


Thread Tools
Search this Thread
Quick Reply: my 22re wont turn over


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: