Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

possible clutch issue

Old 03-15-2019, 09:56 AM
  #1  
Registered User
Thread Starter
 
Join Date: Dec 2017
Location: BATON ROUGE, LOUISIANA
Posts: 195
Thanked 25 Times in 22 Posts
possible clutch issue

hey guys, 1987 runner with 22re and 256b 5sp. I recently finished installing my new marlin built w56b, new marlin 1200lb clutch with everything new. new bearings, new flywheel, even the little clips for the bearing cup. test drove it down the road, then to town, felt great. went to drive it popped out of second gear on me twice. I THINK its a clutch issue. my question is, with a new heavy duty clutch setup like this where should I adjust the clutch pedal rod to? it was catching pretty far down on the pedal, and I think with a new clutch like this is should be pretty high up right? hydraulics look good, new slave and new lines and new fluid. master is working fine. after it popped out of second I put it in first and drove it the remaining 1/8 mile into my driveway (lucky I was almost home).
keycw is offline  
Old 03-15-2019, 12:26 PM
  #2  
Registered User
 
Join Date: Apr 2016
Location: Alaska
Posts: 947
Thanks: 0
Thanked 16 Times in 14 Posts
Popping out of gear usually isn't a clutch issue, that would be either slipping or hard shifting.
I'm not sure what the "little clips for the bearing cup" are, but did you put in a new pilot bearing?
Check to be sure your shifter isn't contacting the floor board and maybe keeping you from shifting completely into 2nd.
akwheeler is offline  
Old 03-15-2019, 01:30 PM
  #3  
Registered User
Thread Starter
 
Join Date: Dec 2017
Location: BATON ROUGE, LOUISIANA
Posts: 195
Thanked 25 Times in 22 Posts
i was just trying to give an example as to how thorough i was with the job. the clips hold the throwout bearing cup onto the shift fork. yes i replaced the pilot bearing. complete list of replaced parts includes transmission, tranny to tcase gasket, rear main, pilot, throughout, flywheel, pressure plate, clutch, all driveshaft ujoints, front cardan dust shield. i used GL5 oil to fill the transmission, i know some people will say that it will only run well with GL4, could this be the issue? i just tried to drive her again and same results. will go into 1st, take off fine, then once in second pops out after a few feet. same if i try to go from 1 to 3. it doesnt pop out of 1st. fluid levels are fine. i guess i was mistaken about the clutch issue its not a transmission issue. i serioudly doubt a marlin tranny with 8 miles on it is bad, which leads me to operator error, and the only thing ive done is fill it with fluid. any takers? i checked for the shifter clearance at the floor pan and it looks fine.
keycw is offline  
Old 03-15-2019, 03:13 PM
  #4  
Registered User
 
Join Date: Apr 2016
Location: Alaska
Posts: 947
Thanks: 0
Thanked 16 Times in 14 Posts
I would suggest that you contact customer support at Marlin Crawler, that sounds like an issue with the new transmission to me.
Even the best companies end up with failures on new equipment occasionally.
akwheeler is offline  
Old 03-16-2019, 09:02 AM
  #5  
Registered User
Thread Starter
 
Join Date: Dec 2017
Location: BATON ROUGE, LOUISIANA
Posts: 195
Thanked 25 Times in 22 Posts
so i drained the gl5 and replaced with gl4 as per marlins instructions. i went for a few spins around the neighborhood and it seems to only pop out of 2nd. i can get into 3rd fine, and all the way up to 5th with no problems. i tried getting through to marlins help line yesterday about 25 times with no success so i have emailed them. it feels like its popping out after i let off the throttle.
keycw is offline  
Old 03-18-2019, 07:44 AM
  #6  
Registered User
Thread Starter
 
Join Date: Dec 2017
Location: BATON ROUGE, LOUISIANA
Posts: 195
Thanked 25 Times in 22 Posts
well I spoke with marlin. basically they said its the transmission. they told me to pull it..again..and mail it back to them using the box and label for my core, which means no core refund any time soon. kinda really aggravated.
keycw is offline  
Old 03-18-2019, 11:01 AM
  #7  
Registered User
 
Join Date: Apr 2016
Location: Alaska
Posts: 947
Thanks: 0
Thanked 16 Times in 14 Posts
Originally Posted by keycw View Post
well I spoke with marlin. basically they said its the transmission. they told me to pull it..again..and mail it back to them using the box and label for my core, which means no core refund any time soon. kinda really aggravated.
Yes, it's aggravating, but it keeps you from running down the rabbit hole regarding "what did I do?" or "is it the fluid, the clutch, the shifter?"
I always recommend that if you have an issue with a new engine or transmission that can't be readily explained contact the maker early in the process and see what they say.
If it is something you did wrong you probably are not the first one it has happened to and they can tell you what to check, or in your case they verified that it's inside the tranny and their responsibility.
Of course that is unless they find evidence of damage due to improper installation or abuse.
Fear not, you will have it back fairly soon and you'll be on the road before you know it.
akwheeler is offline  
The Following 3 Users Say Thank You to akwheeler For This Useful Post:
keycw (03-18-2019), old87yota (03-18-2019), SomedayJ (03-18-2019)
Old 03-19-2019, 08:23 AM
  #8  
Registered User
 
Join Date: Oct 2018
Posts: 341
Thanked 28 Times in 27 Posts
Stuff like this is just a big hassle. You bought from Marlin, everything will (should!) turn out ok.
You could have bought some random ebay remanned transmission. Good luck in that situation with a gear popping out.
ev13wt is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
buckleycoldnwet
86-95 Trucks & 4Runners
7
03-26-2017 06:57 AM
norm0931
93-98 T100s
1
10-08-2012 11:17 AM
Junkers88
86-95 Trucks & 4Runners
4
08-07-2008 03:37 AM
'97_5-speed_stroker
95.5-2004 Tacomas & 96-2002 4Runners
2
01-06-2008 06:04 PM
TS86
General Electrical & Lighting Related Topics
8
08-24-2005 08:26 AM


Thread Tools
Search this Thread
Quick Reply: possible clutch issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: