2001 4runner transmission problem? - YotaTech Forums



95.5-2004 Tacomas & 96-2002 4Runners (Build-Up Section) Post your build-ups here

2001 4runner transmission problem?

Reply
 
LinkBack Thread Tools Search this Thread
Old 10-17-2013, 07:15 AM   #1  
Registered User
Thread Starter
 
Join Date: Oct 2013
Posts: 1
2001 4runner transmission problem?

so i have discovered recently that my 01 4runner A340F transmission has been acting up lately. when im driving it just does not want to shift unless i let go of the gas. it will just keep climbing and screaming rpms. loss of power has followed and burning really lean the smell from the exhaust is wayyyy too strong. it will also down shift while going up a hill and start at about 5k rpms when shifts down. when i go wheeling i can barley climb a hill cause of the power lost. if anyone has any answers or has come across this issue before please any help would be great. tired of my yota drinking gas like its water right now. thanks in advance.
spooner92 is offline   Reply With Quote
Old 10-28-2013, 01:51 PM   #2  
Registered User
 
Join Date: Sep 2013
Posts: 16
it doesn't sound like it's a motor problem, so dont know about the lean problem. It defeinitely sounds like the transmission here is struggling to put the power down.

What are your temps like? Any different to normal?

Has the tranny fluid been changed recently?

How many miles on the clock?
FourRunner2000 is offline   Reply With Quote
Old 10-28-2013, 02:22 PM   #3  
Registered User
 
Join Date: Sep 2013
Posts: 16
get it fixed sooner rather than later. It sounds like it could just be lacking fluid at this point. The more the drive it the worse the damage will get.
FourRunner2000 is offline   Reply With Quote
Old 10-28-2013, 02:24 PM   #4  
Registered User
 
HighLux's Avatar
 
Join Date: May 2010
Location: Ofallon Missouri
Posts: 2,583
Step one. Pull the trans fluid dispstick out and wipe it on a clean white paper towel. Take a picture and post it. Also smell it and describe the smell. Smell realy bad? Burned smell?

Do that and we will go from there.
HighLux is offline   Reply With Quote
Old 12-26-2014, 08:05 AM   #5  
Registered User
 
Join Date: Dec 2014
Posts: 3
im having the same problem I replace the tranny but nothing does not want to shift unless i let go of the gas , RPM will climb and screaming . loss of power has anyone found out the problem??
AL3-3L-MA3STRO is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
RedRunner_87's aka "Operation Mall Crawler" Build Thread RedRunner_87 95.5-2004 Tacomas & 96-2002 4Runners (Build-Up Section) 83 09-07-2017 07:14 AM
MMA_Alex's 1990 4Runner Build Thread MMA_Alex 86-95 Trucks & 4Runners (Build-Up Section) 25 04-18-2017 05:07 AM
4runner stalling in gear... Do this again please Jnkml 95.5-2004 Tacomas & 96-2002 4Runners 3 07-06-2015 01:20 PM
Has anyone else ever had this problem? Badger62811 Off Topic Talk 2 07-05-2015 09:17 AM
88 4Runner build CJ94yota 86-95 Trucks & 4Runners (Build-Up Section) 2 07-03-2015 10:14 PM


Tags
01, 2001, 4runner, automatic, gas, older, problem, problems, shifts, toyota, tranmission, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:41 PM.


2017 InternetBrands, Inc.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description: