Notices
95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Wonít start!

Old 01-20-2019, 03:52 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jan 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Wonít start!

I have a 1997 4Runner with3.4L. It wonít start. Iíve eliminated the possibility of bad battery. When I turn the key to the ďONĒ position (but donít try to start the engine) a strange sound comes from this part along the passenger side firewall. The noise is brief and sounds a few seconds after I engage the key. It sounds like a vacuum sound. I attached a picture of the part making the noise. I donít know what part this is

Pinto Grande is offline  
Old 01-20-2019, 04:12 PM
  #2  
Registered User
 
Join Date: Apr 2016
Location: Alaska
Posts: 945
Thanks: 0
Thanked 16 Times in 14 Posts
I don't see how this eliminates the possibility of a bad battery, if you don't test the voltage and it's load carrying capacity you can't say for certain.
picture one is your ABS pump/module and picture two is your wiper motor
akwheeler is offline  
Old 01-20-2019, 08:52 PM
  #3  
Registered User
 
RAD4Runner's Avatar
 
Join Date: Mar 2012
Posts: 5,779
Thanked 50 Times in 44 Posts
Originally Posted by Pinto Grande View Post
I have a 1997 4Runner with3.4L. It wonít start. Iíve eliminated the possibility of bad battery. When I turn the key to the ďONĒ position (but donít try to start the engine)...
But you did not tell us what happens when you actually try to start. 🤔
It does not CRANK. starter does not turn the engine?
It cranks but it does not COMBUST. Spark does not ignite fuel and air mixture and you do not hear, feel, see, smell the "VROOM"?

Last edited by RAD4Runner; 01-20-2019 at 08:53 PM.
RAD4Runner is offline  
Old 01-21-2019, 06:26 AM
  #4  
Registered User
 
Malcolm99's Avatar
 
Join Date: Dec 2015
Location: Ontario, Canada
Posts: 381
Thanks: 0
Thanked 3 Times in 3 Posts
I think you are having a communication breakdown, common problem, step away from the vehicle and have a person least somewhat familiar with vehicles take a look and report back, and I wouldn't be surprised if the ABS makes a noise when the ignition is turned on, never stuck me ear to 1 though, or the wiper motor as pointed out.
Malcolm99 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
86smiley
86-95 Trucks & 4Runners
28
04-21-2016 09:01 AM
GreenMachine954
86-95 Trucks & 4Runners
10
12-25-2012 07:14 PM
Penticton BC
Newbie Tech Section
4
10-05-2012 12:03 PM
thedrewski86
86-95 Trucks & 4Runners
2
10-27-2011 03:52 PM
Schump
86-95 Trucks & 4Runners
44
03-02-2009 10:18 AM


Thread Tools
Search this Thread
Quick Reply: Wonít start!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: