Newbies, tell us what you drive - YotaTech Forums

Go Back  YotaTech Forums > Toyota SUV & Truck Tech > Newbie Tech Section
Reload this Page >

Newbies, tell us what you drive

Notices
Newbie Tech Section Often asked technical questions can be asked here

Newbies, tell us what you drive

Reply

Old 03-05-2018, 07:19 AM
  #1  
Registered User
Thread Starter
 
Join Date: Apr 2016
Location: Alaska
Posts: 828
Newbies, tell us what you drive

Even if you don't think it matters, when you ask a question give us the full run down on what your vehicle is. 2WD or 4X4, automatic or stick, manual hubs or automatic, pickup/4runner, 4 cylinder/6 cylinder/swap.
It is best to put all of this information in the signature line of your profile so that it shows up on every one of your posts. (see mine below)

Also, there are far too many questions popping up about "my truck won't start".
So we get to play 20 questions just to find out what truck (Peterbuilt?) then more questions about what it means to not start (does it click or does it crank and not fire?) the more information you include the better suited we will be to help you fix your rig and if you have already checked something or replaced something or the issue started right after something was replaced/repaired let us know. Even the smallest clue could help and by all means before you go asking for help make sure it's not something silly like no gas or you forgot to put it in park or push the clutch ALL the way to the floor.

Also, be prepared to test voltages, get a meter, if you don't know how to use one post a picture and ask, we'll help because we will need to know some readings in order to help you.

Last edited by akwheeler; 03-05-2018 at 05:53 PM.
akwheeler is offline  
Reply With Quote
Old 03-10-2018, 09:03 AM
  #2  
BKR
Registered User
 
BKR's Avatar
 
Join Date: Jun 2014
Posts: 3
There, is that better ?

Last edited by BKR; 03-11-2018 at 07:53 PM.
BKR is offline  
Reply With Quote
Old 03-10-2018, 11:21 AM
  #3  
Registered User
Thread Starter
 
Join Date: Apr 2016
Location: Alaska
Posts: 828
If you read the original post I was referring to when you ask questions about your rig you need to give all of the information that you can so we can help without playing 20 questions. This thread was not a request for you to post it here, there are plenty of threads for that.
akwheeler is offline  
Reply With Quote
Old 03-10-2018, 03:14 PM
  #4  
Registered User
 
Join Date: May 2011
Location: Northern AZ
Posts: 949
I completely agree on this. The guessing gets kinda old. Prime example the guy who posted his problem without reading your post.

It would be reeeeally nice if it were somehow a fill in the blanks requirement before you can post.
L5wolvesf is offline  
Reply With Quote
Old 03-10-2018, 04:01 PM
  #5  
Registered User
iTrader: (1)
 
muddpigg's Avatar
 
Join Date: Mar 2007
Location: watertown, NY
Posts: 4,266
My signature doesn't show on post even though it is built on profile page. Mods have no idea.

Could be a problem for others.

My personal favorite is when someone post a question and replies minutes later "nobody???" then minutes later "since nobody knows I'm going to ______ for answers"
muddpigg is offline  
Reply With Quote
Old 03-10-2018, 04:17 PM
  #6  
Registered User
 
old87yota's Avatar
 
Join Date: Jun 2013
Location: Portland, Oregon, USA
Posts: 1,148
Originally Posted by muddpigg View Post
My signature doesn't show on post even though it is built on profile page. Mods have no idea.
Are you viewing YotaTech on your phone or on a regular computer? No ones' signature shows up using my phone.

Your signature shows up on my computer using Firefox.



old87yota is offline  
Reply With Quote
Old 03-10-2018, 04:22 PM
  #7  
Registered User
 
Join Date: May 2011
Location: Northern AZ
Posts: 949
Originally Posted by muddpigg View Post
My signature doesn't show on post even though it is built on profile page. Mods have no idea.

Could be a problem for others.

My personal favorite is when someone post a question and replies minutes later "nobody???" then minutes later "since nobody knows I'm going to ______ for answers"
Your sig line is there:
86 4rnr 22RE, polished/ported, 260* cam, O/S valves, Supra AFM, Doug Thorley header, 2.25" pipe with Flowmaster DBX muffler, Dual cases, SAS'd, ARB rear, Aussie front, 4:88, 35"

I'm on a lap top if that matters.
L5wolvesf is offline  
Reply With Quote
Old 03-10-2018, 04:24 PM
  #8  
Registered User
Thread Starter
 
Join Date: Apr 2016
Location: Alaska
Posts: 828
Originally Posted by L5wolvesf View Post
I completely agree on this. The guessing gets kinda old. Prime example the guy who posted his problem without reading your post.

It would be reeeeally nice if it were somehow a fill in the blanks requirement before you can post.
Well, the guy didn't list a problem, he just threw up some pictures illustrating how tough Toyotas are, or maybe it's a build up he's starting like "look how beat this thing is".

Originally Posted by muddpigg View Post
My signature doesn't show on post even though it is built on profile page. Mods have no idea.

Could be a problem for others.

My personal favorite is when someone post a question and replies minutes later "nobody???" then minutes later "since nobody knows I'm going to ______ for answers"
Sometimes it IS entertaining though when the say "my vehicle won't start". It gives me the chance to say "when I check out a problem with a Ford Escort I start by removing the radiator cap, then I drive a different car under it."
akwheeler is offline  
Reply With Quote
Old 03-10-2018, 04:44 PM
  #9  
Registered User
iTrader: (1)
 
muddpigg's Avatar
 
Join Date: Mar 2007
Location: watertown, NY
Posts: 4,266
Huh, no can't see my sig on laptop, Ipad, or phone. Crazy.
muddpigg is offline  
Reply With Quote
Old 03-10-2018, 05:07 PM
  #10  
Registered User
 
Join Date: May 2011
Location: Northern AZ
Posts: 949
Originally Posted by akwheeler View Post
Well, the guy didn't list a problem, he just threw up some pictures illustrating how tough Toyotas are, or maybe it's a build up he's starting like "look how beat this thing is".
Key phrase in what you wrote is "threw up"

Originally Posted by muddpigg View Post
Huh, no can't see my sig on laptop, Ipad, or phone. Crazy.
Could be the problem is on your end since "we" can see it. Just sayin
L5wolvesf is offline  
Reply With Quote
Old 03-10-2018, 05:16 PM
  #11  
Registered User
 
Join Date: Aug 2013
Location: Southern Arizona
Posts: 2,627
Originally Posted by akwheeler View Post
Well........"when I check out a problem with a Ford Escort I start by removing the radiator cap, then I drive a different car under it."
Hey, Every car I've got that isn't a Toyota 4x4 is a Ford Escort

I've got 3 on the road that have 200.000miles, or more. Great little cars that all get 32 MPG, or better.

Cheap and easy to keep running. I wouldn't trade my 3 old Escorts for a brand new Corolla.
millball is online now  
Reply With Quote
Old 03-10-2018, 05:18 PM
  #12  
Registered User
iTrader: (1)
 
muddpigg's Avatar
 
Join Date: Mar 2007
Location: watertown, NY
Posts: 4,266
Originally Posted by L5wolvesf View Post
Key phrase in what you wrote is "threw up"



Could be the problem is on your end since "we" can see it. Just sayin
Strong work, Capt Obvious
muddpigg is offline  
Reply With Quote
Old 03-11-2018, 11:07 AM
  #13  
Registered User
 
Join Date: Aug 2017
Posts: 3
Hello All, Lurked a while but finally posting, I have a 1994 runner, has a 6 3vze , auto tranny, with auto hubs. Previous owner had 2 ton shocks installed, with a tuner that made the truck run like crap so that's been removed, but I do enjoy the look of the shocks so they are staying for now. I've added a roll out roof rack mounted sunshade for the beach and 33 AT's on 15's which really make the truck look great. I just got into removing the quarter trim panels to replace torn rear seatbelts, which has lead to tearing apart the dash to replace the blown speakers and head unit up front. Currently the power steering lines have blown and are dry rotted so those will be replaced and the A/C just stopped worked so that will be fixed as well. I really look forward to tearing it all apart and putting it back together.
jseamanav is offline  
Reply With Quote
Old 03-11-2018, 11:15 AM
  #14  
Registered User
iTrader: (1)
 
muddpigg's Avatar
 
Join Date: Mar 2007
Location: watertown, NY
Posts: 4,266
Originally Posted by jseamanav View Post
Hello All, Lurked a while but finally posting, I have a 1994 runner, has a 6 3vze , auto tranny, with auto hubs. Previous owner had 2 ton shocks installed, with a tuner that made the truck run like crap so that's been removed, but I do enjoy the look of the shocks so they are staying for now. I've added a roll out roof rack mounted sunshade for the beach and 33 AT's on 15's which really make the truck look great. I just got into removing the quarter trim panels to replace torn rear seatbelts, which has lead to tearing apart the dash to replace the blown speakers and head unit up front. Currently the power steering lines have blown and are dry rotted so those will be replaced and the A/C just stopped worked so that will be fixed as well. I really look forward to tearing it all apart and putting it back together.
And this my friend is how the addiction starts.
muddpigg is offline  
Reply With Quote
Old 03-11-2018, 12:17 PM
  #15  
Registered User
Thread Starter
 
Join Date: Apr 2016
Location: Alaska
Posts: 828
Originally Posted by jseamanav View Post
Hello All, Lurked a while but finally posting, I have a 1994 runner, has a 6 3vze , auto tranny, with auto hubs. Previous owner had 2 ton shocks installed, with a tuner that made the truck run like crap so that's been removed, but I do enjoy the look of the shocks so they are staying for now. I've added a roll out roof rack mounted sunshade for the beach and 33 AT's on 15's which really make the truck look great. I just got into removing the quarter trim panels to replace torn rear seatbelts, which has lead to tearing apart the dash to replace the blown speakers and head unit up front. Currently the power steering lines have blown and are dry rotted so those will be replaced and the A/C just stopped worked so that will be fixed as well. I really look forward to tearing it all apart and putting it back together.
Did you read the first post on this thread?
akwheeler is offline  
Reply With Quote
Old 03-11-2018, 12:20 PM
  #16  
Registered User
 
Join Date: Aug 2013
Location: Southern Arizona
Posts: 2,627
Originally Posted by akwheeler View Post
Did you read the first post on this thread?
Looks like you've created a monster...........
millball is online now  
Reply With Quote
Old 03-12-2018, 06:47 AM
  #17  
Registered User
Thread Starter
 
Join Date: Apr 2016
Location: Alaska
Posts: 828
Originally Posted by millball View Post
Looks like you've created a monster...........
yes I did. I wish I could edit the title to "Newbies: Tell us what you drive, just not here"
akwheeler is offline  
Reply With Quote
Reply
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DIHOWARD
03+ 4Runner/GX470, & 05+ Tacomas
35
11-12-2009 05:05 AM
offroad4x4yota
Off Topic Talk
59
08-02-2007 07:46 AM
Mad Chemist
Off Road Trip Planning, Expeditions, Trips, & Events
129
03-17-2003 06:18 PM


Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: