Help - Problem w/ Revtek Lift - ABS, VSC, VSC-OFF LIGHTS - YotaTech Forums

Go Back  YotaTech Forums > Toyota SUV & Truck Tech > 03+ 4Runner/GX470, & 05+ Tacomas
Reload this Page >

Help - Problem w/ Revtek Lift - ABS, VSC, VSC-OFF LIGHTS

Notices
03+ 4Runner/GX470, & 05+ Tacomas 4th gen 4Runners & 5th gen trucks

Help - Problem w/ Revtek Lift - ABS, VSC, VSC-OFF LIGHTS

Reply

Old 05-23-2007, 05:36 PM
  #1  
Registered User
Thread Starter
 
Join Date: May 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help - Problem w/ Revtek Lift - ABS, VSC, VSC-OFF LIGHTS

Help! I bought a Revtek 3" suspension lift (part #431) and had it installed professionaly at a shop but now have problems. My 4runner is a 2004 SR5, 2WD. Immediately after the lift was installed, the VSC, VSC OFF, and ABS lights lit up on the dash (no check engine light). They plugged in thier computer reader thing and it said there is a sensor error at the right front tire and a ABS malfunction. The shop checked the sensors but they swear everything is working properly. Anyone else have a similar issue or anyone know what to do.

Already tried disconnecting battery, reseting error, pulling FCU (or whatever it is) fuse.

Please help!
clarky_007 is offline  
Reply With Quote
Old 05-23-2007, 10:32 PM
  #2  
Registered User
 
Expat's Avatar
 
Join Date: Jul 2004
Location: Huntington Bech, CA
Posts: 460
Thanks: 0
Thanked 0 Times in 0 Posts
They may not have been careful with the ABS sensor wire when installing your spacers. In this case they probably damaged the wiring. You must be very careful about the ABS wire not to stretch it. I'd almost guarentee you this is what is happening.
Expat is offline  
Reply With Quote
Old 05-24-2007, 06:52 AM
  #3  
Registered User
 
Join Date: Feb 2005
Location: loveland CO
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
i agree
i came with'n seconds of doing that very thing
when i was trying to get clearance for my OME lift

it's way tight in there and hard to notice every detail
LEADfoot is offline  
Reply With Quote
Old 05-24-2007, 10:26 AM
  #4  
Registered User
 
Join Date: Jul 2004
Location: Oregon
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
I agree with the previous two posts. Been there, done that. Replace the ABS sensor wire and your problem will be solved.
mac4runner is offline  
Reply With Quote
Old 05-24-2007, 11:57 AM
  #5  
Registered User
Thread Starter
 
Join Date: May 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the responses. The sensor is already on order so hopefully that will fix the problem.
clarky_007 is offline  
Reply With Quote
Old 08-19-2008, 01:24 PM
  #6  
Registered User
 
Join Date: Aug 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
any one know how much the abs sensor wire cost????
coconut is offline  
Reply With Quote
Old 08-19-2008, 01:25 PM
  #7  
Registered User
 
Join Date: Aug 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
cost of abs sensor wire??
coconut is offline  
Reply With Quote
Old 08-20-2008, 12:07 PM
  #8  
Registered User
 
Join Date: Jul 2004
Location: Oregon
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
If memory serves, it's about $60.
mac4runner is offline  
Reply With Quote
Old 08-20-2008, 09:39 PM
  #9  
Registered User
 
ksu1998's Avatar
 
Join Date: Aug 2006
Location: Overland Park KS
Posts: 187
Thanks: 0
Thanked 0 Times in 0 Posts
You lower a Lexus or lift a 4runner...same result. Watch those ABS sensor cables...
ksu1998 is offline  
Reply With Quote
Old 07-18-2012, 12:36 AM
  #10  
Registered User
 
Join Date: Mar 2012
Location: HAWAII
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
i know its an old post rather making a new post, how do you know if the wire is bad?
92yota808 is offline  
Reply With Quote
Old 07-19-2012, 06:44 PM
  #11  
Registered User
 
Join Date: Dec 2008
Location: Arkansas
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
This post does a great job explaining how to check.
http://www.toyota-4runner.org/4th-ge...tml#post771215
ARK_SWAMP_RIDER is offline  
Reply With Quote
Old 08-18-2012, 06:19 AM
  #12  
Contributing Member
 
DIHOWARD's Avatar
 
Join Date: Mar 2006
Location: Wauconda, IL
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
I had a wheel bearing go out and had the same problem, Toyota wants $225 for the sensor, I found one on ebay for $19.99
DIHOWARD is offline  
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
puddlepirate
84-85 Trucks & 4Runners
2
07-30-2016 07:29 PM
live4soccer7
84-85 Trucks & 4Runners
3
05-11-2016 07:52 PM
Firefightersink15
86-95 Trucks & 4Runners
17
11-23-2015 11:32 PM
Kamaloha
86-95 Trucks & 4Runners
1
10-16-2015 06:13 PM
shredder4286
Newbie Tech Section
4
10-01-2015 02:09 PM


Thread Tools
Search this Thread
Quick Reply: Help - Problem w/ Revtek Lift - ABS, VSC, VSC-OFF LIGHTS


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: