Odd electrical issue... - YotaTech Forums



86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Odd electrical issue...

Reply
 
LinkBack Thread Tools Search this Thread
Old 10-30-2009, 11:12 PM   #1
Registered User
Thread Starter
 
Join Date: Oct 2008
Location: Vancouver Island
Posts: 252
Odd electrical issue...

So I bought a new Toyota today, 86 PU 22RE, pics coming on a day where maybe it will stop raining. The issue is that The right side turn signal blinks faster than usual with the lights on, and really fast when i push the brakes. Also when I push the break the right side indicator turns on faintly..Odd. I know the front signal has no issue, would this be a crossed wire in the tail light housing or something? thanks
Yotapowa is offline   Reply With Quote
Old 10-31-2009, 06:45 AM   #2
Registered User
Thread Starter
 
Join Date: Oct 2008
Location: Vancouver Island
Posts: 252
So apparently this is not a common problem..
Yotapowa is offline   Reply With Quote
Old 10-31-2009, 07:09 AM   #3
Registered User
 
ayoung101's Avatar
 
Join Date: Feb 2004
Location: detroit, mi
Posts: 641
uuuhhh. . . .the only thing that i can think of is that some vehicles have their turn signals blink at different speeds to let you know when a bulb is burnt out. that's the way that my wife's honda is, no idea if these trucks are like that or not. sorry, probably not much help here.
ayoung101 is offline   Reply With Quote
Old 10-31-2009, 08:08 AM   #4
Registered User
 
swampfox's Avatar
 
Join Date: Oct 2009
Location: Nw Arkansas
Posts: 877
try checking the ground at the lights. it may be back feeding thru the lights.
swampfox is offline   Reply With Quote
Old 10-31-2009, 08:11 AM   #5
Banned 'cause I was 4runnerchevy also banned
 
Join Date: Mar 2009
Location: Santa Cruz Mountains
Posts: 185
Quote:
Originally Posted by swampfox View Post
try checking the ground at the lights. it may be back feeding thru the lights.

x2, sounds like a ground issue
86toylet is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Crankshaft Pulley Bolt Removal Problem Obmi 86-95 Trucks & 4Runners 51 10-04-2015 11:30 AM
22re turbo 87 4runner voiddweller 86-95 Trucks & 4Runners 16 09-28-2015 11:21 PM
Second Ge Tacoma SAS Project90 Solid Axle Swaps, All Years 0 09-24-2015 11:40 PM
95 T4R Quest to Pass Emission Part 3: Pair Valve Troubleshoot Boomer8404 86-95 Trucks & 4Runners 0 09-24-2015 01:12 PM
'91 v6 4runner electrical gremlin xzen73x 86-95 Trucks & 4Runners 2 09-14-2015 03:00 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 02:27 AM.


2017 InternetBrands, Inc.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: