Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Cluster swap question

Old 01-17-2019, 10:34 AM
  #21  
Registered User
 
old87yota's Avatar
 
Join Date: Jun 2013
Location: Portland, Oregon, USA
Posts: 2,055
Received 130 Likes on 120 Posts
Nice!

The range looks better.

old87yota is offline  
Old 01-17-2019, 01:00 PM
  #22  
Registered User
Thread Starter
 
Join Date: Jan 2019
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
Thanks.
Slayer99 is offline  
Old 01-17-2019, 08:44 PM
  #23  
Registered User
 
22BrokeBoyRE's Avatar
 
Join Date: Apr 2015
Location: Illinois
Posts: 20
Likes: 0
Received 1 Like on 1 Post
Mine reads low as well, I have the Beck Arnley one . What's the part number you ended up with?
22BrokeBoyRE is offline  
Old 01-18-2019, 03:32 AM
  #24  
Registered User
Thread Starter
 
Join Date: Jan 2019
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 22BrokeBoyRE View Post
Mine reads low as well, I have the Beck Arnley one . What's the part number you ended up with?
Here’s the one I got. https://www.autozone.com/external-en...61416_548737_0
Slayer99 is offline  
Old 01-27-2019, 08:03 AM
  #25  
Registered User
 
Join Date: Jan 2019
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Which terminal?

I did the cluster swap on my 91 v6 with a 94 sr5 cluster. Am using a beck arnley sender from rock auto which goes up and down to zero with driving. Either a defective guag e or bad connection which I rigged up. On this AutoZone yazaki guage shown in the link which I am replacing it with, can you connect to either the button or blade or is the blade a ground?
​​​​​​
913vze is offline  
Old 01-27-2019, 02:17 PM
  #26  
Registered User
Thread Starter
 
Join Date: Jan 2019
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by 913vze View Post
I did the cluster swap on my 91 v6 with a 94 sr5 cluster. Am using a beck arnley sender from rock auto which goes up and down to zero with driving. Either a defective guag e or bad connection which I rigged up. On this AutoZone yazaki guage shown in the link which I am replacing it with, can you connect to either the button or blade or is the blade a ground?
​​​​​​
I connected to the button in the center.
Slayer99 is offline  
Old 01-27-2019, 02:30 PM
  #27  
Registered User
 
Join Date: Jan 2019
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Slayer99 View Post

I connected to the button in the center.
Ok, thanks.
Can't remember what the original switch connection was, but I do remember having to alter the connection wires to connect to the beckarnly sender guage. I suppose I could connect the wires to either the spade or the button of the new sender.
913vze is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kadi96915
Newbie Tech Section
4
04-18-2017 09:37 AM
kgb424
86-95 Trucks & 4Runners
4
10-10-2012 03:10 PM
77lubr
84-85 Trucks & 4Runners
0
04-02-2010 07:45 PM
mmcpeck
86-95 Trucks & 4Runners
43
08-16-2009 04:27 PM
eightnine
86-95 Trucks & 4Runners
18
01-05-2009 02:55 PM


Thread Tools
Search this Thread
Quick Reply: Cluster swap question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: