YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 11-26-2004, 08:39 PM   #1
Banned
Vendor Sales Rating: (0)
 
jimbo74's Avatar
 
Join Date: Jan 2004
Location: Nor*Cal
Posts: 6,590
Send a message via AIM to jimbo74
reverse light problem(s)?

ok my reverse circuit doesnt work..... that said, there is a wire harness that has 2 wires and exits the left side of my 5 speed tranny on my 85 truck... well this wire bundle has about a 6 foot lead and terminates with a white toyota plug... is this my reverse switch? and also... where does it hook up to? the fuses are fine.... is this harness for the clutch bypass? i am not sure if it was ever connected or not.... but would like to find out what this is, and also track down the no reverse light situation
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
jimbo74 is offline   Reply With Quote
Old 11-27-2004, 09:52 AM   #2
Contributing Member
Personal Sales Rating: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,741
Quote:
Originally Posted by jimabena74
ok my reverse circuit doesnt work..... that said, there is a wire harness that has 2 wires and exits the left side of my 5 speed tranny on my 85 truck... well this wire bundle has about a 6 foot lead and terminates with a white toyota plug... is this my reverse switch? and also... where does it hook up to? the fuses are fine.... is this harness for the clutch bypass? i am not sure if it was ever connected or not.... but would like to find out what this is, and also track down the no reverse light situation
Probably is the reverse light switch. To test, shove a powered test light or ohm meter into the connector and see if the switch closes in reverse and opens in other gears. On my '85 4x4, that wire mates up over the top of the tranny on the passenger side.
__________________
1985 Toyota 4Runner SR-5, 22REC engine, dual t-cases, 4.88 gears, dual ARBs, 33x10.50 BFGs or 35x12.50 MTRs
r.c.brown@ieee.org
TruckEditor@tlca.org
Project: 4Crawler
4Crawler OffRoad - YotaTech discount code
Gettin'Off 4WD Club
4Crawler is offline   Reply With Quote
Old 11-27-2004, 10:23 AM   #3
Away
Personal Sales Rating: (0)
 
Dr. Zhivago's Avatar
 
Join Date: Oct 2002
Location: Beaverton, OR
Posts: 1,588
Send a message via ICQ to Dr. Zhivago Send a message via AIM to Dr. Zhivago
I had my reverse light switch fail on my 2000 4Runner. So, they do fail from time to time.

My .02
G
Dr. Zhivago is offline   Reply With Quote
Old 11-28-2004, 08:30 AM   #4
Banned
Vendor Sales Rating: (0)
Threadstarter [OP]
 
jimbo74's Avatar
 
Join Date: Jan 2004
Location: Nor*Cal
Posts: 6,590
Send a message via AIM to jimbo74
i dont think mine failed, but rather that it isnt hooked up, if the harness is even the reverse switch
jimbo74 is offline   Reply With Quote
Old 11-28-2004, 09:46 AM   #5
Registered User
Personal Sales Rating: (0)
 
Join Date: Aug 2004
Posts: 210
if its a 5 speed like mine, its on the left side, i just recently had mine go out so i looked at it, i took it out and it is a ball that when pushed in sends the signal to the reverse lights, all i had to do was clean it with some alcohol and it works now.
desert whomper is offline   Reply With Quote
Old 11-28-2004, 10:17 AM   #6
Registered User
Personal Sales Rating: (0)
 
-ToYoTa-'s Avatar
 
Join Date: Nov 2004
Location: north carolina
Posts: 64
Alot of lighting problems can be lose grounds...
-ToYoTa- is offline   Reply With Quote
Old 11-28-2004, 07:21 PM   #7
Banned
Vendor Sales Rating: (0)
Threadstarter [OP]
 
jimbo74's Avatar
 
Join Date: Jan 2004
Location: Nor*Cal
Posts: 6,590
Send a message via AIM to jimbo74
the harness that comes out of the left side of my 5 speed tranny doesnt even connect to anything... it seems to be routed up into the engine compartment and terminates with a white 2 conductor toyota plug and just sits near my wiper motor...... doubt it being a loose ground.... maybe loose ground and loose power as its not connected... not sure if it is why me truck has no reverse lights... but would like to at least find out where its supposed to go.....
jimbo74 is offline   Reply With Quote
Old 11-28-2004, 07:29 PM   #8
Contributing Member
Personal Sales Rating: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,741
Quote:
Originally Posted by jimabena74
the harness that comes out of the left side of my 5 speed tranny doesnt even connect to anything... it seems to be routed up into the engine compartment and terminates with a white 2 conductor toyota plug and just sits near my wiper motor...... doubt it being a loose ground.... maybe loose ground and loose power as its not connected... not sure if it is why me truck has no reverse lights... but would like to at least find out where its supposed to go.....
That is 100% for sure why you have no reverse lights, no mystery there at all. Reverse gear is in the tranny, the reverse light switch senses that the tranny is in reverse gear and closes a contact that is fed through *wires* and *connectors* to the backup lights to turn them on. Don't connect the wires and no power flows through the backup lights.

See my earlier reply, that wire usually runs over the top of the tranny to the passenger side where it connects to the rest of the wiring harness. Look over there for a dangling white Toyota plug to shove it into.
__________________
1985 Toyota 4Runner SR-5, 22REC engine, dual t-cases, 4.88 gears, dual ARBs, 33x10.50 BFGs or 35x12.50 MTRs
r.c.brown@ieee.org
TruckEditor@tlca.org
Project: 4Crawler
4Crawler OffRoad - YotaTech discount code
Gettin'Off 4WD Club
4Crawler is offline   Reply With Quote
Old 11-28-2004, 08:23 PM   #9
Registered User
Personal Sales Rating: (0)
 
-ToYoTa-'s Avatar
 
Join Date: Nov 2004
Location: north carolina
Posts: 64
you have to have a power and a ground for a light to work ok well not in all cases, cause u can light a bulb up with a high amp. cb radio lol
-ToYoTa- is offline   Reply With Quote
Old 11-28-2004, 09:01 PM   #10
Contributing Member
Personal Sales Rating: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,741
Sure, gas-discharge lights, yes, you can use high energy RF fileds to light them, but a plain old incandescent light needs a complete circuit to work.
__________________
1985 Toyota 4Runner SR-5, 22REC engine, dual t-cases, 4.88 gears, dual ARBs, 33x10.50 BFGs or 35x12.50 MTRs
r.c.brown@ieee.org
TruckEditor@tlca.org
Project: 4Crawler
4Crawler OffRoad - YotaTech discount code
Gettin'Off 4WD Club
4Crawler is offline   Reply With Quote
Old 11-28-2004, 10:23 PM   #11
Banned
Vendor Sales Rating: (0)
Threadstarter [OP]
 
jimbo74's Avatar
 
Join Date: Jan 2004
Location: Nor*Cal
Posts: 6,590
Send a message via AIM to jimbo74
ok, where does it hook up to so i know where to look? and am i looking for the mating plug like on hte right framerail or whereabouts would it be? so it is definately not supposed to be routed up near my wiper motor on the pass. side firewall correct?
jimbo74 is offline   Reply With Quote
Old 11-29-2004, 06:48 AM   #12
Contributing Member
Personal Sales Rating: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,741
Like I wrote earlier, it runs up and over the transmission and connects with a mating connector that comes down along the firewall on the passenger side. Sort of close to where the 4WD switch from the t-case hooks up. I've never traced the wiring to see exactly where it comes from, but the main wiring all goes through the firewall on the pass. side behind the engine for the most part.
__________________
1985 Toyota 4Runner SR-5, 22REC engine, dual t-cases, 4.88 gears, dual ARBs, 33x10.50 BFGs or 35x12.50 MTRs
r.c.brown@ieee.org
TruckEditor@tlca.org
Project: 4Crawler
4Crawler OffRoad - YotaTech discount code
Gettin'Off 4WD Club
4Crawler is offline   Reply With Quote
Old 11-29-2004, 01:26 PM   #13
Banned
Vendor Sales Rating: (0)
Threadstarter [OP]
 
jimbo74's Avatar
 
Join Date: Jan 2004
Location: Nor*Cal
Posts: 6,590
Send a message via AIM to jimbo74
ok found it.. i dont have a harness that goes into the firewall... however, i did have the main harness that spiders out everywhere... and there was a white plug... well i plugged it in and now i have reverse lights! the clips broken so i will need to ziptie it..... but im happy.... the lights suck... going to do the 4crawler paint mod..... instead of using silver paint, can i use chrome paint?
jimbo74 is offline   Reply With Quote
Old 11-29-2004, 01:37 PM   #14
Contributing Member
Personal Sales Rating: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,741
Sure, that's what I used:
http://www.4crawler.com/4x4/CheapTri...l#BackupLights
__________________
1985 Toyota 4Runner SR-5, 22REC engine, dual t-cases, 4.88 gears, dual ARBs, 33x10.50 BFGs or 35x12.50 MTRs
r.c.brown@ieee.org
TruckEditor@tlca.org
Project: 4Crawler
4Crawler OffRoad - YotaTech discount code
Gettin'Off 4WD Club
4Crawler is offline   Reply With Quote
Old 11-29-2004, 03:04 PM   #15
Banned
Vendor Sales Rating: (0)
Threadstarter [OP]
 
jimbo74's Avatar
 
Join Date: Jan 2004
Location: Nor*Cal
Posts: 6,590
Send a message via AIM to jimbo74
ah, i guess that is the same paint that i got... just didnt realize it until i went home to do the mod... well im all done with it.... light output is a little better but not much... the housing for it just sucks...... its rustoleum specialty chrome paint
jimbo74 is offline   Reply With Quote
Old 11-29-2004, 03:04 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1985, 2000, 4runner, 85, backup, diagram, light, location, plu, problems, reverse, runner, toyota, wire, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interior reverse light? HuskyRunner General Electrical & Lighting Related Topics 4 03-30-2007 03:31 AM
Aux. Reverse light 2KTacoma General Vehicle Related Topics (Non Year Related) 1 10-04-2006 06:19 PM
More reverse light questions KonaYota 95.5-2004 Tacomas & 96-2002 4Runners 6 03-24-2005 02:59 PM
Reverse light Relays?? SKO450ES 95.5-2004 Tacomas & 96-2002 4Runners 4 03-22-2005 02:18 PM
my reverse light/warning light project Chapman88SR5 95.5-2004 Tacomas & 96-2002 4Runners 8 01-12-2005 05:53 PM


All times are GMT -8. The time now is 12:09 PM.


2010 InternetBrands, Inc.