Notices
Site Feedback Please use this forum to provide feedback, suggestions on the site

Captcha broken, canít post

Old 03-25-2018, 09:48 AM
  #1  
Registered User
Thread Starter
 
KYLEFOO's Avatar
 
Join Date: Jan 2009
Location: Sacraghetto
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Captcha broken, canít post

Hi Mods,

I noticed the captcha for ďForgot your password?Ē Is down. Also, Iím trying to share specs on a sub box Iím building but I canít post in the electrical section. Iím not very active but Iíve been a member since like Ď09. What gives?

thanks guys, KYLEFOO
KYLEFOO is offline  
Old 03-26-2018, 06:48 AM
  #2  
Fossilized
Staff
iTrader: (6)
 
dropzone's Avatar
 
Join Date: Oct 2005
Location: PNW
Posts: 19,121
Thanked 28 Times in 26 Posts
Originally Posted by KYLEFOO View Post
Hi Mods,

I noticed the captcha for ďForgot your password?Ē Is down. Also, Iím trying to share specs on a sub box Iím building but I canít post in the electrical section. Iím not very active but Iíve been a member since like Ď09. What gives?

thanks guys, KYLEFOO
you posted this thread so you must be able to log in and not need the forgot your password option
electronic section seems to be OK
https://www.yotatech.com/forums/f118/
if you are attempting to post in the wiki section that has been shutdown
dropzone is offline  
Old 03-26-2018, 07:52 AM
  #3  
Registered User
Thread Starter
 
KYLEFOO's Avatar
 
Join Date: Jan 2009
Location: Sacraghetto
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
KYLEFOO is offline  
Old 03-26-2018, 07:56 AM
  #4  
Registered User
Thread Starter
 
KYLEFOO's Avatar
 
Join Date: Jan 2009
Location: Sacraghetto
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Drop Zone. I was able to recover my password myself. The implication is that others may not be able to. I added a screenshot. I was on the mobile version of the site on my older iPhone.

Thanks for letting me know the Wiki isn’t being used anymore. I’ll try posting again.
KYLEFOO is offline  
Old 03-26-2018, 08:23 AM
  #5  
Registered User
Thread Starter
 
KYLEFOO's Avatar
 
Join Date: Jan 2009
Location: Sacraghetto
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
I just checked, that error is only on the mobile version
KYLEFOO is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
WD_40
84-85 Trucks & 4Runners
1
05-15-2013 06:46 PM
SOAZtim
Trip-Trail Reports & Photos
0
06-18-2008 11:03 PM
norflaballer
95.5-2004 Tacomas & 96-2002 4Runners
9
06-16-2007 05:54 AM
KTMR1der03
86-95 Trucks & 4Runners
10
05-11-2006 05:58 PM
wailukutoy
86-95 Trucks & 4Runners
8
04-11-2006 05:41 PM


Thread Tools
Search this Thread
Quick Reply: Captcha broken, canít post


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: