Notices
General Vehicle Related Topics (Non Year Related) If topic doesn't apply to Toyotas whatsoever, it should be in Off Topic

A/C Issues

Old 06-30-2019, 06:24 PM
  #1  
Registered User
Thread Starter
 
yellowtoytruck's Avatar
 
Join Date: Mar 2015
Location: Goodyear, AZ
Posts: 96
Received 4 Likes on 4 Posts
A/C Issues

I am currently having A/C issues in my 1985 Toyota Pickup. It has a 3.4 swap so I am using a bastardized system of 3.4 components and 85. So far for the last three years it has been blowing ice cold. Now, since it's summer in Arizona I decided to use it and its blowing warm, if not slightly cooler air. I thought it might of been low in refrigerant so I went to auto zone and got a fill can. The garage that I use showed that the system will still filled in the upper end of normal. So I didn't add any refrigerant. After this I thought it might be the compressor so I turned the ac on and off and my gauge showed higher refrigerant which is normal since its not flowing and the RPMS kept going up and down as I turned it on and off. Does anyone have any suggestions of where to look next to this this issue?
yellowtoytruck is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jeetS
86-95 Trucks & 4Runners
18
07-29-2012 11:13 PM
jegbuddy
Pre 84 Trucks
1
04-28-2010 05:49 PM
bucky23111
95.5-2004 Tacomas & 96-2002 4Runners
4
10-27-2002 02:56 PM
JSB
95.5-2004 Tacomas & 96-2002 4Runners
3
10-04-2002 05:57 PM
rpeAMP
95.5-2004 Tacomas & 96-2002 4Runners
3
09-09-2002 04:15 PM


Thread Tools
Search this Thread
Quick Reply: A/C Issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: