Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Thermostat

Old 09-08-2018, 01:30 PM
  #1  
Registered User
Thread Starter
 
Join Date: Sep 2018
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Thermostat

I'm new to the forum so bare with me. I have a 94 sr5 4runner and when I drive it a bit the temp Guage never goes above half way. Although I can make a brief stop and kill it for a few and when I crank it back up the temp gauge goes up almost to the red but starts dropping after I take off? Thermostat or what? Thanks
Mew1981 is offline  
Old 09-08-2018, 01:41 PM
  #2  
Registered User
 
Join Date: Aug 2013
Location: Southern Arizona
Posts: 3,024
Received 71 Likes on 62 Posts
Sounds like there is nothing wrong. It's normal for coolant temps to rise when circulation stops on shutdown.

You re lucky to have a temp gauge sensitive enough that you see this. Be happy.
millball is offline  
Old 09-08-2018, 01:58 PM
  #3  
Registered User
Thread Starter
 
Join Date: Sep 2018
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Sounds good I appreciate the feedback!!
Mew1981 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Harold Of The Rocks
86-95 Trucks & 4Runners
17
01-28-2009 07:11 PM
anniesball
95.5-2004 Tacomas & 96-2002 4Runners
13
01-20-2003 10:41 PM
RigRunner
95.5-2004 Tacomas & 96-2002 4Runners
4
01-20-2003 09:54 PM
jm47
95.5-2004 Tacomas & 96-2002 4Runners
3
12-14-2002 10:59 PM
HaveBlue
95.5-2004 Tacomas & 96-2002 4Runners
2
10-08-2002 07:41 AM


Thread Tools
Search this Thread
Quick Reply: Thermostat


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: