no start - YotaTech Forums

Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

no start

Reply

Old 07-08-2009, 10:44 AM
  #1  
Registered User
Thread Starter
 
Join Date: Jul 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
no start

hey guys, new here, so hopefully i have an easy question forya i have an 86 pickup, 22r carbed, and recently (last 3 days straight) ive been having a no start issue. first, i replaced the fuel pump b/c the carb viewing window was dry on cranking. i replaced that, along with the fuel filter, gas cap, and all new rubber lines (both tank side and pump side). now what its doing is no start unless i add fuel to the carb, then it will run fine! it only does this cold, so basically whenever i wanna go somewhere, i have to pour a bit of fuel in the carb to get her to start.... any ideas guys? is this a carb issue, or is there something im overlooking? thanks in advance guys
laux06 is offline  
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Doug4320
86-95 Trucks & 4Runners
19
03-24-2018 10:11 PM
ZONAYODA
86-95 Trucks & 4Runners
12
07-13-2015 07:17 PM
Poncho0206
95.5-2004 Tacomas & 96-2002 4Runners
3
07-10-2015 06:21 PM
raiderhawks00
86-95 Trucks & 4Runners
2
07-08-2015 06:23 PM
Huntingtruckcletus
Other Makes Cars/Trucks
0
07-08-2015 05:26 PM


Thread Tools
Search this Thread
Quick Reply: no start


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: