Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

22RE burnt exhaust valve?

Old 05-16-2019, 03:24 PM
  #1  
Registered User
Thread Starter
 
Join Date: May 2019
Posts: 8
Likes: 0
Received 5 Likes on 4 Posts
22RE burnt exhaust valve?

Not really a question, I guess, just looking for some warm hugs of support.

1992 truck, 22RE, Not many miles on a new engine. I'm still fuzzy on the details of the engine swap since it's a friend's truck, but maybe 20,000 miles? The shop that put the engine in has shut down, so I'm not sure what he can do for warranty.

When he brought the truck to me, it was running rough, but it wasn't charging, so I put that off to low voltage causing it. Got the charging system working, front brakes done (300,000 on the original parts) CV axle replaced, engine to trans stiffener replaced, fired it up and it runs rough. Noted a puffing in the tailpipe, so went with a trick a hippie showed me and held a dollar bill to the end of the pipe and it would suck in as well as blow out. Definite sign of a problem with an exhaust valve.

Found that #1 has the miss, so I pulled the plug and blowing air in the hole, it comes out the exhaust pipe.

I will pull the valve cover and take a peek at the rocker to see if it's tight, but I don't have high hopes for that.

Sigh. He has bought the Truck twice, now. Once when new, then again when he put the engine in and had it painted.

Any questions, comments or condolences are appreciated.

Edit: dumbass strikes again.

I had disconnected the #1 injector when pulling the throttle body and forgot to hook it up. Runs great now.

So why did it suck air at the tailpipe?

Last edited by Whitedog; 05-16-2019 at 04:20 PM.
Whitedog is offline  
Old 05-17-2019, 04:33 AM
  #2  
Registered User
 
87-4runner's Avatar
 
Join Date: Mar 2012
Location: Oklahoma
Posts: 435
Received 43 Likes on 41 Posts
Is it still sucking at the tail pipe? Or did you just assume it isn't because it's running fine now that connected the injector?
87-4runner is offline  
Old 05-17-2019, 05:10 AM
  #3  
Registered User
Thread Starter
 
Join Date: May 2019
Posts: 8
Likes: 0
Received 5 Likes on 4 Posts
Originally Posted by 87-4runner View Post
Is it still sucking at the tail pipe? Or did you just assume it isn't because it's running fine now that connected the injector?
Not sucking now. I got to thinking about it and as the Piston comes down from TDC firing, the valves are closed, and since it didn't fire, it's creating a vacuum in the cylinder. Then the exhaust valve opens and that vacuum sucks at the tailpipe.

So the lesson is, never listen to hippies.
Whitedog is offline  
The following users liked this post:
5 Fists (05-17-2019)
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jay-q
86-95 Trucks & 4Runners
9
11-23-2018 11:23 AM
rewind206
86-95 Trucks & 4Runners (Build-Up Section)
4
10-11-2012 04:39 PM
rugbykiwi
Newbie Tech Section
0
09-16-2012 02:28 AM
jlewis74
Newbie Tech Section
4
03-31-2012 08:57 AM
pruney81
86-95 Trucks & 4Runners
18
10-16-2009 02:09 PM


Thread Tools
Search this Thread
Quick Reply: 22RE burnt exhaust valve?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: