New to group 85 4runner straight axle efi - YotaTech Forums



84-85 Trucks & 4Runners 2nd gen pickups and 1st gen 4Runners with solid front axles

New to group 85 4runner straight axle efi

Reply
 
LinkBack Thread Tools Search this Thread
Old 12-03-2017, 04:12 PM   #1
Registered User
Thread Starter
 
Join Date: Dec 2017
Posts: 7
New to group 85 4runner straight axle efi

Hey guys I'm new to the group I traded for a 85 4runner 22re straight axle today, all original I'm curious if these are rare, I've never owned one with a straight axle thanks .
1987warwagon is offline   Reply With Quote
Old 12-03-2017, 05:06 PM   #2
Registered User
iTrader: (1)
 
muddpigg's Avatar
 
Join Date: Mar 2007
Location: watertown, NY
Posts: 3,980
Pics??? Welcome.

85 is a desirable year as it was last year of solid axle but first of fuel injection. Yes 33 year old trucks a becoming rare. But is relative to part of country you are in as they are prone to rust.

Last edited by muddpigg; 12-03-2017 at 05:09 PM.
muddpigg is online now   Reply With Quote
Old 12-03-2017, 07:44 PM   #3
Registered User
 
gsp4life's Avatar
 
Join Date: Feb 2015
Location: Mogadore, Ohio
Posts: 633
Seems like they're getting to be rare in unrestored and unmodified nice condition, but I can still find a couple 85's in useable shape on Craigslist for $2500 each up here in northeast Ohio. So they're not all gone yet, but they're only going to increase in value from this point.

​​​Pics, or you don't have one!
gsp4life is offline   Reply With Quote
Old 12-04-2017, 06:33 PM   #4
Registered User
Thread Starter
 
Join Date: Dec 2017
Posts: 7
Quote:
Originally Posted by gsp4life View Post
Seems like they're getting to be rare in unrestored and unmodified nice condition, but I can still find a couple 85's in useable shape on Craigslist for $2500 each up here in northeast Ohio. So they're not all gone yet, but they're only going to increase in value from this point.

​​​Pics, or you don't have one!
I'm outta town this week I will take some pics this weekend, it's red with a white top, it's a dang automatic though. I'm a w56 man myself lol.
1987warwagon is offline   Reply With Quote
Old 12-04-2017, 06:37 PM   #5
Registered User
Thread Starter
 
Join Date: Dec 2017
Posts: 7
This is my 87 im fixing up
1987warwagon is offline   Reply With Quote
Old 12-05-2017, 12:13 AM   #6
Registered User
 
HiLuxer's Avatar
 
Join Date: Aug 2007
Location: Tampa
Posts: 202
^^^ That's a very nice truck! I have a '85 myself that I'm restoring,
HiLuxer is offline   Reply With Quote
Old 12-05-2017, 08:41 AM   #7
Registered User
 
jakey poo's Avatar
 
Join Date: Jan 2015
Location: Cornelius, OR
Posts: 205
WOW!!!! Beatiful rig! Those swampers make it look mean!
jakey poo is offline   Reply With Quote
Old 12-05-2017, 01:18 PM   #8
Registered User
Thread Starter
 
Join Date: Dec 2017
Posts: 7
Thanks i appreciate that, I like those swampers but they ride rougher than a night in tijuana. Lol
1987warwagon is offline   Reply With Quote
Old 12-05-2017, 01:40 PM   #9
Registered User
Thread Starter
 
Join Date: Dec 2017
Posts: 7
Hey I've got a question for you all, I'm working on a 86 runner 22re with 230k. It's been sitting probably 10 years and not been started. I changed all the fluids and fired it up. It runs great only issue is everytime I start it up it sounds like a diesel with a slight rattle just before it hits. it's not the timing chain I know that from changing so many. Not sure if it still has some old gas, valve lash, or the timing. I also noticed my oil gauge is maybe a quarter inch or so up while idling and shoots way up when under throttle Thanks for the help.
1987warwagon is offline   Reply With Quote
Old 12-05-2017, 04:11 PM   #10
Registered User
iTrader: (1)
 
Join Date: Dec 2011
Location: sammamish, wa.
Posts: 1,633
What does the fresh oil look like after you have ran it for a bit? Super dirty, if so keep changing it. Could be sludge build up. Also get all the old gas you can out. Stuff will cause headaches. Change the fuel filter as well.

Is it tripping any codes?
thefishguy77 is offline   Reply With Quote
Old 12-05-2017, 04:14 PM   #11
Registered User
Thread Starter
 
Join Date: Dec 2017
Posts: 7
The oil is still clean and the check engine light is not on. The engine is running smooth idling. It just makes that noise on start up. I can't tell yet if it seems like the bottom or top end
1987warwagon is offline   Reply With Quote
Old 12-05-2017, 04:56 PM   #12
Registered User
Thread Starter
 
Join Date: Dec 2017
Posts: 7
I found the problem I checked my coolant and it's going through the engine as fast as I can poor it in. Must be on the exhaust side the oil still looks good......dang looks like a head gasket
1987warwagon is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 08:57 AM.


2017 InternetBrands, Inc. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: