Replaced 3.0 head gasket now engine wont start. - YotaTech Forums



86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS
Sponsored by:
Sponsored by:

Replaced 3.0 head gasket now engine wont start.

Reply
 
LinkBack Thread Tools Search this Thread
Old 06-03-2013, 09:33 PM   #1
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 6
Replaced 3.0 head gasket now engine wont start.

I bought an ''89'' 4 Runner with a blown head gasket. Had a buddy rplace the head gasket,timing chain and gears now the engine won't start just turns over and acts like it wants to start but nothing. Has spark and fuel. Can't figure it out.
Dutch1023 is offline   Reply With Quote
Old 06-04-2013, 06:02 AM   #2
Registered User
 
2toys's Avatar
 
Join Date: Nov 2012
Location: santa cruz, ca
Posts: 111
Try rotating your distributer 180 degrees you can put it in backwards happened to me.
2toys is offline   Reply With Quote
Old 06-04-2013, 06:04 AM   #3
Registered User
 
2toys's Avatar
 
Join Date: Nov 2012
Location: santa cruz, ca
Posts: 111
Or your buddy didn't get the cams or the crank set at tdc. Only a few things it could be if it ran before

Last edited by 2toys; 06-04-2013 at 06:08 AM.
2toys is offline   Reply With Quote
Old 06-04-2013, 06:47 PM   #4
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 6
Thanks for the input. Seems to want to fire every once in a while but nothin happens. Should I just turn the distributer or cap as well?
Dutch1023 is offline   Reply With Quote
Old 06-06-2013, 06:47 PM   #5
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 6
89 4 runner

Got the distributor turned 180 degrees still wont fire. I just checked the fuel rail and has pressure for a second and then nothin. Turn on the key and still nothin, turn the key to fire it up and a little fuel spits out. wondering if the fuel pump is bad? any thoughts?
Dutch1023 is offline   Reply With Quote
Old 06-06-2013, 07:01 PM   #6
Registered User
 
Scrussanation's Avatar
 
Join Date: Jun 2013
Location: Texas
Posts: 232
Quote:
Originally Posted by Dutch1023 View Post
Got the distributor turned 180 degrees still wont fire. I just checked the fuel rail and has pressure for a second and then nothin. Turn on the key and still nothin, turn the key to fire it up and a little fuel spits out. wondering if the fuel pump is bad? any thoughts?
here ya go http://personal.utulsa.edu/~nathan-b...87fuelpump.pdf
Scrussanation is offline   Reply With Quote
Old 06-06-2013, 07:14 PM   #7
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 6
If the fuel pump is bad there wouldn't be any fuel correct?
Dutch1023 is offline   Reply With Quote
Old 06-06-2013, 07:23 PM   #8
Registered User
 
Scrussanation's Avatar
 
Join Date: Jun 2013
Location: Texas
Posts: 232
Quote:
Originally Posted by Dutch1023 View Post
If the fuel pump is bad there wouldn't be any fuel correct?
not necessarly.. they can become clogged and still pump but not at what they should, alot of factors come into play the link i sent you gives you the order of checking. its from the toyota service manual fsm
Scrussanation is offline   Reply With Quote
Old 06-06-2013, 07:30 PM   #9
Registered User
 
Join Date: Sep 2007
Location: San Francisco East Bay
Posts: 5,225
Quote:
Originally Posted by Dutch1023 View Post
... I just checked the fuel rail and has pressure for a second and then nothin. ...
Do you have the intake hooked up? If there is no air flow through the VAF the fuel pump shuts off as soon as you let go of the key.
scope103 is offline   Reply With Quote
Old 06-07-2013, 07:31 PM   #10
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 6
89 4 runner

Hooked up the intake hoses, Now I am getting back fires and blow backs through the intake. Scared the BJESUS out of my wife.
Dutch1023 is offline   Reply With Quote
Old 06-07-2013, 08:02 PM   #11
Registered User
 
Scrussanation's Avatar
 
Join Date: Jun 2013
Location: Texas
Posts: 232
Quote:
Originally Posted by Dutch1023 View Post
Hooked up the intake hoses, Now I am getting back fires and blow backs through the intake. Scared the BJESUS out of my wife.
thats awesome lol

edit:the 2nd part that is
Scrussanation is offline   Reply With Quote
Old 06-07-2013, 08:22 PM   #12
Registered User
Thread Starter
 
Join Date: Jun 2013
Posts: 6
89 4 runner

It was priceless. I don't know what was better the look on her face or finally getting the 4 runner to do something other than just turn over. Wish I would of had a video camera.
Dutch1023 is offline   Reply With Quote
Old 06-07-2013, 08:27 PM   #13
Registered User
 
Scrussanation's Avatar
 
Join Date: Jun 2013
Location: Texas
Posts: 232
id love to have been there lol
Scrussanation is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Void Dwellers 1995 4Runner 4WD SR5 voiddweller 86-95 Trucks & 4Runners (Build-Up Section) 19 05-02-2016 09:10 PM
3vze head gaskets really a problem? naward1996 86-95 Trucks & 4Runners 23 02-08-2016 08:05 PM
Reese's 86 hilux paxanders 86-95 Trucks & 4Runners (Build-Up Section) 3 06-21-2015 06:29 AM
need help identifying these broken parts yamaha73 86-95 Trucks & 4Runners 10 06-18-2015 06:19 PM
Very odd Misfire Mutinebullfrog 86-95 Trucks & 4Runners 1 06-18-2015 01:36 PM


Tags
30, 4runner, backwards, blown, cruiser, engine, gasket, head, heads, pt, replaced, start, truck, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:07 PM.


2010 InternetBrands, Inc.
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send