YotaTech Forums  

Go Back   YotaTech Forums > Electronics > Vehicle Audio & Home Entertainment
Sign in using an external account
Register Forgot Password?
Search


Vehicle Audio & Home Entertainment Discussions here pertain to vehicle stereo systems and home entertainment systems

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 07-28-2004, 01:17 PM   #1
Registered User
Personal Sales Rating: (0)
 
fooddude's Avatar
 
Join Date: Jan 2003
Location: Edmond OKlahoma
Posts: 747
Send a message via AIM to fooddude
How to tell if the sub is blown

Hey all like the title says, i think i may have blown one of my subs but am not sure how to know if it is blown or not. It doesnt work at all when i hook it up to my amp, and it makes a bump sound when i turn my car on. I was just wanting to know so i can make sure it is bad. Thanks all.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
fooddude is offline   Reply With Quote
Old 07-28-2004, 03:16 PM   #2
Registered User
Personal Sales Rating: (0)
 
LBC994runner's Avatar
 
Join Date: Jun 2004
Location: Southern California
Posts: 148
does the cone move at all if you push on it? What kind of sub is it?
LBC994runner is offline   Reply With Quote
Old 07-28-2004, 06:42 PM   #3
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2004
Location: Williams Lake B.C.
Posts: 200
Send a message via MSN to Memphis_Yota
Puch the cone down in the center and make sure you are mocing it straight down and if there is a scratching noise or if the movement is rough then yes it is blown, do both subs not work or just the one? and are you sure that your amp is runnr right? you might have a blown imput.
cody
__________________
89 Yota extra cab Black with Blue Pearl and Frenched Antena
2 inch BL with 31x10.5 BFG M/T's
(winter) Bridgetsone Winter Duelers 31x10.5
I love these tires
2 Memphis HPO 10's MC1000 memphis amp (1100 RMS) 5 1/4" memphis door speakers, 2 memphis 6 1/2" 2 memphis tweets, 2 memphis 4 inch
Premier DEH-750 deck
Black widow alarm w/ power locks
Euro Headlights (H4), Euro Tails, 2 inch exaust with 3 inch tip and Walker muffler, K&N Filter, MSD Wires,
Memphis_Yota is offline   Reply With Quote
Old 07-29-2004, 09:37 AM   #4
Contributing Member
Personal Sales Rating: (0)
 
JoKEpLaYeR's Avatar
 
Join Date: Jan 2004
Location: Pleasant Hill, CA
Posts: 880
Send a message via AIM to JoKEpLaYeR Send a message via Yahoo to JoKEpLaYeR
From my experience: The sub I blew ripped the cone from it's base (magnet) and basically sounded like it was rattling. If you ripped a wire going from a voice-coil to the cone then it wouldn't be making any noise or popping when you turn the car on. I think you have an amp problem. It sounds like the turn-on and main lead are working.... are the rca's plugged in still on both ends? and are the leads going to the speakers connected? Did the amp overheat? Is it still "Thermal Protected"?

Steve
__________________
Steve/KG6ZJL <><

1988 4Runner... it's giving my wallet anxiety issues.

'Locking the hubs and airing down... there is no better way to start a weekend!' - Me

www.SteveArnett.com
JoKEpLaYeR is offline   Reply With Quote
Old 07-29-2004, 10:46 AM   #5
Registered User
Personal Sales Rating: (0)
 
4Hummer's Avatar
 
Join Date: Jul 2004
Location: Canada
Posts: 1,969
cheap easy trip is to hook a 9volt battery yup the the wires for a second and see if it makes a "Pop" noise. .... this will just let you know that the sub is working.. not if the cone or voice coil is blowen.

I use this trick when wiring surround sound systems and I dont know which speaker wire goes to which speaker. "pop" oh that rear right... "pop" oh thats center.. "pop" .....you get the idea.

if the speaker does "pop" its your amp...
__________________
Michael
1991 4Runner 22RE.
CHOP

Last edited by 4Hummer; 07-29-2004 at 06:32 PM.
4Hummer is offline   Reply With Quote
Old 07-29-2004, 12:52 PM   #6
Contributing Member
Personal Sales Rating: (0)
 
JoKEpLaYeR's Avatar
 
Join Date: Jan 2004
Location: Pleasant Hill, CA
Posts: 880
Send a message via AIM to JoKEpLaYeR Send a message via Yahoo to JoKEpLaYeR
Good trick! Did you mean if it does pop its not the amp?

Quote:
Originally Posted by 4Hummer
if the speaker doesn't "pop" its your amp...
__________________
Steve/KG6ZJL <><

1988 4Runner... it's giving my wallet anxiety issues.

'Locking the hubs and airing down... there is no better way to start a weekend!' - Me

www.SteveArnett.com

Last edited by JoKEpLaYeR; 08-02-2004 at 08:35 PM.
JoKEpLaYeR is offline   Reply With Quote
Old 07-29-2004, 06:24 PM   #7
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
fooddude's Avatar
 
Join Date: Jan 2003
Location: Edmond OKlahoma
Posts: 747
Send a message via AIM to fooddude
well from hearing what u guys have said i think it is blown. It does make a little scratching sound when i push it in.
fooddude is offline   Reply With Quote
Old 07-29-2004, 06:33 PM   #8
Registered User
Personal Sales Rating: (0)
 
4Hummer's Avatar
 
Join Date: Jul 2004
Location: Canada
Posts: 1,969
Quote:
Originally Posted by JoKEpLaYeR
Good trick! Did you mean if it does pop its the amp?
yEAh
__________________
Michael
1991 4Runner 22RE.
CHOP
4Hummer is offline   Reply With Quote
Old 07-29-2004, 06:33 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
amp, blew, blown, car, coil, floor, like, noise, scratching, signs, sound, subs, subwoofer, subwoofers, voice, yo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hg blown onion_75 86-95 Trucks & 4Runners 23 06-08-2007 08:40 AM
Is my HG blown or not? hektikwon 95.5-2004 Tacomas & 96-2002 4Runners 8 07-29-2005 10:05 PM
Blown Head Gasket Blown! '95 3.0...Looking for advice... bgibb 95.5-2004 Tacomas & 96-2002 4Runners 12 06-12-2005 01:52 PM
blown sub? doink Vehicle Audio & Home Entertainment 15 04-28-2005 08:19 AM
Engine Blown AKennedy87 95.5-2004 Tacomas & 96-2002 4Runners 13 05-31-2004 08:45 PM


All times are GMT -8. The time now is 10:50 AM.


2010 InternetBrands, Inc.