YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 03-21-2007, 05:27 PM   #1
Registered User
Personal Sales Rating: (0)
 
yotarunner96's Avatar
 
Join Date: Oct 2005
Location: Charlotte, NC
Posts: 187
Send a message via AIM to yotarunner96
noise after changing spark plugs

hi,
i recently took my 96 v6 4runner and got the spark plugs changed at the dealer. ever since i got it back the motor just does not seem to have the same idle hum or sounds. from the outside it sounds normal but sitting in the drivers seat there is a change you can hear which almost resembles a very quiet diesel motor. i took it back asking why, wondering if plugs were arching or anything else and they said it was normal. does anyone have any feed back on what i could check next. i was wondering if it would need a valve adjustment but i have read that those are not common at all with these motors with 130k on it. but it has seemed to be sluggish lately too. thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
yotarunner96 is offline   Reply With Quote
Old 03-22-2007, 04:09 AM   #2
Registered User
Personal Sales Rating: (0)
 
mkgarrison5's Avatar
 
Join Date: Feb 2007
Location: NC
Posts: 1,511
pull one out and make sure its gapped correctly for starts. i know its a dealer that put them in but you never know.. plus unhook the gound wire on your battery for a few minutes to reset the computer... also look into seafoam here. do a search for it.. it cleans the intakes and etc very well.
mkgarrison5 is offline   Reply With Quote
Old 03-22-2007, 07:06 AM   #3
Registered User
Personal Sales Rating: (0)
 
profuse007's Avatar
 
Join Date: Apr 2006
Location: TX
Posts: 503
does it idle the same as b4?
__________________
o0 4Runner, Sequoia Wheels on 265/70/16, Airlift, Denso 4300K, 199mm Brakes

Techstream V5.0 w/ Openport 2.0
profuse007 is offline   Reply With Quote
Old 03-22-2007, 08:26 AM   #4
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
yotarunner96's Avatar
 
Join Date: Oct 2005
Location: Charlotte, NC
Posts: 187
Send a message via AIM to yotarunner96
no it idles different than before i changed them. i noticed that, told the dealer, and they said it was normal. for some reason i dont believe them though
yotarunner96 is offline   Reply With Quote
Old 03-22-2007, 08:44 AM   #5
Registered User
Personal Sales Rating: (0)
 
91TPU's Avatar
 
Join Date: Oct 2006
Location: NorthWest NJ
Posts: 1,589
Send a message via AIM to 91TPU
Quote:
Originally Posted by yotarunner96 View Post
no it idles different than before i changed them. i noticed that, told the dealer, and they said it was normal. for some reason i dont believe them though

when you say different is the idle higher or lower? and what kinda plugs were removed?
__________________
87' 4runner...22re...31" Bridgestone Dueler AT-New project rig and winter dd.
91' 3vze...190k...31" BFG All Terrain's...K&N FIPK-SOLD
07' Civic Si-The Daily Driver.


Quote:
Originally Posted by Sonofmayhem View Post
god hates you.
91TPU is offline   Reply With Quote
Old 03-22-2007, 01:42 PM   #6
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
yotarunner96's Avatar
 
Join Date: Oct 2005
Location: Charlotte, NC
Posts: 187
Send a message via AIM to yotarunner96
Quote:
Originally Posted by 91TPU View Post
when you say different is the idle higher or lower? and what kinda plugs were removed?
idles at the same rpm, and they were oem toyota plugs. i dont know what was in it and what went back in, i just know that it was done by the dealer
yotarunner96 is offline   Reply With Quote
Old 03-22-2007, 01:46 PM   #7
Registered User
Personal Sales Rating: (0)
 
BlackSR5's Avatar
 
Join Date: Sep 2006
Posts: 75
maybe something fell in the plug hole and they didnt realize it?
__________________
My garage:
1994 4X4 5 speed SR5 pickup with lots of goodies
2000 Audi S4 6 speed with too many mods to list :)
2006 Ducati Monster S2R1000
1989 Pathfinder with full skids and sliders for wheeling (bought brand new)

Gone but not forgotten:
2007 Speedway Blue 4x4 Tacoma Doublecab longbed auto (junk)
2008 Speedway Blue 4x4 Tacoma access cab 6 speed supercharged ( also junk)
1997 Eclipse GSX
2000 Honda CBR 600 F4

My Car electronics business:Custom Installations
BlackSR5 is offline   Reply With Quote
Old 03-22-2007, 02:51 PM   #8
Contributing Member
Personal Sales Rating: (0)
 
Bennito's Avatar
 
Join Date: Aug 2003
Location: Tempe, AZ
Posts: 849
pull the easiest plug. I think it'll be drivers side front. Verify brand / model. (replace) Post your findings.
__________________
Ben - 97 sr5 - full of win.
Bennito is offline   Reply With Quote
Old 03-22-2007, 02:51 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
07, adjustment, change, changed, changing, civic, coming, idle, noise, plug, plugs, si, sounds, spark, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing spark plugs on 1GR-FE jcm 03+ 4Runner/GX470, & 05+ Tacomas 9 10-24-2010 11:57 PM
Changing Spark Plugs... YotaFun General Vehicle Related Topics (Non Year Related) 21 12-02-2006 08:23 PM
changing my spark plugs 99SR5 95.5-2004 Tacomas & 96-2002 4Runners 27 04-06-2006 08:11 AM
Problem when changing spark plugs DavidO06 95.5-2004 Tacomas & 96-2002 4Runners 7 12-04-2002 04:54 PM


All times are GMT -8. The time now is 10:38 PM.


2010 InternetBrands, Inc.