YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > Maintenance & Repair Archives
Sign in using an external account
Register Forgot Password?
Search


Maintenance & Repair Archives Note: This section will be merged in with the other tech areas soon, and is now closed

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


 
 
LinkBack Thread Tools Search this Thread
Old 05-01-2005, 12:22 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Apr 2004
Location: Aurora, CO
Posts: 46
Check engine light reset?

Sorry if this is old the search function is down.

But Im trying to get my check engine light reset after putting in a used motor without going to the dealer. Anyone know of an easy solution?
Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
DubJunkE is offline  
Old 05-01-2005, 03:42 PM   #2
Contributing Member
Personal Sales Rating: (2)
 
4Crawler's Avatar
 
Join Date: Jun 2002
Location: SF Bay Area, CA
Posts: 10,747
Any hints as to the type and year engine/vehicle this might be in reference to?
With the earlier ECUs, just pulling the EFI fuse or disconneting the battery for a few minutes does the trick.
__________________
1985 Toyota 4Runner SR-5, 22REC engine, dual t-cases, 4.88 gears, dual ARBs, 33x10.50 BFGs or 35x12.50 MTRs
r.c.brown@ieee.org
TruckEditor@tlca.org
Project: 4Crawler
4Crawler OffRoad - YotaTech discount code
Gettin'Off 4WD Club
4Crawler is offline  
Old 05-02-2005, 05:36 AM   #3
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Apr 2004
Location: Aurora, CO
Posts: 46
Sorry Im a dumbass,

1990 4runner 3.0

Ive had the battery disconnected and tried touching the positve and negative terminals together while disconnected and that hasn't done it either.
So just seeing if there are any other ideas out there thanks
DubJunkE is offline  
Old 05-04-2005, 07:35 AM   #4
Registered User
Personal Sales Rating: (0)
 
cccp's Avatar
 
Join Date: Jan 2005
Location: Summit County Colorado
Posts: 265
https://www.facebook.com/greg.korol.1
in my 90 toyota 4runner i just pulled the EFI fuse for about 10-15minuts and it reseteded and does not come on anymore. make sure it is the fuse.
__________________
1997 Toyota T100 4x4 Sr5 xtra cab
Engine: TRD Supercharger 5vze, JBL headers, 130amp alt
Transmission: R151
Transfercase: dual 23splin cases, twin stick shifter
Front axle: SAS with a Chevy Dana 44 with 4.88 gears, hydro assist, 1ton steering links,
Rear axle: Toyota 8.4", lockright locker, 4.88 gears, chevy disc brakes
Shocks: Bilstiens 14" dual front, 14" single rear
Springs: Alcan 3" lift front, Alcan 5" lift rear
Tires: GY Wrangler 37x12.50 R16.5
Front drive shaft: 12" travel
cccp is offline  
Old 05-04-2005, 07:44 AM   #5
Registered User
Personal Sales Rating: (0)
 
cccp's Avatar
 
Join Date: Jan 2005
Location: Summit County Colorado
Posts: 265
https://www.facebook.com/greg.korol.1
if you want me to i can give how to read the check engine light step by step cause you have the same car is me, it worked for me.
__________________
1997 Toyota T100 4x4 Sr5 xtra cab
Engine: TRD Supercharger 5vze, JBL headers, 130amp alt
Transmission: R151
Transfercase: dual 23splin cases, twin stick shifter
Front axle: SAS with a Chevy Dana 44 with 4.88 gears, hydro assist, 1ton steering links,
Rear axle: Toyota 8.4", lockright locker, 4.88 gears, chevy disc brakes
Shocks: Bilstiens 14" dual front, 14" single rear
Springs: Alcan 3" lift front, Alcan 5" lift rear
Tires: GY Wrangler 37x12.50 R16.5
Front drive shaft: 12" travel
cccp is offline  
Old 05-04-2005, 02:43 PM   #6
Contributing Member
Personal Sales Rating: (0)
 
Tacoma Dude's Avatar
 
Join Date: Mar 2003
Location: Orange County, CA
Posts: 8,345
Send a message via AIM to Tacoma Dude
Do you know what the CEL is for?
Maybe it's not that you can't clear it but that you haven't yet solved the issue behind its activation?
__________________
Peter!
2002 Tacoma
1986 4Runner
Tacoma Dude is offline  
Old 05-04-2005, 02:43 PM
Yotatech
4WD Truck




Paid Advertisement
 

Tags
1990, 2002, 2006, 4runner, 90, aurora, cel, check, colorado, engine, enging, light, reset, reseteded, tacoma

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine swap/check engine light? spacoli 86-95 Trucks & 4Runners 1 11-29-2006 06:39 PM
check engine light adam86pickup 95.5-2004 Tacomas & 96-2002 4Runners 1 12-02-2005 05:01 PM
Engine Miss/Check engine light - Possibly TPS? Extremesolo 95.5-2004 Tacomas & 96-2002 4Runners 2 09-17-2005 08:58 PM
check engine light ajz399 95.5-2004 Tacomas & 96-2002 4Runners 3 03-22-2005 07:12 AM
check engine light + engine miss descendents 95.5-2004 Tacomas & 96-2002 4Runners 6 11-03-2003 06:51 PM


All times are GMT -8. The time now is 05:27 PM.


2010 InternetBrands, Inc.