Notices
Site Feedback Please use this forum to provide feedback, suggestions on the site

Java Hi-jacks my Reply Window.

Old 01-24-2017, 09:07 PM
  #1  
Registered User
Thread Starter
 
RAD4Runner's Avatar
 
Join Date: Mar 2012
Posts: 5,906
Received 91 Likes on 75 Posts
Java Hi-jacks my Reply Window.

Hi Admins,

When I try to reply or post something, quoted text disappear from my reply box, and ads appear. I am not able to type anything. The only way I can do something is to disable Java, then enable it again after I post to Yotatech.
It happens on both Google Chrome and Mac's Safari browsers.
it only happens on Yotatech; not on youtube, facebook, T4R, etc.

Here's screen capture video:
https://youtu.be/TDp1ZdGfTAI


I hope you could look into this.


Thanks a lot and regards,
Ray

I have a Mac Air running OS X Yosemite Version 10.10.5
Hardware Overview:
Model Name: MacBook Air
Model Identifier: MacBookAir6,2
Processor Name: Intel Core i7
Processor Speed: 1.7 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 4 MB
Memory: 8 GB
Boot ROM Version: MBA61.0099.B19
SMC Version (system): 2.13f15
RAD4Runner is online now  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: