Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Whoops! Tried to pull CEL - shorted wrong pins!

Old 02-09-2019, 04:06 PM
  #1  
Registered User
Thread Starter
 
Join Date: Nov 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Whoops! Tried to pull CEL - shorted wrong pins!


1994 4Runner 3VZE 6 cyl.
Previous codes :
2, 5, 71
I just replaced my O2 sensor and was taking it for a spin. Nice, no CEL on startup, its only when shifted into drive. Much more responsive during acceleration. Cool.
Now back home I was curious what code this would be now. I was going to pull up a diag pinout, but my phone was dead and thought I had done this enough times to remember. If I remember correctly, I jumped B+ and Te1. Realized I jumped this incorrectly and removed the paper clip.
Now it starts up but cuts out/bogs in a second. I ran the code correctly this time and counted 24.
I have already checked all the easily accessible fuses which all appeared to be intact. (Driver side kick board and by the diag port)
Any recommendations on how and where to start troubleshooting?

Last edited by actNatural; 02-09-2019 at 04:38 PM. Reason: More info
actNatural is offline  
Old 02-09-2019, 07:04 PM
  #2  
Registered User
 
ksti's Avatar
 
Join Date: Dec 2011
Location: CA, Until TSHTF!
Posts: 1,380
Likes: 0
Received 1 Like on 1 Post
Did you do any work on/or near the VAFM?
I would just make sure it working properly also, check connections, check specs.
ksti is offline  
Old 02-09-2019, 07:08 PM
  #3  
Registered User
 
NYHumpinUtah's Avatar
 
Join Date: Dec 2017
Location: Enoch Utah
Posts: 726
Received 23 Likes on 22 Posts
How did you check the fuses? You need to put a meter on them to make sure they are good, they might look ok but there're not
Welcome
NYHumpinUtah is offline  
Old 02-09-2019, 07:31 PM
  #4  
Registered User
 
Join Date: Sep 2007
Location: San Francisco East Bay
Posts: 6,659
Likes: 0
Received 116 Likes on 103 Posts
1. If you jumpered B+ (batt) to TE1 (gnd) you would have blown the EFI (MFI) fuse. http://personal.utulsa.edu/~nathan-b.../2powersou.pdf But then you'd have no spark, and it wouldn't run at all.

2. Code 24 is loss of signal from the intake air temp sensor, which is in the VAF. That's why ksti asked that question; if you have the VAF unplugged it will throw that code, AND it will start, run a few seconds, then die. This is because another part of the VAF connection is the FC (fuel control) switch.

3. I doubt you have a blown fuse, but NYHumpin gives good advice. Use your multimeter, and you'll always be sure.

4. To track down code 24 and your start-then-die issue, jumper B+ to FP. This forces the fuel pump to run. If the engine runs now, you have a problem in the VAF COR circuit.

5. FWIW, you did NOT have code 2 or 5. Probably code 25. http://web.archive.org/web/201211190...85diagnosi.pdf
scope103 is offline  
Old 02-14-2019, 10:26 AM
  #5  
RJR
Registered User
 
Join Date: Jul 2012
Location: Northern Colorado
Posts: 1,669
Likes: 0
Received 25 Likes on 22 Posts
TE1 is actually the test pin, not ground. E1 is the associated ground to the ECU. TE1 is an input directly to the ECU board, so by connecting it to B+ you put +12V directly into the ECU, which is primarily a 5 volt system. Not the best of things to do, but I would be very surprised if Toyota didn't provide resistors and clamping diodes as protection on all of those diag port lines, anticipating exactly that sort of mistake. Certainly at HP/Agilent/Keysight, or at any other first echelon electronics company, we would have done so.

So, my guess is you did no harm with your misplaced paperclip, but somehow, as has been said, interrupted the VAF circuit as another part of your troubleshooting process.

Last edited by RJR; 02-14-2019 at 10:29 AM.
RJR is offline  
Old 02-14-2019, 07:27 PM
  #6  
Registered User
 
Join Date: Sep 2007
Location: San Francisco East Bay
Posts: 6,659
Likes: 0
Received 116 Likes on 103 Posts
Originally Posted by RJR View Post
TE1 is actually the test pin, not ground. ...
Doh! RJR is correct.
scope103 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jeetS
86-95 Trucks & 4Runners
3
05-15-2011 03:16 PM
tbsol
95.5-2004 Tacomas & 96-2002 4Runners
6
07-25-2010 08:20 AM
MattNuge
95.5-2004 Tacomas & 96-2002 4Runners
7
01-05-2008 08:46 AM
Shoua
Trip-Trail Reports & Photos
21
11-03-2007 10:01 PM
bdrew
General Vehicle Related Topics (Non Year Related)
4
04-24-2007 09:08 AM


Thread Tools
Search this Thread
Quick Reply: Whoops! Tried to pull CEL - shorted wrong pins!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: