Thought I would share an experience - YotaTech Forums



86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Thought I would share an experience

Reply
 
LinkBack Thread Tools Search this Thread
Old 09-11-2017, 01:50 PM   #1
Registered User
Thread Starter
 
Join Date: Sep 2017
Posts: 2
Thought I would share an experience

I have a 94 22re. While driving, My exhaust suddenly got louder. I thought the worst but I didn't lose power. For two days, the problem has stumped me. In the way back of the engine, I noticed an empty bolt hole and thought, could it be that simple? Sure enough, I scrounged through by parts bags and found a stud and bolt. What a sigh of relief.

On a side note, I have learned a lot from this site and others. So far, I've changed a timing chain, a head gasket, and a few other engine items. 220K and still going strong!

Last edited by Traildraft; 09-11-2017 at 01:51 PM.
Traildraft is offline   Reply With Quote
Old 09-11-2017, 08:29 PM   #2
Registered User
 
old87yota's Avatar
 
Join Date: Jun 2013
Location: Oregon
Posts: 477
Was the problem a missing stud and nut on the exhaust manifold??

That would cause a loud exhaust leak!

Welcome to YotaTech!

old87yota is online now   Reply With Quote
Old 09-11-2017, 09:56 PM   #3
Super Moderator
Staff
iTrader: (1)
 
Terrys87's Avatar
 
Join Date: Aug 2008
Location: Anderson Missouri
Posts: 11,682
Congratulations on finding the problem. I have experienced the same problem on several trucks. It is easy to over tighten the nut and strip the threads out on the head. Helicoil is your friend. Hopefully you just had one of the studs or nuts to back out. Welcome to Yotatech.
Terrys87 is offline   Reply With Quote
Old 09-11-2017, 11:40 PM   #4
Registered User
iTrader: (1)
 
wyoming9's Avatar
 
Join Date: Apr 2009
Location: I live in New Tripoli Pa out in the woods
Posts: 12,080
Red face

Well since you had the manifold off maybe it just was not tight enough and backed out

I like the new studs that have the male Torx on the end makes installing easier and the stainless lock nuts
wyoming9 is offline   Reply With Quote
Old 09-12-2017, 05:59 AM   #5
Registered User
Thread Starter
 
Join Date: Sep 2017
Posts: 2
Quote:
Originally Posted by old87yota View Post
Was the problem a missing stud and nut on the exhaust manifold??

That would cause a loud exhaust leak!

Welcome to YotaTech!

Yes indeed. I'm going to be getting those lock nuts to put on. Is that your Yota in your profile pic? Mine is grey with a camper top too. I like to keep everything original as much as possible. Soon as I can, I'll put up a pic. Thanks everyone for the other replies.

Last edited by Traildraft; 09-12-2017 at 06:05 AM. Reason: Need to add something
Traildraft is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:09 AM.


2017 InternetBrands, Inc.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: