Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Rough idle after motor swap!

Old 08-06-2015, 10:43 AM
  #1  
Registered User
Thread Starter
 
Join Date: Aug 2015
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Question Rough idle after motor swap!

Hi guys,

Need a hand with the newest problem on my motor swap. Just swapped my blown 3vze (standard) with a fresher 3vze (automatic). I switched the harnesses when I put the fresher one in. The newer one ran fine before the swap.

Upon swapping them, the truck will start fine and run great until it warms up. Once warm, it will suddenly start having a rough idle and be around 600-700rpms!

I'm open for some solutions so send them my way!
1992pickupSr5 is offline  
Old 05-09-2019, 08:44 AM
  #2  
Registered User
 
GreasyFingerz's Avatar
 
Join Date: Apr 2019
Location: California
Posts: 26
Likes: 0
Received 3 Likes on 2 Posts
I know this is an old thread but did you ever solve this issue? My 22re truck is having the same idling issue.
GreasyFingerz is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mskalmus
86-95 Trucks & 4Runners
9
05-28-2017 07:51 AM
Charecter1
86-95 Trucks & 4Runners
9
07-16-2015 06:40 PM
Jnkml
95.5-2004 Tacomas & 96-2002 4Runners
3
07-06-2015 01:20 PM
karbin
Newbie Tech Section
1
07-05-2015 11:37 PM
toyoda8488
84-85 Trucks & 4Runners (Build-Up Section)
2
07-05-2015 10:18 PM


Thread Tools
Search this Thread
Quick Reply: Rough idle after motor swap!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: