YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 12-24-2005, 07:08 PM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2005
Posts: 9
ABS malfunction?

I've searched this forum and 4x4wire on my present ongoing problem with my truck. If you've seen my post on 4x4wire, pls bare with me for others may not have seen it. Any helpful suggestions is greatly appreciated.
All right, I got it diagnosed for the 2nd time and the tech gave me a different diagnosis from the first one (different shop). This truck is driving me crazy!!!
Let me know what you guys think.

1st Tech - diagnosed it with broken right front speed sensor and deceleration sensor ($1400 parts and labor).
2nd Tech - diagnosed it with since the ABS light is on the braking system is all jacked up that the braking proportion is not all equal-----> which ABS actuator needs to be replaced............WOW $$$$$!!!!!

How it started: did a panic stop last year and ABS light and airbag light came on; but looked into 4x4wire post and seems like having and not having an ABS is not an issue....so left it alone (probably why braking proportion is not distributed evenly, which screws up both of my front rotors).

Present day: Once in awhile the ABS light goes off; which gives me good braking. I've noticed right before the ABS light comes on upon braking, I've notice something grinding or a winding up spring on my right foot area(gas foot) when applying the brakes (Master brake cylinder??)and could not slow down and have to pump the brakes from me to stop------>thats some scary ˟˟˟˟˟!!

Conclusion: Don't have the funds to get it fixed the right way ( will cost over $2000 for repairs), thought about driving it to a telephone pole and just pay the deductable ($500)which is much cheaper to get it fixed; one thing I don't have an airbag
Any recommendations?? ........I hate to trade it in, truck is already paid for.

ALL I WANT FOR CHRISTMAS IS FOR MY TRUCK NOT TO GIVE ME ANYMORE PROBLEMS!!!

Thanks in advance for your input guys!! Have a Happy Holiday!!
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
1999 Toyota Tacoma, Blk, V6, Limited Ed, 4X4
92977k, extang tonneau cover, deck plate air box
amsoil air & oil filters w/ amsoil fluids
bilsteins shocks front & rear
3" toytec coils & AAL kit
Aj_26 is offline   Reply With Quote
Old 12-24-2005, 08:06 PM   #2 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
jct61765's Avatar
 
Join Date: Jan 2005
Location: Rindge, NH
Posts: 445
http://www.yotatech.com/showthread.p...hlight=AndyMod Maybe disconnecting it. This may help
__________________
2002 4runner sport 4X4
124,000 and counting
2007 Camry LE
"
Freedom is never more than one generation away from extinction. We didn't pass it to our children in the bloodstream. It must be fought for, protected, and handed on for them to do the same, or one day we will spend our sunset years telling our children and our children's children what it was once like in the United States where men were free.
Ronald Reagan
40th president of US (1911 - 2004)
jct61765 is offline   Reply With Quote
Old 12-25-2005, 09:28 AM   #3 (permalink)
Registered User
Personal Sales Rating: (0)
 
blown4runner96's Avatar
 
Join Date: Nov 2005
Location: NorCal
Posts: 184
Um, your airbag light came on also?????? Sounds like you have a faulty ABS accuator ot brake booster, although your airbag light coming on is peculiar. I seriously doubt it has anything to do with a broken wheel sensor wire. My brothers got a '99 Taco with a broken wheel sensor and his drives fine outside of the ABS light being illuminated all the time. What type of shop are you taking your veh to? I'd ask for an technical explanation from the mechanic him/herself. Seriously, ask questions when you take your veh in and I'd go to reputable shop that is Toyota specific.
__________________
03 Taco with 37s and stuff
Quote:
Originally Posted by lee View Post
i have problems with the nat ttora board, and they stem from your friends actions, and the fact that the other girl who needs attention is still allowed to wheel with ttora for some reason i do not understand :bang:
"Arguing on the internet is like running in the special olympics... Even if you win you're still retarded"

blown4runner96 is offline   Reply With Quote
Old 03-06-2006, 08:20 PM   #4 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Dec 2005
Posts: 9
thanks for the input guys. I ordered a wheel speed sensor and will be installing it once I get it. I will post the outcome of it.
__________________
1999 Toyota Tacoma, Blk, V6, Limited Ed, 4X4
92977k, extang tonneau cover, deck plate air box
amsoil air & oil filters w/ amsoil fluids
bilsteins shocks front & rear
3" toytec coils & AAL kit
Aj_26 is offline   Reply With Quote
Old 03-23-2006, 03:12 PM   #5 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Dec 2005
Posts: 9
Angry

well I got the new wheel sensor, replaced it wiyh the new one AND IT IS STILL NOT WORKING! abs light is still ON!! POS!!!!!!
__________________
1999 Toyota Tacoma, Blk, V6, Limited Ed, 4X4
92977k, extang tonneau cover, deck plate air box
amsoil air & oil filters w/ amsoil fluids
bilsteins shocks front & rear
3" toytec coils & AAL kit
Aj_26 is offline   Reply With Quote
Old 03-23-2006, 09:55 PM   #6 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
Join Date: Nov 2003
Posts: 2,315
Where do you live?
BruceTS is offline   Reply With Quote
Old 04-02-2006, 10:53 PM   #7 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Dec 2005
Posts: 9
Quote:
Originally Posted by BruceTS
Where do you live?
southern CA, Temecula area
__________________
1999 Toyota Tacoma, Blk, V6, Limited Ed, 4X4
92977k, extang tonneau cover, deck plate air box
amsoil air & oil filters w/ amsoil fluids
bilsteins shocks front & rear
3" toytec coils & AAL kit
Aj_26 is offline   Reply With Quote
Old 04-02-2006, 11:06 PM   #8 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
Mr. Bob's Avatar
 
Join Date: Dec 2005
Location: Vancouver BC
Posts: 402
DO you know what ABS code is being set????
__________________
97 Stellar Blue Pearl 4Runner, 3.4L 5 Speed, Elocker, OEM Lift, 285/75/R16 Cooper Discoverer STTs on FZJ-80 rims, TRD clutch, TRD Headers, Borla cat back exhaust, Deck plate and ISR mods.

mods waiting for truck:

FJ40 logo for satoshi mod
"Amber" corner lenses
Hilux Surf emblem
Mr. Bob is offline   Reply With Quote
Old 04-02-2006, 11:06 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1999, 2002, 2005, abs, air, box, broken, code, decel, deceleration, labor, list, sensor, tacoma, toyota, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear window regulator malfunction DirtyDeeds/DirtCheap 95.5-2004 Tacomas & 96-2002 4Runners 2 03-11-2007 04:22 PM
ABS malfunction? FORANA 95.5-2004 Tacomas & 96-2002 4Runners 13 11-02-2006 09:56 AM
P0750 Shift Solenoid A malfunction AKTaco 95.5-2004 Tacomas & 96-2002 4Runners 11 12-20-2004 07:15 AM
EGR valve malfunction? tenfourtyeight 95.5-2004 Tacomas & 96-2002 4Runners 10 01-09-2004 05:06 PM
Cup Holder Malfunction NerfHerder-97SR5- 95.5-2004 Tacomas & 96-2002 4Runners 1 06-21-2002 04:16 PM


All times are GMT -8. The time now is 05:23 AM.


2010 InternetBrands, Inc.