When 4WD engaged front end makes noise - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > Newbie Tech Section

Newbie Tech Section Often asked technical questions can be asked here

When 4WD engaged front end makes noise

LinkBack Thread Tools Search this Thread
Old 01-10-2011, 12:25 PM   #1
Registered User
Personal Sales Rating: (0)
4runner dude's Avatar
Join Date: Dec 2009
Location: pasco washington
Posts: 57
Exclamation When 4WD engaged front end makes noise

started about a month ago. hopefully someone knows what wrong

87 toyota 4runner, ifs front 170,000 miles. automatic hubs

2 wheel drive works great. and 4 wheel drive use to work good. until after wheelin one day i reversed to unlock the hubs. then pulled forward and all you could hear was clunk, clunk, clunk, and it jumping. got out to look at it everything looked fine. reversed again. doesnt do it in reverse. went forward this time it sounded like a bearing grinding.
learned that if i continue backin up as i switch from 4 low to 2 high it doesnt have a problem and no clunks while driving.
now... my 4wd doesnt work well. it shifts thru all of them. and the low works. but it takes a force of god to get my front tires to pull or spin.
every once in awhile it will catch and work great until i go back to 2wd then back to 4wd

so the questions begin...
hubs going bad?
cv axles bad?
differential bad?
transfer case gooing bad?
wheel bearings?
how do i tell?

will take any help or advice
yes i know i need manual hubs already

4runner dude is offline   Reply With Quote
Old 01-10-2011, 12:36 PM   #2
Registered User
Personal Sales Rating: (0)
Join Date: Dec 2010
Location: Edmonton, Alberta
Posts: 44
It sounds like your hubs, mine are manual though so I cant be sure
1993 Toyota Pickup 5 spd, 4x4 22RE. Old Deck, cheap speakers, 31x 10.50 R15 in summer, studded 235xxR15 in winter. Mainly stock till its running better and its not my DD. 177xxx miles
snowboarder86 is offline   Reply With Quote
Old 01-10-2011, 12:39 PM   #3
Vendor Sales Rating: (-1)
waskillywabbit's Avatar
Join Date: Jul 2003
Posts: 0
So it makes clunk clunk boom when the auto hubs lock makes it sound like its not the hubs buy something else.

waskillywabbit is offline   Reply With Quote
Old 01-10-2011, 12:46 PM   #4
Registered User
Personal Sales Rating: (0)
camo31_10.50's Avatar
Join Date: Aug 2007
Location: Vian, OK
Posts: 5,334
are your cv's broken or starting to go?

take your automatic hubs a part and see if anything is broken? idk anything them.

ADD hubs are different.
I'm Roalin' Coal now.

2001 Dodge 3/4 ton cummins, 6speed, QCSB, 35's on 18's, straight piped, cattleman front bumper. CAI, and superchips tune.
camo31_10.50 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
White tire letters in, or white letters out? Scenic WonderRunner Off Topic Talk 22 07-27-2015 06:22 AM
Squeak and Grease and quiet camdenbuck Newbie Tech Section 3 07-07-2015 07:33 AM
sway-a-way coilovers lifespan? Vargntucson 95.5-2004 Tacomas & 96-2002 4Runners 0 07-04-2015 12:15 PM
Torsion Bar Creaking/Popping at the Adjusters truckmike26 86-95 Trucks & 4Runners 0 06-21-2015 04:58 PM
1997 4runner 2wd Automatic to 4wd Manual - some some help TheManOutside 95.5-2004 Tacomas & 96-2002 4Runners 0 06-18-2015 03:32 PM

4wd, automatic, bad, drive, end, engaged, front, hubs, makes, noise, noiuse, pickup, reverse, toyota, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -8. The time now is 02:04 AM.

2010 InternetBrands, Inc.