Have to rev engine to get trans to shift - YotaTech Forums


Go Back   >


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Have to rev engine to get trans to shift

Reply
 
LinkBack Thread Tools Search this Thread
Old 11-07-2010, 08:40 AM   #1
Registered User
Thread Starter
 
Azca's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 76
Have to rev engine to get trans to shift

My autotrans wont shift until it hits about 4k in 2 - 4 gears. Started originally only in the shift to 4th but seems to have worked its way on down. It will also downshift around 3k. I cleared up for awhile after I really got on it, seemed to "clean it out" but now it is back. Could this be the solenoids? Valve Body?

What do you guys think?
Azca is offline   Reply With Quote
Old 11-07-2010, 09:54 AM   #2
totally a bro
Staff
iTrader: (2)
 
vital22re's Avatar
 
Join Date: Feb 2006
Location: kick yer face
Posts: 8,069
hows your fluid? color and level?
vital22re is offline   Reply With Quote
Old 11-07-2010, 10:07 AM   #3
Registered User
Thread Starter
 
Azca's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 76
Fluid level was a little high, color not bad brown in color. Didn't smell bad either. I just took a little out and added some lucas trans additive in it to see how it would react. Drove around a little bit and no change, I will drive it to the office tomorrow and see what happens.

I did change the fluid earlier this year, I am guessing about 5,000 miles ago.
Azca is offline   Reply With Quote
Old 11-07-2010, 12:13 PM   #4
Registered User
 
toyota4x4907's Avatar
 
Join Date: Sep 2008
Location: middle of no where Alaska
Posts: 4,355
Do you have the ECT button on and dont realize it?
toyota4x4907 is offline   Reply With Quote
Old 11-07-2010, 12:22 PM   #5
Registered User
Thread Starter
 
Azca's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 76
No it is off. I have been toggleing between on and off as well as OD on and off trying to get it to work. I even put it in 4 lo and tried to get it to break free. Nothing.
Azca is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Please help! smthwsn357 86-95 Trucks & 4Runners 7 04-11-2016 05:22 AM
02 Tacoma temp gauge fluctuating and trans stopped working Poncho0206 95.5-2004 Tacomas & 96-2002 4Runners 3 07-10-2015 06:21 PM
Write-up: Converting forward shift transfer case to a top shift for crawl box crashburnoveride 86-95 Trucks & 4Runners 1 07-10-2015 06:39 AM
4runner stalling in gear... Do this again please Jnkml 95.5-2004 Tacomas & 96-2002 4Runners 3 07-06-2015 01:20 PM
speedometer 'freaking out' wilbertd 86-95 Trucks & 4Runners 2 07-06-2015 07:39 AM


Tags
4runner, 73l, engine, gear, gears, rev, revs, shift, trans

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:57 AM.


2010 InternetBrands, Inc.