YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 84-85 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


84-85 Trucks & 4Runners 2nd gen pickups and 1st gen 4Runners with solid front axles

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 05-11-2013, 10:27 PM   #1
Registered User
Personal Sales Rating: (0)
 
86yoterbug's Avatar
 
Join Date: May 2013
Location: Roanoke, Va
Posts: 29
Angry 1986 with 84 22r motor

i have a 1986 toyota pickup. It blew a hole in the radiator and it sprayed water everywhere, i pulled over and put water in it. From there i drove about 5 miles down the road and down shifted at a stop light and it just shut off. & now it wont start at all. I replaced ignition coil, plug wires, cap, rotor & timing set. It still wont start crank and cranks and cranks but wont hit a lick.... Anybody had this problem or know what the deal is?
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
86yoterbug is offline   Reply With Quote
Old 05-12-2013, 12:36 AM   #2
Contributing Member
Personal Sales Rating: (0)
 
wyoming9's Avatar
 
Join Date: Apr 2009
Location: I live in New Tripoli Pa out in the woods
Posts: 6,282
Red face

Before you replaced all these parts you checked and had no spark ??

What do your plugs look like???

Just how hot did it get???

Your saying you changed the timing set do you mean timing chain.


No telling what you might have missed or got on wrong .

Might be the timing is off .

Could be the wires on wrong.

Forgot to hook one of the wires or grounds back up.
wyoming9 is offline   Reply With Quote
Old 05-12-2013, 12:48 AM   #3
Super Moderator
Personal Sales Rating: (1)
Staff
 
Terrys87's Avatar
 
Join Date: Aug 2008
Location: Anderson Missouri
Posts: 7,228
^^^^ Great checks as mentioned.

You didnt mention if you were getting fire to the plugs. If you are, I would suspect timing. If you are not getting fire, then I suspect a fualty component that you may have missed of not hooked up correctly.

I would suggest to see if you have spark to the plugs first to decide your next move.
Terrys87 is offline   Reply With Quote
Old 05-12-2013, 10:18 AM   #4
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
86yoterbug's Avatar
 
Join Date: May 2013
Location: Roanoke, Va
Posts: 29
I did check fire to the plugs an their getting fire. It did get pretty hot, like almost pegged out quick. An i put new timing chain, guides, pensioners, cam gear & crank gear in it.
86yoterbug is offline   Reply With Quote
Old 05-12-2013, 10:18 AM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1986, 22r, 84, 86, compatible, cranks, engine, general, motor, pickup, sale, spark, start, toyota, view

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:18 PM.


2010 InternetBrands, Inc.