lighting issue - YotaTech Forums



Post Your Tests Here Use this sectin for testing your signature files, and for testing pictures/avatars

lighting issue

Reply
 
LinkBack Thread Tools Search this Thread
Old 04-15-2017, 09:19 AM   #1
Registered User
Thread Starter
 
Join Date: Apr 2017
Posts: 0
lighting issue

1982 toyota pu 4x4 front lights all work dash lights work,Tail lights work but the brake passenger side signal or either hazard on the rear don't work ?
truckertrex is offline   Reply With Quote
Old 04-15-2017, 09:19 AM   #2
Registered User
Thread Starter
 
Join Date: Apr 2017
Posts: 0
Any help appreciated !
truckertrex is offline   Reply With Quote
Old 04-17-2017, 09:17 AM   #3
Registered User
 
coryc85's Avatar
 
Join Date: May 2005
Location: S. FL
Posts: 1,286
Ok, so you are saying that only the rear passenger side turn signal does not work, did you pull the bulb and check it? Sometimes you can visually see that the filament is broken, but if it looks ok, you can swap it to the other side and see what that does.
coryc85 is online now   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
94 toyota pickup, led f&r turn signals don't work, hazards do onmyway 86-95 Trucks & 4Runners 2 08-04-2016 01:57 PM


« Test | test post »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 03:22 AM.


2017 InternetBrands, Inc. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: