No second gear - YotaTech Forums

Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

No second gear

Reply

Old 07-07-2009, 06:19 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jul 2009
Location: Tuscaloosa, AL
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
No second gear

I just bought a 94 4 runner v6 auto 4wd.
It first appeared to have a lazy/slow shift from 1st to 2nd.
After going through the diagnostic and troubleshooting from the factory service manual i've found the 2nd gear is out.
under normal operation, I get a late, slow and sluggish shift out of 1st gear. from then on it's fine.
If i manualy shift from 1 to 2 it just revs, then shifting to D it goes on into 3rd and OD.
When i disconnect the solenoids,
It starts out fine in 1st gear, when i shift to d2, i get the same lazy slow shift into 3rd gear.
i get no codes, fluid is full and clean.
I'm hesitant to think it is the solenoids since i get the same slow shift into 3rd. Let me know what you guys think.

Thanks,
Chris

1994 4runner v6 4wd
chriskatana is offline  
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mskalmus
86-95 Trucks & 4Runners
9
05-28-2017 07:51 AM
norcal98
86-95 Trucks & 4Runners
2
08-10-2015 06:20 AM
wolfpackfan33
Pre 84 Trucks
2
08-02-2015 03:36 PM
Shaun Crystal Gomban
Pre 84 Trucks
5
07-30-2015 10:13 PM
justdifferentials
Just Differentials
0
07-22-2015 08:26 PM


Thread Tools
Search this Thread
Quick Reply: No second gear


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: