YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 03-15-2011, 03:47 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Mar 2011
Posts: 1
vibration on deceleration at speeds over 60mph

i just recently purchased a 98 2wd 3.6 4 runner love the truck but driving home i realized a bad vibration when letting off the gas pedal the whole floor shakes the vibration feels like your in a dump truck with exhaust breaking thats what the vibration sounds/feels like just not loud like a truck any ideas i tried moving the driveshaft doesnt have any play it sucks because i just spent every last dollor on buying it now have annoying vibration issues!
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
fullcollapse318 is offline   Reply With Quote
Old 03-15-2011, 09:44 PM   #2
Registered User
Personal Sales Rating: (0)
 
Join Date: Jul 2010
Location: Petersburg, KY
Posts: 8
Was the truck in nuetral when you tried moving the driveshaft. My truck did the same thing, when you down stifted it shook like crazy. I found a worn u-joint replaced it and it fixed the problem.
2000Tacoma is offline   Reply With Quote
Old 03-16-2011, 06:21 AM   #3
Contributing Member
Personal Sales Rating: (0)
 
BajaRunner's Avatar
 
Join Date: Apr 2004
Location: 5th Gen San Diegan, California
Posts: 7,095
First try lubing the driveshaft! Cheap! (and free if you've got a grease gun)
__________________
1997 4x4 Limited 4Runner 3.4L - ARB Tacoma Bumper, Icon's, OME 890's, FZJ-80 Wheels, E-Locker, 285/75/R16 BFG KO's.

1996 4x4 3.4L SR5 4Runner -- SOLD

6" IFS lift * Front: Tundra TRD Coils/Bilstein 5125 * Rear: FJ80 Shocks/Coils * ARB Bull Bar + Warn M8000 * 35" MTR's * HID's * OBA * E-locked!
BajaRunner is offline   Reply With Quote
Old 03-17-2011, 02:30 PM   #4
Registered User
Personal Sales Rating: (0)
 
quicksilvr's Avatar
 
Join Date: Sep 2009
Posts: 228
Quote:
Originally Posted by BajaRunner View Post
First try lubing the driveshaft! Cheap! (and free if you've got a grease gun)
No zerks on a 2wd shaft. Have to replace the u-joints if that's the problem.
__________________
~2001 SR5Thundercloud Metallic~189k miles~3.4L Auto~4x4~TRD Supercharger~Yakima crossbars~JVC HU~Alpine amp~JL 10" sub~Red LED gauges~B&M 70264 cooler~VSC/TRAC disabled
quicksilvr is offline   Reply With Quote
Old 03-17-2011, 02:55 PM   #5
Registered User
Personal Sales Rating: (0)
 
crash121's Avatar
 
Join Date: Aug 2009
Location: Fort Collins, CO
Posts: 53
Send a message via AIM to crash121
Don't forget to check the driveshaft flange bolts. I had this issue once and that's what it was
crash121 is offline   Reply With Quote
Old 03-17-2011, 02:55 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
2004, 2006, 45, 4runner, 60, deceleration, highlander, loud, mph, noise, shudders, toyota, tundra, vibrating, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:47 AM.


2010 InternetBrands, Inc.