YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 12-17-2004, 04:44 AM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: Dec 2004
Location: Appleton, WI
Posts: 75
Interior lights don't work, won't start!!! 98 4runner

Help!!! I left my light on in my 98 4runner limited and the battery went dead, so I went to jumpstart the truck and when I hooked up the jumpercables the alarm proceeded to go off. Now when I attempt to start the truck none of the dash lights will go on, power windows will not work, dome lights etc. but the exterior lights will work. Did I blow a fuse or something. Someone please help!!!!

Thanks in advance
Josh
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
joshd is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 04:44 AM   #2 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Dec 2004
Location: Appleton, WI
Posts: 75
Oh....one more thing, the truck will not start!
joshd is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 05:09 AM   #3 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
MTL_4runner's Avatar
 
Join Date: Jul 2003
Location: Montreal, QC Canada
Posts: 8,807
Send a message via AIM to MTL_4runner
Did you hook it up reverse polarity or something?

Do you get any lights at all on the inside when you jump it?

You might try a trickle charger on the battery and check all the fuses to ensure none are blown (both under the dash and in the engine compartment).
__________________
- Jamie

1996 4Runner SR5 4X4 Auto

Deckplate Mod, Hayden Tranny Cooler, Amsoil Air Filter, OME 881/906 N86C/N91SC Lift

Best OBD II scan tool I have used!.

.....and I am AMERICAN!
MTL_4runner is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 05:35 AM   #4 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Dec 2004
Location: Appleton, WI
Posts: 75
The battery was hooked up (jumped) correctly, No lights at all in the interior. horn does work. I don't have the remotes for the factory alarm...Would that have anyting to do with it?

Thanks
Josh
joshd is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 05:40 AM   #5 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
MTL_4runner's Avatar
 
Join Date: Jul 2003
Location: Montreal, QC Canada
Posts: 8,807
Send a message via AIM to MTL_4runner
Quote:
Originally Posted by joshd
The battery was hooked up (jumped) correctly, No lights at all in the interior. horn does work. I don't have the remotes for the factory alarm...Would that have anyting to do with it?

Thanks
Josh
If you don't have the remotes that could certainly be a problem.
I would remove the alarm (not that hard to take out) or get new remotes programmed for it.

You might ask the dealer if you drained the battery like you did, would it prevent starting?
I am not sure since I have never tried it myself but I know the viper I have will go off and prevent starting without using the remote.
__________________
- Jamie

1996 4Runner SR5 4X4 Auto

Deckplate Mod, Hayden Tranny Cooler, Amsoil Air Filter, OME 881/906 N86C/N91SC Lift

Best OBD II scan tool I have used!.

.....and I am AMERICAN!

Last edited by MTL_4runner; 12-17-2004 at 05:41 AM.
MTL_4runner is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 05:59 AM   #6 (permalink)
Registered User
Personal Sales Rating: (0)
 
4Hummer's Avatar
 
Join Date: Jul 2004
Location: Canada
Posts: 1,969
Yeah sounds like your alarm has starter disable. The alarm may have a Valet switch. which Should let you start it ???
__________________
Michael
1991 4Runner 22RE.
CHOP
4Hummer is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 06:16 AM   #7 (permalink)
WT
Registered User
Personal Sales Rating: (0)
 
WT's Avatar
 
Join Date: Apr 2003
Location: Virgina
Posts: 721
Quote:
Originally Posted by joshd
The battery was hooked up (jumped) correctly, No lights at all in the interior. horn does work. I don't have the remotes for the factory alarm...Would that have anyting to do with it?

Thanks
Josh
My bet is that the factory alarm has disbled your starter and since you don't have the remotes to turn off the alarm the alarm thinks it should disable your starter. May want to just unplug the brain (under drivers seat) and see if it will start after that.
__________________
96 4Runner SR5 SC | 3" Revtek Front/OME 891 Rear,Diff/Panhard Drop|AirLift bags|285/75/R16 Nitto Terra Grappler|Eaqle 121 w/TRD Logo|Bilsteins|Cross-Drilled PS w/PF Pads|Silver Reverse Gauges|Custom Grill|Catch-All Floor Mats|Sylvania SilverStar|Weather Tech Visors|Clear Corner/Fronts|Alpine MP3/WMA/CD|99+Headlight/Console Mod|K&N FIPK W/Drycharger|Optima Redtop|Trans-Cooler|Remote Start|PICS|PICS2|
WT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 06:20 AM   #8 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Join Date: Dec 2004
Location: Appleton, WI
Posts: 75
Thanks for the quick reply guys! I will try to unplug the alarm unit, but does it make sence that the interior electronics will not work? Is there some kink of main fuse that it could be? Thanks again.
joshd is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 06:26 AM   #9 (permalink)
WT
Registered User
Personal Sales Rating: (0)
 
WT's Avatar
 
Join Date: Apr 2003
Location: Virgina
Posts: 721
Quote:
Originally Posted by joshd
Thanks for the quick reply guys! I will try to unplug the alarm unit, but does it make sence that the interior electronics will not work? Is there some kink of main fuse that it could be? Thanks again.
The alarm could also be disabling that stuff to especially the power locks..
worth a try to unplug the brain first and see if it helps any.
__________________
96 4Runner SR5 SC | 3" Revtek Front/OME 891 Rear,Diff/Panhard Drop|AirLift bags|285/75/R16 Nitto Terra Grappler|Eaqle 121 w/TRD Logo|Bilsteins|Cross-Drilled PS w/PF Pads|Silver Reverse Gauges|Custom Grill|Catch-All Floor Mats|Sylvania SilverStar|Weather Tech Visors|Clear Corner/Fronts|Alpine MP3/WMA/CD|99+Headlight/Console Mod|K&N FIPK W/Drycharger|Optima Redtop|Trans-Cooler|Remote Start|PICS|PICS2|
WT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 12-17-2004, 06:26 AM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
4runner, 98, alarm, battery, change, dome, fuse, horn, interior, jumped, light, lights, start, truck, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 4runner won't start! elburritobandito 95.5-2004 Tacomas & 96-2002 4Runners 3 07-18-2007 01:48 PM
Will these spacers work on a 98 4runner? JM 95.5-2004 Tacomas & 96-2002 4Runners 2 06-07-2006 02:28 PM
98 4runner wont start, alarm/starter issue, need help ASAP! Amir904 95.5-2004 Tacomas & 96-2002 4Runners 7 01-21-2006 12:46 PM
'03 4Runner interior lights acont99 95.5-2004 Tacomas & 96-2002 4Runners 17 03-15-2003 06:41 PM


All times are GMT -8. The time now is 05:41 AM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2