YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 09-16-2006, 08:30 PM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
safado4's Avatar
 
Join Date: Mar 2006
Location: CA - north bay
Posts: 109
help! - Alarm shut off the vehicle

I have a 1997 4runner 5-speed.

So, in the wal-mart parking lot I hooked up Hella 500's to the battery (I got the connecter at wal-mart) and it set off the alarm.

Nothing I could do would shut it off (don't have keyless entry,tried the key in the fob,door,turning buttons and things) , and it was kind of sporadic and wouldn't let me turn on the vehicle.. I'm guessing it triggered the starter circuit and cut it off to prevent hot-wiring..

so my buddy and I got a ride home from two nice girls. On the way home my other friend called and said that I should:

1 - disconnect the battery
2 - leave it for it to reset the computer in the car.
3 - put the key in the ignition to the "on" position
4 - reconnect the battery

and there you have it, with no alarm problems and you can start your car.

Before I go back to wal-mart and do this though, Is that the right thing to do?? I hoped the yotatech community could help me out with that one! Thanks!!

-Brandon
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
black on black 97 4runner, lifted, locked, and moab trail tested - sold

Black on black 03 sequoia (bigger family now) - future armored, lifted, locked beast
safado4 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-16-2006, 08:39 PM   #2 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
fireteacher's Avatar
 
Join Date: Feb 2006
Location: Oahu, Hawaii
Posts: 1,718
factory alarm? also, try to disconnect the lights and then reconnect the battery is the next step i would take. if its aftermarket, they put valley buttons under the foot well. look for a black button there if its aftermarket
__________________
Shaun

99 limited 4runner 3.4L
MODS: TJM-17/Sonoran shackle hangers/driving lights - DIFF Breather - Sliders - Cobra 19 ULTRA III cb and 3ft. Wilson ant - 265/75/16 Definity Dakota A/T - "SATOSHI MOD" - All Weather Mats - Locker Mod - Fog Light Mod - Vortex Classic Muffler

My profile http://yotatech.com/showthread.php?t=96117
fireteacher is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-16-2006, 08:44 PM   #3 (permalink)
Registered User
Personal Sales Rating: (0)
 
Join Date: May 2002
Location: Los Angeles
Posts: 10,036
man, you couldnt wait to get home to hook it up!?!?

j/k

first thing's first: disconnect whatever you installed at walmart.

2nd: what kind of alarm do you have? rs3000? if so, i have the ops manual on this page: http://www.4runners.org/articles/rs3000

i am sure the instructions are in there. but i had a similar problem where it wouldnt turn off so i unplugged the harnesses to the brain unit and started up the 4runner w/ no problems

bob
Bob_98SR5 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-16-2006, 09:11 PM   #4 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
safado4's Avatar
 
Join Date: Mar 2006
Location: CA - north bay
Posts: 109
I'm pretty sure its a factory alarm, but I am the second owner...

thanks for the help guys, I'll probably go later tonight and try it out!
__________________
black on black 97 4runner, lifted, locked, and moab trail tested - sold

Black on black 03 sequoia (bigger family now) - future armored, lifted, locked beast
safado4 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-16-2006, 09:15 PM   #5 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
fireteacher's Avatar
 
Join Date: Feb 2006
Location: Oahu, Hawaii
Posts: 1,718
if you have the little lock/unlock/rear window remote,...factory alarm
__________________
Shaun

99 limited 4runner 3.4L
MODS: TJM-17/Sonoran shackle hangers/driving lights - DIFF Breather - Sliders - Cobra 19 ULTRA III cb and 3ft. Wilson ant - 265/75/16 Definity Dakota A/T - "SATOSHI MOD" - All Weather Mats - Locker Mod - Fog Light Mod - Vortex Classic Muffler

My profile http://yotatech.com/showthread.php?t=96117
fireteacher is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-16-2006, 09:18 PM   #6 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
safado4's Avatar
 
Join Date: Mar 2006
Location: CA - north bay
Posts: 109
the little remote was lost with the 1st owner, just bought it a year ago and have just used the key (no remote)
__________________
black on black 97 4runner, lifted, locked, and moab trail tested - sold

Black on black 03 sequoia (bigger family now) - future armored, lifted, locked beast
safado4 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-16-2006, 09:53 PM   #7 (permalink)
Registered User
Personal Sales Rating: (0)
 
KyleT's Avatar
 
Join Date: Sep 2005
Location: Fort Worth, TEXAS
Posts: 1,078
yeah my 96 did that all the time, wouldnt start, i took the alarm out and no more problems. the electric ignition cutoff was messing up.....
__________________
- Kyle
Former Owner of -
1996 Sunfire Red Metallic 4Runner Limited updated 10/31/06
OEM/TRD Lift Kit #1 from Sonoran Steel with 1 Top-out spacer - Lexus GX470 rims - 295/70r17 Nitto Terra Grapplers Yukon 4.88's, E-Locked Rear, Waiting to blow up front diff #2
KyleT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-16-2006, 11:46 PM   #8 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
safado4's Avatar
 
Join Date: Mar 2006
Location: CA - north bay
Posts: 109
OK so this is what happened...


I went back, tried what it said in the rs3000 PDF manual to reset or stop the alarm, but that didn't work so well, then the disconnection of the battery from everything, including the wal-mart connecter, which by the way is just a normal wire to terminal connector the one that looks like this

-----------O

hook the wire to the "----" and the O goes over the terminal or bolt.

Anyway I put the key to the "on" position, waited 30 seconds or so, and reconnected the battery - didn't work, alarm kept going off and disengaging everything. doesn't even turn over.

Then we try push starting and popping the clutch but I couldn't get that to go, so my buddy just towed me home as the alarm periodically or more often than not goes off and honking and going crazy as we're cruising past neighborhoods at a whopping 15 mph and waking everybody up.

basically got the same problem, but at our apartment now. I unhooked the battery so that the alarm doesn't keep going off in the early morning.

I think I'll go for the alarm system tomorrow, try and figure out where it's at and disengage it or unhook all of it and then see what happens. plus I'll take a closer look at the rs3000 pdf manual and see what I can do. The "brain" of the alarm unit doesn't seem to be under any of the seats but it can't hide forever!!

wish me luck or if you have any advice / suggestions I'd appreciate it!

thanks!

Brandon
__________________
black on black 97 4runner, lifted, locked, and moab trail tested - sold

Black on black 03 sequoia (bigger family now) - future armored, lifted, locked beast
safado4 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-17-2006, 12:11 AM   #9 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
Elton's Avatar
 
Join Date: Jul 2005
Location: Siletz,Oregon
Posts: 12,279
elton hostler
Send a message via AIM to Elton Send a message via MSN to Elton
if you dont have the remote for it ur pretty much out of luck just take it out
__________________
07 Tundra d-cab limited 5.7L 4x4 was my moms r.i.p 3/19/11
98 4runner SR5 3.4L 5spd 4x4 E-Locker sold 10-2-11
91 4runner SR5 4x4 3.0L 5spd Totaled 5/13/06
97 honda civic lx 4dr ls vtec
Elton is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-17-2006, 07:03 AM   #10 (permalink)
Contributing Member
Personal Sales Rating: (0)
 
fireteacher's Avatar
 
Join Date: Feb 2006
Location: Oahu, Hawaii
Posts: 1,718
seems like a stressful event! hope you get to the bottom of it!
__________________
Shaun

99 limited 4runner 3.4L
MODS: TJM-17/Sonoran shackle hangers/driving lights - DIFF Breather - Sliders - Cobra 19 ULTRA III cb and 3ft. Wilson ant - 265/75/16 Definity Dakota A/T - "SATOSHI MOD" - All Weather Mats - Locker Mod - Fog Light Mod - Vortex Classic Muffler

My profile http://yotatech.com/showthread.php?t=96117
fireteacher is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-17-2006, 07:11 AM   #11 (permalink)
Registered User
Personal Sales Rating: (0)
 
86SR522REEFI's Avatar
 
Join Date: Mar 2005
Location: Ft Myers Floriduh
Posts: 1,841
Send a message via AIM to 86SR522REEFI
There should be a green or black button on the remote you should have gotten when you put the alarm in. If not. Look for one under the dash. I dont know the alarm so i dont know what and where everything is
__________________
<(((Mark)))>
2007 Chevy Trailblazer LS
2WD 4.2L I6

Quote:
Originally Posted by Leslie Nielsen
I am serious, and don't call me Shirley.
86SR522REEFI is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-17-2006, 09:24 AM   #12 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
safado4's Avatar
 
Join Date: Mar 2006
Location: CA - north bay
Posts: 109
sounds good, I'll go alarm searching and rip that sucker out! any thoughts on new alarm systems to get? or just reprogram the stock (if it is stock) and get a new remote and go from there?
__________________
black on black 97 4runner, lifted, locked, and moab trail tested - sold

Black on black 03 sequoia (bigger family now) - future armored, lifted, locked beast
safado4 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-17-2006, 09:43 PM   #13 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
safado4's Avatar
 
Join Date: Mar 2006
Location: CA - north bay
Posts: 109
GOT IT!!! works like a charm now without the alarm. Had to rip apart everything to find it and it ends up being high up by the left foot (if you're driving).. I'll post the pics tomorrow of it all taken apart --

I am going to bed!!
__________________
black on black 97 4runner, lifted, locked, and moab trail tested - sold

Black on black 03 sequoia (bigger family now) - future armored, lifted, locked beast
safado4 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 09-17-2006, 09:43 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1996, 4runner, 95, 97, 98, alarm, car, crazy, ls, remote, shut, start, turn, vehicle, vtec, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
so much stuff your eyes will bleed, vehicle and non vehicle related neliconcept The Classifieds GraveYard 34 03-07-2007 07:09 PM
Toyota Vehicle Intrusion System or Aftermarket Alarm? LSUMatt1514 Alarm Systems 5 11-21-2005 03:42 PM
T4R Shut Off Sometimes MarkieMark 95.5-2004 Tacomas & 96-2002 4Runners 5 11-01-2005 06:55 PM
Can't Shut Off My Car Alarm - Help!! PBR_Streetgang 95.5-2004 Tacomas & 96-2002 4Runners 6 03-22-2004 08:32 PM
Alarm experts---troubleshooting a busted RS3000 alarm Bob_98SR5 95.5-2004 Tacomas & 96-2002 4Runners 3 09-14-2002 08:46 AM


All times are GMT -8. The time now is 12:08 PM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2