YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 10-17-2005, 03:35 PM   #1
Contributing Member
Personal Sales Rating: (0)
 
marko3xl3's Avatar
 
Join Date: Jun 2005
Location: San Jose, CA
Posts: 1,725
Send a message via AIM to marko3xl3
Engine Ticking Revisted - Sound Clips

Trust me folks, I have read every possible ticking thread there is on this internet, and I kind of have an idea what my engine tick is all about (3.4L V6).

It's definately nothing EVAP related, as this is a completely different sound at a completely different location. I know for a fact it's coming from the engine, and if anyone could help me pinpoint the problem via the sound clips I would appreciate it. It's driving me crazy especially since I think it's getting louder.

Is it something I have to worry about? Something I can fix. It's annoying, not in the cab but the engine doesn't purr like it should from the outside, it's loud enough for others to hear it too.

Any help is appreciated, if you need me to try something or answer any questions I would be willing to because I want it gone!!!

Here are the sound clips:

http://www.marko3xl3.com/sounds/engine_tick_1.wav
http://www.marko3xl3.com/sounds/engine_tick_2.wav

It shouldn't be too hard to make out, just listen closely, it's a pretty prominant sound compared to the rest of the engine.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
:Marko:
Supercharged 98 4Runner SR5 4x4 3.4L
4" Deckplate :: TrueFlow Air Intake System :: Magnaflow 18" Muffler w/ Resonator
XM Satellite Radio (Roady 2)
:: Autometer Boost Gauge :: Color Keyed Spoiler


TOYOTA|moving forward
marko3xl3 is offline   Reply With Quote
Old 10-17-2005, 04:10 PM   #2
Registered User
Personal Sales Rating: (0)
 
98LimitedCustomized's Avatar
 
Join Date: Sep 2004
Location: Minnesota
Posts: 434
I've got the same thing to a lesser degree... yours sounds like a diesel! Mine sounds like it's up top but it's hard to give location to sound sometimes. I may get an automotive stethoscope to narrow it down, have you tried that yet?
__________________
98 Limited, 3.4 Auto, 4.30's w/E-locker; TJM T-15, Tundra coils/OME lift, 235/85/16 Nokian Hakka 10's, custom 200 amp GM alternator, dual batteries, Brembo/PF brakes, modified Injen intake, Hella 500's, Hayden 678, Taurus Fan, etc
98LimitedCustomized is offline   Reply With Quote
Old 10-17-2005, 04:33 PM   #3
Contributing Member
Personal Sales Rating: (0)
Threadstarter [OP]
 
marko3xl3's Avatar
 
Join Date: Jun 2005
Location: San Jose, CA
Posts: 1,725
Send a message via AIM to marko3xl3
Quote:
Originally Posted by 98LimitedCustomized
I've got the same thing to a lesser degree... yours sounds like a diesel! Mine sounds like it's up top but it's hard to give location to sound sometimes. I may get an automotive stethoscope to narrow it down, have you tried that yet?
I didn't use an automotive stethoscope, I just used a nice long garden tool which is metal at the bottom with the a hollow handle up top, works just like a stethoscope. I held it up to the EVAP components and to my ear and I can definately hear their clicking (which is silent without my poor mans stethoscope) so I know it works. I have also tried holding it up to my headers, valve covers and the intake but I wasn't able to intensify the clicking. And I definately don't like the diesel sound . Anyone have any other ideas, I really don't wanna have to ship it to the dealer yet
__________________
:Marko:
Supercharged 98 4Runner SR5 4x4 3.4L
4" Deckplate :: TrueFlow Air Intake System :: Magnaflow 18" Muffler w/ Resonator
XM Satellite Radio (Roady 2)
:: Autometer Boost Gauge :: Color Keyed Spoiler


TOYOTA|moving forward
marko3xl3 is offline   Reply With Quote
Old 10-17-2005, 07:33 PM   #4
Contributing Member
Personal Sales Rating: (0)
 
Join Date: Dec 2004
Location: Tempe, AZ
Posts: 2,058
id try and pull the codes from your computer...it may be throwing codes just not lighting up the check engine light.

maybe you need a timing belt?
__________________
Crouch Rocket 2005 Felt F80 Mavic Kiriums, Speedplay Zeros.
2006 Mazda3 GT
2000 TRD Tacoma..Bought back and crushed
1988 4Runner SR5 V6 5 speed..sold
89macrunner is offline   Reply With Quote
Old 10-17-2005, 07:54 PM   #5
Registered User
Personal Sales Rating: (0)
 
98LimitedCustomized's Avatar
 
Join Date: Sep 2004
Location: Minnesota
Posts: 434
Ah, I'd have to say forget the timing belt.... that breaks and you don't run.
__________________
98 Limited, 3.4 Auto, 4.30's w/E-locker; TJM T-15, Tundra coils/OME lift, 235/85/16 Nokian Hakka 10's, custom 200 amp GM alternator, dual batteries, Brembo/PF brakes, modified Injen intake, Hella 500's, Hayden 678, Taurus Fan, etc
98LimitedCustomized is offline   Reply With Quote
Old 10-17-2005, 08:07 PM   #6
Nic
Registered User
Personal Sales Rating: (0)
 
Nic's Avatar
 
Join Date: Jan 2004
Location: Decatur, Alabama
Posts: 1,038
This might sound crazy, but when was the last time you changed your oil? My Camry started ticking a few months back. It had never done that before even though it is an older high mileage car. I changed the oil/filter and it quit. I don't why it was oil related, the oil in the car was not that old.
__________________
Nic

1997 Tacoma 4X4 Xtra Cab 2.7L 5 speed
Nic is offline   Reply With Quote
Old 10-17-2005, 08:16 PM   #7
Contributing Member
Personal Sales Rating: (0)
Threadstarter [OP]
 
marko3xl3's Avatar
 
Join Date: Jun 2005
Location: San Jose, CA
Posts: 1,725
Send a message via AIM to marko3xl3
The timing belt sticker says it was changed less than 10k miles ago (when it was being "certified" at the dealer). I changed the oil about 1k miles ago (Mobil 1 5w-30).

Good idea about the codes, I am gonna go borrow a reader from autozone and see what's up, hopefully nothing.

I just hope it's nothing bad, but either way I still hate that loud ticking sound, doesn't sound THAT much like a diesel in real life .
__________________
:Marko:
Supercharged 98 4Runner SR5 4x4 3.4L
4" Deckplate :: TrueFlow Air Intake System :: Magnaflow 18" Muffler w/ Resonator
XM Satellite Radio (Roady 2)
:: Autometer Boost Gauge :: Color Keyed Spoiler


TOYOTA|moving forward

Last edited by marko3xl3; 10-17-2005 at 08:17 PM.
marko3xl3 is offline   Reply With Quote
Old 10-18-2005, 06:12 AM   #8
Registered User
Personal Sales Rating: (0)
 
4Hummer's Avatar
 
Join Date: Jul 2004
Location: Canada
Posts: 1,969
Almost sounds like your Valves. Id pull the valve cover and check em
__________________
Michael
1991 4Runner 22RE.
CHOP
4Hummer is offline   Reply With Quote
Old 10-18-2005, 08:10 AM   #9
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2004
Location: So. Cal.
Posts: 23
When you say Headers do you mean the stock exhaust manifold?
If you do then ignor this message.

Do you have the TRD Headers? If you do I would check for a small crack at the collector above the O2 sensor.

I have the TDR Headers and I have a small crack there that I can hear the tapping sound. I can hear it coming from around the passenger side wheel well.

Good luck finding the noise.

KOda4
__________________
2000 4x4 4Runner Limited
TRD 2nd gen Supercharger & Boost Gauge
TRD Headers
TRD Trans Cooler
TRD 7th injector kit
Walpro fuel pump
Addco sway bars(front & rear)

Locker mod
Tundra brake mod
koda4 is offline   Reply With Quote
Old 10-18-2005, 08:14 AM   #10
Registered User
Personal Sales Rating: (0)
 
Join Date: Jun 2005
Location: Portland, OR
Posts: 227
How many miles do you have on the truck? Did it start right after your oil change? Does the tempo (not that its musical to our ears ) increase with engine speed?

I would consider what Mike said and check the valve clearance. Also if its not under warranty then consider doing it yourself as its not very hard for a first timer with manual/yotatech help.
noahrexion is offline   Reply With Quote
Old 10-18-2005, 12:02 PM   #11
Registered User
Personal Sales Rating: (0)
 
Join Date: Feb 2005
Location: Ohio
Posts: 81
Check the fuel injectors. I've heard them click like that before, Try a can of good fuel injector cleaner (seafoam, techron...?). Since it's so prominent you may want to used a concentrated dose! If that doesn't work them I'd start investigating valve train nose. Could be valves out of adjustment, plugged oil return, lifter or something else.
__________________
1993 Toyota 4x4 PU 22RE 5 speed 30x9.5-15
93Toyota PU is offline   Reply With Quote
Old 10-18-2005, 12:05 PM   #12
Contributing Member
Personal Sales Rating: (0)
 
rimpainter.com's Avatar
 
Join Date: Jan 2003
Posts: 10,916
Which cylinder # does the sounds seem to be most prominent?
rimpainter.com is offline   Reply With Quote
Old 10-18-2005, 12:22 PM   #13
Registered User
Personal Sales Rating: (0)
 
snap-on's Avatar
 
Join Date: Aug 2005
Location: Peoria IL
Posts: 2,411
Send a message via AIM to snap-on
ive got a tick like that, (almost a knock) but mine is diffently comming from the bottom end.

(ill see if i can shoot a quick vid of it)
__________________
94 EX cab, 5speed, V6, locked, ARB bar, NWOR headers
92 4runner, auto, V6, OME suspension, Downey headers
snap-on is offline   Reply With Quote
Old 10-18-2005, 12:22 PM   #14
Registered User
Personal Sales Rating: (1)
 
AZ4ME's Avatar
 
Join Date: May 2004
Location: PHX
Posts: 505
I have the same ticking on mine and a buddy who has a Taco has the same thing. It gets more noticeable as the engine warms up. I think it's the nature of the 3.4. If you find anything, let me know.
__________________
-Brian
86 4Runner
00 4Runner
AZ4ME is offline   Reply With Quote
Old 10-18-2005, 12:45 PM   #15
Contributing Member
Personal Sales Rating: (0)
 
MTL_4runner's Avatar
 
Join Date: Jul 2003
Location: Montreal, QC Canada
Posts: 8,807
Send a message via AIM to MTL_4runner
Man, that does sound like a diesel.

It is either valves or an exhaust leak, but it sounds alot like valves to me without hearing the engine in person.
__________________
- Jamie

1996 4Runner SR5 4X4 Auto

Deckplate Mod, Hayden Tranny Cooler, Amsoil Air Filter, OME 881/906 N86C/N91SC Lift

Best OBD II scan tool I have used!.

.....and I am AMERICAN!
MTL_4runner is offline   Reply With Quote
Old 10-18-2005, 01:29 PM   #16
Registered User
Personal Sales Rating: (0)
 
typical8o8's Avatar
 
Join Date: Oct 2005
Posts: 68
i have an '88 3.0 that sounded exactly like that, but LOUDER. the dealership said it was a rod knock and that i would need an overhaul or a replacement. i thought it was BS so i asked some friends. i even verified with a poor man's stethoscope that the clicking wasn't coming from the engine itself. i tried some seafoam in the crankcase and gas tank and that quieted the noise down a LOT. after reading the boards, i'm thinking the noise could be from lifters, injectors, or valves. hopefully they just need some cleaning.
typical8o8 is offline   Reply With Quote
Old 10-18-2005, 01:50 PM   #17
Contributing Member
Personal Sales Rating: (0)
 
kevin444's Avatar
 
Join Date: Jun 2004
Posts: 1,809
Send a message via AIM to kevin444
My makes a ticking sound more like metal tapping noise. It seems to very audible near the spark plugs holes near the driver side.
__________________
99" 4Runner SR5 4WD,3.4L,5Spd
TRD 2nd Gen SC
URD 2.2 Pulley
URD IDLER PULLEY
URD CRANK PULLEY
Doug Thorley Ceramic Headers
Custom 2.25" DP
Custom 2.25" Midpipe
Doug Thorley 2.25 Exhaust.
Supra N/A 330cc injectors
AEM FIC
AEM WATER METH
Electric Fan Conversion
Exedy Stage 2 Clutch
LCE Lightened Aluminum Flywheel
Injen Intake
ADDCO F+R Sways
Bilstein HD's all around
TRD 160 Deg TStat
Volk TE37X Wheels
Tundra 13WL 231MM Brake Upgrade
--- 290RWHP/316RWTQ, 9psi
kevin444 is offline   Reply With Quote
Old 10-18-2005, 05:09 PM   #18
Contributing Member
Personal Sales Rating: (0)
Threadstarter [OP]
 
marko3xl3's Avatar
 
Join Date: Jun 2005
Location: San Jose, CA
Posts: 1,725
Send a message via AIM to marko3xl3
I do have the stock exhaust manifold, I just call them headers anyways .

I have tried a seafoam treatment and even techron (per directions though) and it really didn't help much. This has been going on for longer than one oil change already too.

The fuel injectors might be the culprit but I don't really know how I would find out without sending them for testing and cleaning.

The sound sounds to be coming from the drivers side and the most rear cylinder looking at the engine from the front, I don't know which # that would be though.

I also know a friend who has a Tundra V6 with the 5VZ-FE and it definately does not tick. It's a 30k engine, and mine is a 123k engine which makes me think it's the valves because they do tend to get off-spec, and maybe that's the same thing on yours and your buddies AZ4ME. And yes, it gets more noticable as it gets louder.

I don't think it's an exhaust leak, because when I had my muffler installed, they checked that so that's pretty much out of question.

kevin444: Mine does not sound as much as a metal noise really, but we still might be having the same issue?

About taking the valve cover off, I gotta say that I have never opened up a car that much and I really wouldn't trust myself with it right now especially since it's my DD and I need it every day. Eventually enough...

My only option then seems to be to take it to the dealer for a valve adjustment, how much does that usually run as far as $$$? A lot of people say they did that and it didn't get rid of their ticking, but in my case I am optimistic.

Maybe I should also try to run through some seafoam in the gas tank, intake again and maybe even the oil and let it run through for some hundred miles and then change the oil, we'll see.

I hope I answered everyones responses, you guys have the best ideas. I'll keep you updated for anyone else who has this problem, maybe they can fix it too.
__________________
:Marko:
Supercharged 98 4Runner SR5 4x4 3.4L
4" Deckplate :: TrueFlow Air Intake System :: Magnaflow 18" Muffler w/ Resonator
XM Satellite Radio (Roady 2)
:: Autometer Boost Gauge :: Color Keyed Spoiler


TOYOTA|moving forward
marko3xl3 is offline   Reply With Quote
Old 10-18-2005, 05:31 PM   #19
Banned
Vendor Sales Rating: (0)
 
NathanBERG's Avatar
 
Join Date: Jul 2004
Location: Washington State
Posts: 373
Have you checked your Spark plugs? A badly lose plug can make a ticking sound. Just my 2 cents.
NathanBERG is offline   Reply With Quote
Old 10-18-2005, 07:29 PM   #20
Contributing Member
Personal Sales Rating: (0)
Threadstarter [OP]
 
marko3xl3's Avatar
 
Join Date: Jun 2005
Location: San Jose, CA
Posts: 1,725
Send a message via AIM to marko3xl3
Quote:
Originally Posted by NathanBERG
Have you checked your Spark plugs? A badly lose plug can make a ticking sound. Just my 2 cents.
Might be, but that will be fixed when the valve covers come off. Anyone know how much the dealer charges for a valve adjustment?
__________________
:Marko:
Supercharged 98 4Runner SR5 4x4 3.4L
4" Deckplate :: TrueFlow Air Intake System :: Magnaflow 18" Muffler w/ Resonator
XM Satellite Radio (Roady 2)
:: Autometer Boost Gauge :: Color Keyed Spoiler


TOYOTA|moving forward
marko3xl3 is offline   Reply With Quote
Old 10-18-2005, 07:29 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
235, 34, 4runner, 5vzfe, bytes, car, clips, decibels, engine, like, noise, sound, tick, ticking, toyota

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flowmaster Sound clips? countryboy227 95.5-2004 Tacomas & 96-2002 4Runners 8 06-24-2007 11:13 AM
Magnaflow v8 in-car sound clips Mikestang 03+ 4Runner/GX470, & 05+ Tacomas 2 07-14-2006 08:28 AM
Sound clips? Tacoma750 95.5-2004 Tacomas & 96-2002 4Runners 2 01-05-2005 08:42 AM
Good exhaust setup & sound clips? the_supernerd 95.5-2004 Tacomas & 96-2002 4Runners 2 11-23-2004 09:13 PM
Exhaust site with CFM Comparison and sound clips ALBPM 95.5-2004 Tacomas & 96-2002 4Runners 25 09-09-2003 06:43 PM


All times are GMT -8. The time now is 05:30 AM.


2010 InternetBrands, Inc.