Neutral Safety Switch Problems - YotaTech Forums


Go Back   >


93-98 T100s All T100 trucks

Neutral Safety Switch Problems

Reply
 
LinkBack Thread Tools Search this Thread
Old 01-18-2011, 11:58 AM   #1
Registered User
Thread Starter
 
zasuttles's Avatar
 
Join Date: Nov 2010
Location: Canton, NC
Posts: 29
Neutral Safety Switch Problems

I have a 95 T100. Two nights ago I was driving down my driveway and I put my truck in neutral to take it out of 4 wheel drive. When I went to put it back in gear it felt like the shifter was hesitating. Then I noticed the lights for PRND were not lit up. So I put my truck in park and cut it off. When I went to turn the truck back on I got absolutely nothing. No click no noise nothing. So I want to say my neutral safety switch went bad. I heard if you unplug it your truck will work just without reverse lights or the underscore lights. My onlu problem is that I dont know where the switch would be even for me to replace it. Can anyone tell me exactly where the switch is and how to unplug it? Pictures woyld be nice too so that I can see what I'm looking for. Thanks
zasuttles is offline   Reply With Quote
Old 01-18-2011, 12:13 PM   #2
Registered User
 
justin_4runner's Avatar
 
Join Date: Dec 2010
Location: tacoma wa
Posts: 1,295
no pics but on the side of the tranny in the front portion

here is a link to one i found on the net and what it looks like..
http://www.redlinemotive.com/store/r...+Safety+Switch
justin_4runner is offline   Reply With Quote
Old 01-18-2011, 10:45 PM   #3
Registered User
 
Join Date: Feb 2007
Posts: 452
It's located on the right side of the trans...near the cooler lines.
BamZipPow is offline   Reply With Quote
Old 02-16-2011, 07:07 AM   #4
Registered User
Thread Starter
 
zasuttles's Avatar
 
Join Date: Nov 2010
Location: Canton, NC
Posts: 29
Awesome thanks I got it. Replaced it about 3 weeks ago and I've been driving it since. The only thing is, is that now the truck won't go in low gear. You can pull the selector down but it still shifts into second. Is there any way that you can adjust that or something? And the underscore lights still dont work either but thats because a prong in the plug on top broke so its not getting a good connection. I appreciate the help guys, you're awesome. On a slightly less relevant note here though, do you happen to know the length of the shocks for a 4wd T? Thanks again.
zasuttles is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Troubleshooting my 1993 22re PlayAwhile 86-95 Trucks & 4Runners 5 07-20-2015 11:36 AM
02 Tacoma temp gauge fluctuating and trans stopped working Poncho0206 95.5-2004 Tacomas & 96-2002 4Runners 3 07-10-2015 06:21 PM
98 4runner falls on its face need help Kluch8651 95.5-2004 Tacomas & 96-2002 4Runners 0 07-09-2015 10:39 AM
1991 DLX Xtra Cab 2WD Automatic -Starter Relay? colinmil Newbie Tech Section 2 07-06-2015 04:03 PM
4runner stalling in gear... Do this again please Jnkml 95.5-2004 Tacomas & 96-2002 4Runners 3 07-06-2015 01:20 PM


Tags
38, bad, button, diagnose, diagnosis, lights, neutral, noise, problems, reverse, safety, special, switch, t100, toyota, troubles, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:41 PM.


2010 InternetBrands, Inc.