YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 03-14-2013, 07:10 AM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
Thor95's Avatar
 
Join Date: Dec 2011
Location: Katy, Texas
Posts: 21
Starter, starter releay or switch?

At random times, a twist of the key will provide a click, or sometimes a slight spin of the starter motor. Sometimes, click, click, click, (slight spin), click, start. Other times, fires right up. This morning, first crank. Then after making a stop, click, click. I took the key out, put it back and and cranked right up. Been doing this for several months. Sometimes will go a couple of weeks with no trouble. There is no pattern of it getting worse. Any thoughts?
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
'95 SR5, 3.0L, ISR/Airbox mod, 2" Body Lift, 33x12.50
Thor95 is offline   Reply With Quote
Old 03-14-2013, 07:48 AM   #2 (permalink)
Registered User
Personal Sales Rating: (0)
 
93Xtra-Cab's Avatar
 
Join Date: Apr 2011
Location: Monkton, MD
Posts: 1,890
shawnkrause871
I can almost guarantee that your problem is starter contacts

http://www.4crawler.com/4x4/CheapTricks/Starter.shtml
__________________
Shawn
1993 Toyota Pickup SR5 - Build Thread - Last Post
3VZ-E V6
R150F
1.5" BJ Spacers/Shackles
Diff Drop
Sway Bar Delete
Skyjacker Hydro 7000 Shocks
Skyjacker 9000 Stabilizer
ISR Mod
4.30 gears
32x11.5x15 Sport Kings
15x10 Outlaw IIs
AISIN Hubs
Fabtech Light Bar
Jungle Fender Flares
6000k 55w Hella 500s
2.25" Straight Pipe w/ Magnaflow Muffler
4' Firestik
Midland CB
205,000 miles
93Xtra-Cab is offline   Reply With Quote
Old 03-20-2013, 06:37 AM   #3 (permalink)
Registered User
Personal Sales Rating: (0)
 
jkw08's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 5
I currently have this same problem with my 94,thought it was the clutch safety switch, so i bypassed the switch to have constant connection, didnt fix problem. I changed the starter relay thinking that might have been problem, no fix! Now im thinking it might be the starter solenoid, so im going to take the starter off this weekend and clean contacts really good before i buy another starter. Any suggestions of anything else to do would be much appreciated...
jkw08 is offline   Reply With Quote
Old 03-20-2013, 06:37 AM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
f116, releay, starter, yotatech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 03:25 AM.


2010 InternetBrands, Inc.