YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 05-25-2006, 05:13 AM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Apr 2004
Posts: 30
code 71

i have a 95 runner and the check engine light came on and i checked the code and it showed a code 71.i cleared it and drove it for 2 days and it came on again.any suggestions what could be wrong
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
tyzsdaddy is offline   Reply With Quote
Old 05-25-2006, 05:45 AM   #2
Registered User
Personal Sales Rating: (0)
 
05prerunner's Avatar
 
Join Date: Feb 2006
Location: marion, sc
Posts: 113
EGR system malfunction

http://check-engine-light-codes.blog...obd1-code.html
__________________
2001 4Runner 4x4 V6, 3" Revtek, Skyjacker Nitros, Hella 500's, 15% tint
05prerunner is offline   Reply With Quote
Old 05-25-2006, 08:43 AM   #3
Contributing Member
Personal Sales Rating: (0)
 
rdharper's Avatar
 
Join Date: May 2006
Location: Morgan Hill, Ca
Posts: 1,066
Thumbs up One code 71 case

Quote:
Originally Posted by tyzsdaddy
i have a 95 runner and the check engine light came on and i checked the code and it showed a code 71.i cleared it and drove it for 2 days and it came on again.any suggestions what could be wrong
Had this code when I bought my '94 4Runner V6 3L, earlier this month. Ran for awhile then a code 71 appeared. Cleared it. Came back after several days.

As I needed to complete the CA Smog asap, I took it to a dealer that has been fair in the past. They charged me $110, claiming two vacuum hoses on the egr had been reversed. They retimed it at the same time.

Power was dead as a result of the dealers work, but I took it back for the Test Only Cal Dynamic Smog test. Passed with very good results, below "average", and lots of margin. Surprised me actually.

Now having the time to read this forum, I reset the TPS, and retimed the vehicle. Power is now excellent for this vehicle.

Code 71 has not returned. My best guess is that the seller of the vehicle did not realize the TPS was out of adjustment (the correct setting is a knife edge setting). Desperation led the seller to shotgunning a lot of things (everything seems very new/clean on this engine). In the process, the vacuum hoses were reversed as the dealer claimed.

Code 71 can be invoked multiple ways... but I thought it might be of interest to hear one case.

__________________
Richard

"Science by consensus... is not Science." Richard Harper -1988

'94 Toyota 4Runner V6 3L 158K miles 14mpg
'85 Toyota 22rec 4WD SR5 LB PU 208K miles 18mpg
'08 Honda Ridgeline RT 4.8K miles 16mpg
'06 Honda Rincon ATV 410miles/65hrs 22 mpg
rdharper is offline   Reply With Quote
Old 05-25-2006, 01:20 PM   #4
Banned
Vendor Sales Rating: (0)
 
Join Date: Feb 2006
Location: ocala,fl
Posts: 66
yes i have a 94 22re with the same problem i replaced everything from the egr valve to the o2 sensor . nothing fixed the problem. i replaced and adjusted the tps sensor and it still came on. finnaly i stumbled across a bad ground. reset the computer after i fixed it and it never came on again.
subliminaltrips is offline   Reply With Quote
Old 05-25-2006, 08:20 PM   #5
Banned
Vendor Sales Rating: (0)
 
^VooDoo^'s Avatar
 
Join Date: Mar 2006
Location: Alhambra CA.
Posts: 393
This caused mine

Make sure the hoses are connected correctly.
Mine was bad, I found alot of water in it and The carbon harden up the inside.
Spent a few bucks a stealer.
Also make sure the big dashpot to the left is also working.
Attached Thumbnails
code 71-100_0583.jpg  
^VooDoo^ is offline   Reply With Quote
Old 05-25-2006, 09:14 PM   #6
Contributing Member
Personal Sales Rating: (0)
 
Snorkeldepth's Avatar
 
Join Date: Aug 2005
Location: Orange County, California
Posts: 590
My story:

http://www.yotatech.com/showpost.php...76&postcount=9
__________________
1990 SR5 V6 Standard Cab Short Bed 4X4 5 Speed
Snorkeldepth is offline   Reply With Quote
Old 05-25-2006, 09:14 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1988, 1990, 1996, 22rec, 25, 41, 4runner, 71, 95, cod, code, engine, hose, obd1, toyota, vacuum

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 Toyota 4WD - Code 71 / Code 25 mmunoa 86-95 Trucks & 4Runners 3 05-02-2010 02:31 PM
22RE Code 71 GenXr 86-95 Trucks & 4Runners 0 07-15-2007 10:49 AM
Code 71 goatboy22382 86-95 Trucks & 4Runners 9 03-06-2007 05:58 PM
code 71 943kgt 86-95 Trucks & 4Runners 1 10-31-2006 03:43 PM
Code 71 and 41 callmej75 95.5-2004 Tacomas & 96-2002 4Runners 2 11-10-2005 12:29 PM


All times are GMT -8. The time now is 03:23 AM.


2010 InternetBrands, Inc.