YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 11-27-2008, 06:40 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Mar 2008
Posts: 5
Windshield Wiper system problems HELP

I have a 1998 tacoma with 153,000 miles and ever since I bought it this spring I have had trouble with the windshield wipers. When I bought it from the dealer the fuse for the wipers was taken out because once put in the wipers stay stuck on; you can only cycle between high and low. He told me it was probably the switch itself that is on the steering column so he included one in the sale and sent it to me a couple weeks later. When I installed it I still had the same problem so I decided on trying a new wiper motor since I thought there might me a switch in there. Still no luck. Also the windshield wiper fluid sprayer function never has worked either. Lately when it rains I'll put the fuse in so I have wipers and the wipers turn on and off for a few minutes and when I'm driving all of a sudden they'll just turn on again and stay stuck on until I remove the fuse. Even when I can turn them on and off in this short time the windshield wiper sprayer still doesn't work. I have looked for a windshield wiper relay and have had no luck finding one. Any ideas would be greatly appreciated.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
yotafan7 is offline   Reply With Quote
Old 01-24-2009, 05:16 PM   #2
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2009
Posts: 2
I'm having the same problem right now. My guess is that it is the wiring harness in the passenger wheel well thats the issue. Does anyone have any other ideas? Yotafan, did you come find a solution?
captainchaos is offline   Reply With Quote
Old 01-27-2009, 04:09 PM   #3
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2009
Posts: 2
bumping
captainchaos is offline   Reply With Quote
Old 01-27-2009, 04:09 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
84, 96, issue, problems, stay, systems, tacoma, toyota, windshield, wiper, wipers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
windshield wiper... yoder519 84-85 Trucks & 4Runners 2 11-15-2008 08:04 PM
Windshield wiper motor 87pickup 86-95 Trucks & 4Runners 2 02-11-2008 01:10 PM
windshield wiper problem HELP! aviator 86-95 Trucks & 4Runners 0 03-12-2007 07:17 AM
Windshield Wiper problem. bryanr Maintenance & Repair Archives 2 04-12-2005 10:28 AM
Windshield Wiper Squeek on Replaced Windshield venice4504 95.5-2004 Tacomas & 96-2002 4Runners 1 05-27-2004 11:13 AM


All times are GMT -8. The time now is 05:06 AM.


2010 InternetBrands, Inc.