YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 03-17-2007, 06:45 PM   #1
Registered User
Personal Sales Rating: (0)
 
LiquidSky's Avatar
 
Join Date: Jun 2006
Location: Montana
Posts: 72
clutch problem?

Hi yesterday I purchased a 95.5 Tacoma 3.4 and when ever I have to start it I have to really lean into the clutch to get it started. The person I bought this truck from said that he took it to the dealership three or four times to replace the clutch and they never seemed to get it right. There isn't any problem shifting, it shifts just fine minus the squeak . I have searched and I have found out how to eliminate that problem, already bought the spring from true value. I was just wondering about the difficulty pushing in the clutch when starting. Any advice would be helpful. Thank you

HAPPY ST. PATRICK'S DAY
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!

Last edited by LiquidSky; 03-18-2007 at 07:29 AM.
LiquidSky is offline   Reply With Quote
Old 03-17-2007, 06:51 PM   #2
This one time, at band camp
Personal Sales Rating: (21)
Staff
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,560
Send a message via AIM to DeathCougar Send a message via Yahoo to DeathCougar
#1 Check the Clutch pedal assy...its possible that its cracked
#2 You have to lean into the clutch to get the truck started...ie ignition? Becuase if thats the case, then its the sensor causing it to have to be pushed all the way to the floor to be started.
__________________
Tacoma miniheader install kit Now available! Click here for ordering information

Quote:
Originally Posted by BigBluePile View Post
Hmmm, dunno. Ask the oem Nazi DC.
Quote:
Originally Posted by kiyobrown View Post
I'll cut you.
DeathCougar is offline   Reply With Quote
Old 03-17-2007, 06:57 PM   #3
Registered User
Personal Sales Rating: (0)
 
LiquidSky's Avatar
 
Join Date: Jun 2006
Location: Montana
Posts: 72
Thank you for the quick response. Yes I meant when I turn the ignition on I have to press it very hard to the floor. If it is the sensor would that affect when I am driving and shifting gears because that works fine and I hardly press the clutch to shift while driving?
LiquidSky is offline   Reply With Quote
Old 03-17-2007, 08:08 PM   #4
This one time, at band camp
Personal Sales Rating: (21)
Staff
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,560
Send a message via AIM to DeathCougar Send a message via Yahoo to DeathCougar
The only point of the sensor is to detect that the clutch is depressed. Basically, its a failsafe to ensure the vehicle is not in gear when you start it.

That sensor will not affect driving or shifting.

You should have a clutch start cancel switch...try pressing that (make sure the truck is out of gear) It will bypass that pedal assemnbly mounted switch until you get it fixed.
__________________
Tacoma miniheader install kit Now available! Click here for ordering information

Quote:
Originally Posted by BigBluePile View Post
Hmmm, dunno. Ask the oem Nazi DC.
Quote:
Originally Posted by kiyobrown View Post
I'll cut you.
DeathCougar is offline   Reply With Quote
Old 03-17-2007, 08:37 PM   #5
Registered User
Personal Sales Rating: (0)
 
LiquidSky's Avatar
 
Join Date: Jun 2006
Location: Montana
Posts: 72
Thank you

Thanks DeathCouger for the quick responses and advice. I will give that a try.
LiquidSky is offline   Reply With Quote
Old 03-18-2007, 06:56 AM   #6
Registered User
Personal Sales Rating: (0)
 
yarosig's Avatar
 
Join Date: Feb 2007
Location: Katy, TX
Posts: 91
Mine does the exact same thing, but I like it. I see it as security because so far none of my friends have been able to start it either.
yarosig is offline   Reply With Quote
Old 03-18-2007, 06:56 AM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
clutch, detect, lean, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with clutch/clutch pedal bpina4813 86-95 Trucks & 4Runners 8 01-12-2007 08:38 PM
clutch problem halibut 86-95 Trucks & 4Runners 1 04-22-2006 01:00 AM
Clutch pedal/clutch problem: help needed p.m.coupe 95.5-2004 Tacomas & 96-2002 4Runners 4 03-04-2006 02:18 PM
Need help Clutch Problem jerbear 86-95 Trucks & 4Runners 9 09-11-2005 08:50 AM


All times are GMT -8. The time now is 10:42 PM.


2010 InternetBrands, Inc.