YotaTech Forums  

Go Back   YotaTech Forums > Off Road Tech, Fab Shop, Solid Axle Swaps, Tool Time, & Engine Swaps > Engine Swap Talk > Engine Swaps
Sign in using an external account
Register Forgot Password?
Search


Engine Swaps Swapping an engine in your Toy, here is where to learn how

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 04-18-2013, 04:28 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Apr 2010
Posts: 141
swaped 3vz wont start. please help.

Hey there, I just completed swapping in my new 3vze in to my 92 4runner standard. It came from a 90 2wd auto pickup.
Everything is hooked up but it wont start. it turns over but just wont start.
and will have a small back fire every so often.
Its for sure getting gas and spark and air
I took the plenium intake off and notice gas pored out of it as well when i loosened the bolts on the EGR.
why is this happening? any ideas?

Thanks.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
west_89_ is offline   Reply With Quote
Old 04-18-2013, 04:28 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 03:24 PM.


2010 InternetBrands, Inc.