swaped 3vz wont start. please help. - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Off Road Tech, Fab Shop, Solid Axle Swaps, Tool Time, & Engine Swaps > Engine Swap Talk > Engine Swaps
Search


Engine Swaps Swapping an engine in your Toy, here is where to learn how

swaped 3vz wont start. please help.

Reply
 
LinkBack Thread Tools Search this Thread
Old 04-18-2013, 04:28 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Apr 2010
Posts: 141
swaped 3vz wont start. please help.

Hey there, I just completed swapping in my new 3vze in to my 92 4runner standard. It came from a 90 2wd auto pickup.
Everything is hooked up but it wont start. it turns over but just wont start.
and will have a small back fire every so often.
Its for sure getting gas and spark and air
I took the plenium intake off and notice gas pored out of it as well when i loosened the bolts on the EGR.
why is this happening? any ideas?

Thanks.
west_89_ is offline   Reply With Quote
Old 04-18-2013, 04:28 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running/Taillight issues sniper34639 86-95 Trucks & 4Runners 9 08-23-2015 03:17 AM
Timing belt question Scatpac Newbie Tech Section 1 08-20-2015 02:08 PM
How do I remove or disable the factory starter disable? jmyer72 95.5-2004 Tacomas & 96-2002 4Runners 1 08-20-2015 07:55 AM
89 3.0 running troubles JustToynAround 86-95 Trucks & 4Runners 3 08-19-2015 11:46 AM
Dead Runner izzmee 86-95 Trucks & 4Runners 9 08-17-2015 10:20 AM


All times are GMT -8. The time now is 08:46 PM.


2010 InternetBrands, Inc.