YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 86-95 Trucks & 4Runners
Sign in using an external account
Register Forgot Password?
Search


86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 02-19-2010, 05:44 PM   #1
Registered User
Personal Sales Rating: (0)
 
buckz6319's Avatar
 
Join Date: Jul 2008
Location: GA
Posts: 980
could my alternator be bad?

95 4runner 3vze
I would like to know ...could my alternator be going bad even though the charging system test from a local auto parts store says it is putting out.The test results were about 13.7with load if I remember correctly

battery was fully charged 12.4V

I'm asking because lately the darn 4runner has been cutting out on me when turning sometimes while driving....and sitting still at idle I can turn the steering wheel and some times the engine will cut off but will restart (I think maybe the alt is going bad or a bad ps idle up switch, but not likely on the switch I;m not sure)

I was told by a co worker engineer that even though the alternator shows up fine in the test they did, the alternator still could have a intermittent problem with the diodes, that could cause the engine to cut off some times as i described

I can run my own test tomorrow with my DMM....any suggestions will be appreciated
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
buckz6319 is offline   Reply With Quote
Old 02-19-2010, 06:08 PM   #2
Registered User
Personal Sales Rating: (0)
 
abecedarian's Avatar
 
Join Date: Mar 2008
Location: Temecula Valley, CA
Posts: 12,684
You may want to check the wiring around the steering column.
__________________
Proud member of Yotatech's 12000+ post club.

abecedarian is offline   Reply With Quote
Old 02-20-2010, 04:59 AM   #3
Registered User
Personal Sales Rating: (0)
 
buckz6319's Avatar
 
Join Date: Jul 2008
Location: GA
Posts: 980
Quote:
Originally Posted by abecedarian View Post
You may want to check the wiring around the steering column.
thanks Abe I'll do that today
buckz6319 is offline   Reply With Quote
Old 02-20-2010, 07:34 AM   #4
Registered User
Personal Sales Rating: (0)
 
Join Date: Sep 2009
Location: Valdez,AK
Posts: 19
At 12.4v your battery is not fully charged. More like 40%. I would swap out for a known good battery and see what happens
AK93RUNNER is offline   Reply With Quote
Old 02-20-2010, 09:00 AM   #5
Registered User
Personal Sales Rating: (0)
 
Join Date: Sep 2007
Location: Yellowknife, Canada
Posts: 183
On my 22re there is an air bypass switch- when running up against the steering stop it will increase idle.
dfarr67 is offline   Reply With Quote
Old 02-20-2010, 11:12 AM   #6
Registered User
Personal Sales Rating: (0)
 
buckz6319's Avatar
 
Join Date: Jul 2008
Location: GA
Posts: 980
thanks for the input.....I'll check the ps idle up switch...I did replace the alternator today and I'm going to see what happens.I know that right now when I turn on my blinker the amp gauge on the dash doesn't move much now( before the alt change, the amp gauge would move with the blinker quite a bit)
buckz6319 is offline   Reply With Quote
Old 02-20-2010, 11:12 AM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
4runner, 95, alternatnor, alternator, amperage, bad, cut, dash, engine, gage, good, intermittent, out, test, times

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:28 PM.


2010 InternetBrands, Inc.