No low or high beams. No high beam indicator - YotaTech Forums



Computer Talk Discussions here pertain to mods, troubleshooting, and PC/console gaming

No low or high beams. No high beam indicator

Reply
 
LinkBack Thread Tools Search this Thread
Old 03-25-2017, 11:09 AM   #1
Registered User
Thread Starter
 
Join Date: Mar 2017
Posts: 1
No low or high beams. No high beam indicator

Somethings missing I think
This wire is just hanging under there and I have no idea where is goes or come from. The person that owned it before me must have done something. It is a red wire with white stripe that is spliced into the black wire and has the little blue tab on the end.
Red wire with green stripe has no power with or without switch on. Red wires with blue strips have constant power from 80 amp fuse
So I have been struggling with this issue for some time now and can't seem to figure it out. I have replaced all fuses and relays. I have replaced the headlights themselves. And the headlight switch has been replaced. What do I do now? My headlight relay doesn't click or send power to the red wire with green strip in the picture Which should supply the power to the headlight fuses and so forth why is this? There also seems to be one corner of the relay missing. What goes here and where does that wire come from? If someone could post pictures of the underside of their fuse box so that I could see what I'm trying to make it look like that would be greatly appreciated!!! Thank you so much for your time and info.
SO TEEN is offline   Reply With Quote
Old 03-25-2017, 03:08 PM   #2
Super Moderator
Staff
iTrader: (1)
 
Terrys87's Avatar
 
Join Date: Aug 2008
Location: Anderson Missouri
Posts: 11,599
What year truck is this? Let me know and I will move it to the correct section and maybe some one that knows your year of truck can help you better.
Terrys87 is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 02:44 PM.


2017 InternetBrands, Inc.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: