What is broken on YOUR Toyota - YotaTech Forums



General Vehicle Related Topics (Non Year Related) If topic doesn't apply to Toyotas whatsoever, it should be in Off Topic
Presented by the all-new Yokohama
Presented by the all-new Yokohama

What is broken on YOUR Toyota

Reply
 
LinkBack Thread Tools Search this Thread
Old 02-05-2004, 12:30 PM   #1
Registered User
Thread Starter
 
4x4Lamm's Avatar
 
Join Date: Nov 2003
Location: Canton, Ohio
Posts: 2,550
Question What is broken on YOUR Toyota

Seeing all these rich kids at school with brand new cars is getting me depressed lately. I love my 4Runner but I also would love for it to work 100%. So far I have these issues to deal with...

-Major rust hole on rear passenger door
-Rust spot on rear driver door
-Rear driver door will not open at all
-Rear passenger door window goes down when I hit a bump
-Rear window won't budge
-Both rear bumpstops have detached
-Bumpers need painted
-Console lid is hanging on by a thread
-Part that I don't know what it is has broken off its mounts in the engine bay (box with hose bwtween engine and air intake tube)
-Spare tire is stuck

Those arn't bad but i wish they were better. So what do you need to fix? If you are feeling generous, some tips on solving my problems would also be cool.
4x4Lamm is offline   Reply With Quote
Old 02-05-2004, 12:36 PM   #2
lee
Contributing Member
 
Join Date: Dec 2003
Location: boston, ma
Posts: 6,729
- one of my rear seats will not fold down
- factory head unit barely works (new alpine goes in on monday!!)

thats .. it =D
lee is offline   Reply With Quote
Old 02-05-2004, 12:37 PM   #3
Senior Member
 
data's Avatar
 
Join Date: Jun 2002
Location: Arkansas
Posts: 1,896
Quite a few things actually. Its at the dealership until Monday AC Compressor needs to be replaced....
data is offline   Reply With Quote
Old 02-05-2004, 12:46 PM   #4
Registered User
 
KING's Avatar
 
Join Date: Apr 2003
Location: PEORIA, AZ
Posts: 1,851
I haven't looked into it yet, but I have grease inside of my rear right wheel which I think might be coming off of a brake line or something.

I need to attend it quick, it's getting worse day by day.

And I'd really like to find out why my temperature gives odd readings when I start the egine after it's been droven.

Last edited by KING; 02-05-2004 at 12:49 PM.
KING is offline   Reply With Quote
Old 02-05-2004, 12:47 PM   #5
Contributing Member
 
X-AWDriver's Avatar
 
Join Date: Sep 2003
Location: Littleton,CO
Posts: 10,549
Rear wiper needs a new tension spring and the power antenna is broke.
X-AWDriver is offline   Reply With Quote
Old 02-05-2004, 01:00 PM   #6
Contributing Member
 
Robinhood150's Avatar
 
Join Date: May 2002
Location: Wandering around Phoenix
Posts: 6,033
The only thing that doesn't work is the AC. Other than that there are minor things like the rear diff leaks slightly (which will be fixed when an ARB goes in) and a wierd engine tick.
Robinhood150 is offline   Reply With Quote
Old 02-05-2004, 01:02 PM   #7
Registered User
Thread Starter
 
4x4Lamm's Avatar
 
Join Date: Nov 2003
Location: Canton, Ohio
Posts: 2,550
Post

Yeah! I noticed that tick too, I don't think it is anything though.
4x4Lamm is offline   Reply With Quote
Old 02-05-2004, 01:03 PM   #8
Contributing Member
 
Jonathan's Avatar
 
Join Date: Dec 2002
Location: Greenville, South Carolina
Posts: 1,736
Quote:
Originally posted by KING
I haven't looked into it yet, but I have grease inside of my rear right wheel which I think might be coming off of a brake line or something.

I need to attend it quick, it's getting worse day by day.

And I'd really like to find out why my temperature gives odd readings when I start the egine after it's been droven.

Sounds like you have a leaky rear seal. Have fun with that $$

I'm actually ok for now, no problems to speak of
Jonathan is offline   Reply With Quote
Old 02-05-2004, 01:12 PM   #9
Registered User
 
KING's Avatar
 
Join Date: Apr 2003
Location: PEORIA, AZ
Posts: 1,851
Quote:
Originally posted by Jonathan
Sounds like you have a leaky rear seal. Have fun with that $$

I'm actually ok for now, no problems to speak of
If you're speaking about an axle seal, then no.

It looks like a brake line because the grease is accumulating in my rim.
KING is offline   Reply With Quote
Old 02-05-2004, 01:14 PM   #10
Banned
 
Join Date: Apr 2003
Posts: 836
The only thing that is 100% broken on my truck is the digital clock. And the factory wants like $300 for it. Being that I get these free in cereal boxes I am managing without one for now. Maybe if my head unit breaks I will replace it with one that has a clock on it...

TRunner is offline   Reply With Quote
Old 02-05-2004, 01:15 PM   #11
Registered User
 
don_davi's Avatar
 
Join Date: Jan 2004
Location: TEXAS
Posts: 22
Got a gash in my driver side tire.
A few small rust spots
Fuel guage is not correct
No naked girls.

Those are the only 4 things i can think of right now.
don_davi is offline   Reply With Quote
Old 02-05-2004, 01:20 PM   #12
Registered User
 
Join Date: Sep 2003
Location: Vulcan
Posts: 50
MMM.. let me see

-tailgate window don't raise down with the key but work with the switch on the console.
-rear wiper need a new spring.
-like everybody can see in my last post ,i have a weird "humidity afect performance" problem.
-speed III on the heater doesn't work.
-valve ticking(i know it's normal but i hate when someone ask me if i have a "diesel")

-maybe news brakes pads will not be bad.

that all

the truck have no rust ,so i will fix all theze gizmo's
Mr.Spock is offline   Reply With Quote
Old 02-05-2004, 01:23 PM   #13
Contributing Member
 
Yoda's Avatar
 
Join Date: May 2002
Location: North Bend, WA
Posts: 2,651
Its a 33 year old Landcruiser for crying out loud.

Rust issues below both doors and floor.
Transmission filler tube.
Finish rebuilding the front disk axle and "get er Done!" (remove drum brake axle)
Remove aux tank (rusted out)
Replace fiberglass roof (have parts)
Replace windshield and frame (have parts)
Finish the bucket seat install
Repair rusted out glove box

Lots more!
Yoda is offline   Reply With Quote
Old 02-05-2004, 01:23 PM   #14
Contributing Member
 
SLC Punk's Avatar
 
Join Date: Jul 2002
Location: SLC, UT
Posts: 5,862
Everything is 100% on my rig. *knock on wood*
SLC Punk is offline   Reply With Quote
Old 02-05-2004, 01:27 PM   #15
Registered User
 
Join Date: Dec 2002
Location: MD
Posts: 194
Quote:
Originally posted by KING
If you're speaking about an axle seal, then no.

It looks like a brake line because the grease is accumulating in my rim.
Its your axle seal. It leaks out through the drum and onto your rim. It then gets spun everywhere while you drive due to the centrifigul force of your tire spinning. If it was your brake line you'd notice the fade in your pedal. Plus your brake lines contain brake fluid which hopefully is a light golden color, not grease...
fpkelly is offline   Reply With Quote
Old 02-05-2004, 01:28 PM   #16
Registered User
 
beachtaco's Avatar
 
Join Date: Mar 2003
Location: paddling out on the right coast
Posts: 217
besides replacing the timing belt, water pump, fan clutch bracket, new ps, ac, & alt belts, distributor cap, rotor, & plugs last weekend, i still have the following to fix to my 235k mile engine:

oil leak at the passenger side valve cover
rear main oil leak
new clutch, pressure plate, throwout and pilot bearings
resurface the flywheel
replace the TPS
cv boots are torn
cv may need to be replaced
new steering stabilizer
alignment

and that's just to get it running properly. the engine shakes all over the place.

then i have to clean the frame and find the surface rust. i have a little rust on the driver rear fender and on the top. the driver side window doesn't roll all the way down. cd changer acts up. cracked windshield. small rip in the driver seat. new center console pad and shifter boot. remount my cb.

other than that, i love my 4runner.
beachtaco is offline   Reply With Quote
Old 02-05-2004, 02:35 PM   #17
Contributing Member
 
toy283's Avatar
 
Join Date: Nov 2003
Location: Denver, CO, US
Posts: 1,434
I've got a nagging brake problem. They lock up unexpectedly on occasion. Hasn't happened latey so it's been back-burnered for now. Think I just need to rebuild the mastercylinder, no big deal.
toy283 is offline   Reply With Quote
Old 02-05-2004, 02:42 PM   #18
Registered User
 
Vato Loco's Avatar
 
Join Date: May 2002
Location: Hamilton, ON
Posts: 3,644
Not a single problem here.
Vato Loco is offline   Reply With Quote
Old 02-05-2004, 02:55 PM   #19
Registered User
 
kford's Avatar
 
Join Date: Feb 2003
Location: Louisville, KY
Posts: 284
For now, nothing functioning improperly. (I just spent a G at the dealership on new driving belt, timing belt, water pump, and a few other things) but there are def. some cosmetic thing:

Dent in rear chrome bumper (inherited from dad, thanks a lot!)
small 1" gash on inside of driver door in the tan material
Rust all over my tow package
Just took running boards off and my SR5 fender trim stops where I took the endcap off (will be like this until i find good deal on OEM front splash guards)
Missing a center cap to wheel (Hit a ****ing pothole! There are plenty of people who i don't like that drive 3rd gen tacomas/4runners tho so i might be paying their house a visit w/ a flathead screwdriver soon...)

There are probably others, but yeah, Wheelin' does tend to leave you with a lot of minor things wrong, but 'yota reliability is still amazing.
kford is offline   Reply With Quote
Old 02-05-2004, 03:38 PM   #20
Registered User
 
Join Date: Apr 2003
Posts: 143
Right now, I have a crack in my exhaust header, and a cat going out. I'm just going to replace the whole exhaust from the engine to the exhaust tip... as soon as I scrounge up the dough.
Schuey2002 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
White tire letters in, or white letters out? Scenic WonderRunner Off Topic Talk 40 10-11-2017 07:41 PM
*SOLD* 1991 Toyota Pickup DLX 4x4 5 speed 165k, fresh motor,lifted,clean! $6150 GreatLakesGuy The Classifieds GraveYard 8 09-04-2015 09:27 AM
Broken P/S mount on block jon.r General Vehicle Related Topics (Non Year Related) 8 07-11-2015 03:34 PM
EGR Cooler Plate Torque Values? Snort 86-95 Trucks & 4Runners 1 07-09-2015 03:58 PM
FS[NorAtl]: some RC stuff crawler and racer akaphilly Misc Stuff (Non Auto Related) 0 07-09-2015 02:34 PM


Tags
4runner, 91, axle, broken, celica, cv, differential, fill, front, plug, rear, rot, toyota, trac, transfercase, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:33 AM.


2017 InternetBrands, Inc.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: