Notices
86-95 Trucks & 4Runners 2nd/3rd gen pickups, and 1st/2nd gen 4Runners with IFS

91 4runner manual transmission out of gear but stuck

Old 03-13-2019, 05:46 AM
  #1  
Registered User
Thread Starter
 
Join Date: Dec 2014
Posts: 23
Likes: 0
Received 0 Likes on 0 Posts
91 4runner manual transmission out of gear but stuck

I have a 91 4runner that had a 3.0 in it (swapping to a 3.4) with a manual transmission. I put all new clutch hardware in before I bolted it all up. My problem now is that with the transmission out of gear I can turn the motor over by hand and move the whole rig. Shift the transfercase into neutral and only the motor and transmission spin. What would cause the transmission to be locked up in and out of gear?
HarleyMH is offline  
Old 03-13-2019, 06:17 AM
  #2  
Registered User
 
COMTB's Avatar
 
Join Date: Mar 2018
Posts: 41
Received 6 Likes on 6 Posts
What transmission? 91 5speed I'm leaning towards the R150F

The clutch not working correctly would be my first check? Did you bleed it and make sure there's no air in it? Is the master working correctly? Start simple before taking it apart. Did you have the trans out? Are all the linkages attached and line up correctly?

Some more details would help.
COMTB is offline  
Old 03-13-2019, 06:22 AM
  #3  
Registered User
Thread Starter
 
Join Date: Dec 2014
Posts: 23
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by COMTB View Post
What transmission? 91 5speed I'm leaning towards the R150F

The clutch not working correctly would be my first check? Did you bleed it and make sure there's no air in it? Is the master working correctly? Start simple before taking it apart. Did you have the trans out? Are all the linkages attached and line up correctly?

Some more details would help.
R150F I took it out after taking the 3.0 out. Put it back in with the new clutch. i bled the clutch and it all works as it should. Links should all be good. I didn't mess with anything accept replacing the clutch components. I just can't figure out why it would lock up. I can shift it in and out of gear but it doesn't change.
HarleyMH is offline  
Old 03-13-2019, 06:40 AM
  #4  
Registered User
 
Join Date: Apr 2016
Location: Alaska
Posts: 1,071
Likes: 0
Received 53 Likes on 42 Posts
Originally Posted by HarleyMH View Post
R150F I took it out after taking the 3.0 out. Put it back in with the new clutch. i bled the clutch and it all works as it should. Links should all be good. I didn't mess with anything accept replacing the clutch components. I just can't figure out why it would lock up. I can shift it in and out of gear but it doesn't change.
Sounds like you didn't get the shifter back in right, like it's always in gear, can you shift into EVERY gear with the engine off?
akwheeler is offline  
Old 03-13-2019, 06:52 AM
  #5  
Registered User
Thread Starter
 
Join Date: Dec 2014
Posts: 23
Likes: 0
Received 0 Likes on 0 Posts
I just tested switching gears. Didn't want to go all the way into a couple years. Took it out of gear n "wiggled" the shifter. Now it works fine. . .
HarleyMH is offline  
Old 03-13-2019, 07:05 AM
  #6  
Registered User
 
Join Date: Apr 2016
Location: Alaska
Posts: 1,071
Likes: 0
Received 53 Likes on 42 Posts
Originally Posted by HarleyMH View Post
I just tested switching gears. Didn't want to go all the way into a couple years. Took it out of gear n "wiggled" the shifter. Now it works fine. . .
I except cash or trade, that'll be $49.95, have a nice day! LOL
akwheeler is offline  
The following users liked this post:
COMTB (03-15-2019)
Old 03-13-2019, 08:15 AM
  #7  
Registered User
 
Join Date: Sep 2007
Location: San Francisco East Bay
Posts: 6,692
Likes: 0
Received 129 Likes on 113 Posts
Well, you might want to go through all of the gears, under load, carefully. You PROBABLY just "wiggled" it back into the right slot and you're all set.

Or, something was mis-assembled, and your wiggling hasn't actually fixed it.
scope103 is offline  
Old 03-13-2019, 12:28 PM
  #8  
Registered User
 
Join Date: Apr 2016
Location: Alaska
Posts: 1,071
Likes: 0
Received 53 Likes on 42 Posts
Originally Posted by scope103 View Post
Well, you might want to go through all of the gears, under load, carefully. You PROBABLY just "wiggled" it back into the right slot and you're all set.

Or, something was mis-assembled, and your wiggling hasn't actually fixed it.
I think it was in gear when the shifter was removed and then the shifter was reinstalled in neutral so the forks were still engaged for one gear, how wiggling it go it realigned I don't know, I was suspecting that the shifter would have to come back out and reinstalled with the end in the correct slot or the forks manually moved to neutral and then reinstall the shifter.
akwheeler is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
millennium falcon
Trip-Trail Reports & Photos
3
03-17-2017 03:19 PM
DeathLK
86-95 Trucks & 4Runners
0
09-02-2013 02:57 PM
MuddinYota89
86-95 Trucks & 4Runners
5
10-15-2011 04:42 PM
jerbear
86-95 Trucks & 4Runners
1
11-28-2010 08:22 AM


Thread Tools
Search this Thread
Quick Reply: 91 4runner manual transmission out of gear but stuck


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: