YotaTech Forums  

Go Back   YotaTech Forums > Electronics > Vehicle Audio & Home Entertainment
Sign in using an external account
Register Forgot Password?
Search


Vehicle Audio & Home Entertainment Discussions here pertain to vehicle stereo systems and home entertainment systems

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 01-30-2013, 04:50 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Jan 2013
Location: Vancouver
Posts: 5
Melted cables ???

Hi, I am new to this forum. I recently swapped the OE head unit in my 99 4 RUNNER for an aftermarket stereo. I have done this many times on other vehicles and no problems. After the install the new head unit worked fine. 2 weeks later it has just stopped receiving power. I have checked all fuses and they are all fine, I still have power in my clock, cigarette lighter and the dome light. In fact everything in the truck works as required. I swapped the new head unit for the original OE unit and this is receiving no power either (thus i have ruled out head unit failure).When i installed the new unit i simply bi passed the amplifier behind the console. Does anybody know if there is an inline fuse solely for the radio or are my fears correct and does this point to melted cables ??
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
Halfbar is offline   Reply With Quote
Old 01-30-2013, 04:50 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 01:00 PM.


2010 InternetBrands, Inc.