Truck wont start even with starting fluid!! need Help!! - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > YotaTech Community > Check Out My Truck (No one can answer you in this section) > Trucks, 3rd gen-'89 to '95
Search


Trucks, 3rd gen-'89 to '95 Post your trucks here

Truck wont start even with starting fluid!! need Help!!

Reply
 
LinkBack Thread Tools Search this Thread
Old 06-27-2012, 04:21 PM   #1
Registered User
Personal Sales Rating: (0)
 
Join Date: Jun 2012
Posts: 19
Truck wont start even with starting fluid!! need Help!!

I have a 1995 toyota 4runner with a V6 3vz-e engine, i got the truck in January. A couple months ago i started noticing the truck was hard to start when the engine was hot and the problem kept getting worse until it wont start any more. Everything electronically works still and I'm still getting 12 volts from the battery.

Things i have replaced:
-Fuel Pump
-Mass Air Flow Sensor
-Circuit Opening Relay
-Fuel Pump regulator
-Spark Plugs

Things i have checked and turned out ok:
-ECT sensor
-Cold Start injector and cold start injector time switch
-VSV Fuel pressure control sensor
-oxygen sensor
-EGR gas temperature senser
-Throttle Body sensor

I have another thing to add that is confusing me. I have spark coming from the Primary ignition coil, but when i check the resistance of it said 3 ohms and the toyota manual said the resistance should be between 0.36 ohms to 0.55 ohms. Do you think the spark plugs are not getting enough spark to light the fuel or do you guys think its something else?
311runner is offline   Reply With Quote
Old 06-27-2012, 04:21 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
30, 4runner, 93, body, fire, fliud, fluid, spark, staring, start, starting, throttle, toyota, truck, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:07 PM.


2010 InternetBrands, Inc.