YotaTech Forums  

Go Back   YotaTech Forums > Off Topic, Wiki Discussions, Fraudulent Vehicle Listings, & Stolen Rigs > Off Topic Talk
Sign in using an external account
Register Forgot Password?
Search


Off Topic Talk If it's non Toyota & tech related, put it here

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 09-29-2003, 05:17 PM   #1
Contributing Member
Personal Sales Rating: (0)
 
jimrockford's Avatar
 
Join Date: Apr 2003
Location: Riverview, FL
Posts: 534
CB transmits but doesn't receive: ideas?

I just tested my CB. I thought it was totally dead, but a friend was able to hear me transmitting loud and clear. I couldn't here him at all. I didn't even hear static. The weather function works fine, though. Any ideas?

We were sitting about 25 feet from each other. He was definitely transmitting as other people could hear him. Mine didn't pick up a thing, even with the volume all the way up, and the squelch all the way down.

My CB is a Cobra 18 WX ST with a crappy Cobra magnet mount antenna.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
Kevin

2004 Infiniti G35 Coupe
1998 Toyota 4Runner Limited - Sold
Deckplate Mod, Rear E-Locker, Anytime Locker Mod, Commando FM-870, 2 1/2" Lift, 285/75R16 Bridgestone Dueler Revos
Kenwood XXV-01D, Sirius Sportster Replay, Memphis 16-ST500D, Rockford Fosgate 4.6x, Image Dynamics IDQ-12, CDT EF-61i
jimrockford is offline   Reply With Quote
Old 09-29-2003, 08:41 PM   #2
Contributing Member
Personal Sales Rating: (0)
 
Join Date: May 2002
Location: Nampa, ID
Posts: 275
I'll assume you've double-checked and tried all the controls and made sure that there aren't any really dumb things you've overlooked. You said you tried the squelch, so I assume that means in both directions.

One possibility is the mic switch, element, or broken mic/cord wire. Are there any signs the CB is stuck in tx mode even with your mike switch open? If the radio is stuck in tx mode, you won't hear anything.

If someone else has a Cobra mic, you can try substituting that to see if it works. I don't know the age of your radio, but broken wires in mic cords are pretty common from what I've read.

I doubt its your problem, but I have a Midland and it came with the wrong mic because they switched wiring at some point and it exhibited similar symptoms.

You should be able to receive something with nothing more than a wire stuck into the center pin on the antenna connector in the back so even a crappy antenna should let you hear something if only noise. There is always some noise as far as I can tell. Can you connect your CB to someone else's antenna to see if it works. Unless you're pretty sure it isn't stuck in tx mode, I wouldn't advise the wire in the center pin for fear you'd have a reall high SWR and burn out the tx transistor(s).

If you can't get it to work with a different antenna and a different mic, I'd say its time to take it into a local shop. They should be able to tell you real quick if its the radio or the mic.

Alan
alanh is offline   Reply With Quote
Old 09-30-2003, 05:27 PM   #3
Contributing Member
Personal Sales Rating: (0)
Threadstarter [OP]
 
jimrockford's Avatar
 
Join Date: Apr 2003
Location: Riverview, FL
Posts: 534
That's an excellent suggestion. I hadn't thought of the mic being stuck in TX. I'll test that tomorrow at work. Thanks for the help.

Yeah, I did check the simple stuff. I tried the squelch all the way up, and down. Everything seemed fine. I even took the radio apart to see if I could see or smell anything burnt. Again, it looked like new. I didn't give the mic much thought, though.

I don't have another Cobra mic to try, but I assume if i just speak into it without pressing the button anyone around should be able to hear me, right? Hmm, that's kinda scary. I'm glad I don't drive around with my CB on all the time. Sometimes I like to sing along to the radio as I drive...and that ain't pretty.
__________________
Kevin

2004 Infiniti G35 Coupe
1998 Toyota 4Runner Limited - Sold
Deckplate Mod, Rear E-Locker, Anytime Locker Mod, Commando FM-870, 2 1/2" Lift, 285/75R16 Bridgestone Dueler Revos
Kenwood XXV-01D, Sirius Sportster Replay, Memphis 16-ST500D, Rockford Fosgate 4.6x, Image Dynamics IDQ-12, CDT EF-61i
jimrockford is offline   Reply With Quote
Old 09-30-2003, 05:27 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
18, cb, cobra, doesn, ii, radio, receive, receives, recieve, recieves, st, transmit, transmitfarreceivebadcb, transmits, wx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any ideas on what this is? 4-RUNNIN' FREAK 95.5-2004 Tacomas & 96-2002 4Runners 10 03-02-2007 04:45 PM
New owners will receive a 1:18 die cast model free BT17R FJ Cruiser 25 07-10-2006 10:13 AM
Any Ideas? 4SKIN98 95.5-2004 Tacomas & 96-2002 4Runners 3 01-12-2005 07:31 PM
CB Radio mounting ideas rwmorrisonjr 95.5-2004 Tacomas & 96-2002 4Runners 27 06-30-2003 06:29 AM


All times are GMT -8. The time now is 09:45 AM.


2010 InternetBrands, Inc.