Wind shield washer pump - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners

95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Wind shield washer pump

LinkBack Thread Tools Search this Thread
Old 03-19-2007, 10:28 AM   #1
Registered User
Personal Sales Rating: (0)
1stgenrnrdude's Avatar
Join Date: Apr 2006
Location: Leesburg, VA
Posts: 593
Wind shield washer pump

my friend has an 02 tacoma, and his windsheild washer pump is not working. there is no power going to it. can anyone help us with this problem?thanks
"Better to be pissed off, than to be pissed on."
-99 4Runner SR5**FOR SALE**
-88 4Runner R.I.P. 270K miles
-88 4Runner "purple pooper"
-88 Pickup Bobbed,Locked, Geared, Loved
-83 Pickup
1stgenrnrdude is offline   Reply With Quote
Old 03-19-2007, 12:56 PM   #2
Contributing Member
Personal Sales Rating: (0)
eric-the-red's Avatar
Join Date: Oct 2003
Location: Port Coquitlam, BC
Posts: 2,593
No power = either fuse, bad switch or broken wire somewhere. If the wipers work then you can rule out the fuse because it's the same one as the washers.
eric-the-red is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS[FourCorners]: 2001 4Runner 4x4 mussy01 Vehicles - Parting Out 11 09-26-2015 04:22 PM
New member fighting a 3vze--idle, timing, mixture Blamalam 86-95 Trucks & 4Runners 16 09-26-2015 09:16 AM
94 4runner 3.0 power steering issues gmonnie123 86-95 Trucks & 4Runners 2 07-26-2015 03:44 PM
Troubleshooting my 1993 22re PlayAwhile 86-95 Trucks & 4Runners 5 07-20-2015 12:36 PM
Safari Rack Build, 89 4Runner HaydenConQueso The Fab Shop 0 07-12-2015 06:22 PM

2002, 2007, 4runner, explorer, fluid, location, power, pump, sheild, stopped, tacoma, washer, water, wind, windsheild, wiper

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -8. The time now is 08:12 PM.

2010 InternetBrands, Inc.