YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 01-04-2013, 11:25 PM   #1 (permalink)
Registered User
Personal Sales Rating: (0)
 
Daneums's Avatar
 
Join Date: Jan 2012
Posts: 58
Vacuum lines

These plugged vacuum lines have been like this for nearly 2 years since I got my 4runner. I'm not sure what they are supposed to go to. I found something online that looked like maybe something to do with egr. Anybody know forsure?

Click the image to open in full size.
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
Daneums is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-04-2013, 11:34 PM   #2 (permalink)
This one time, at band camp
Personal Sales Rating: (20)
Staff
 
DeathCougar's Avatar
 
Join Date: Jan 2003
Location: Marysville, WA
Posts: 17,499
Send a message via AIM to DeathCougar Send a message via Yahoo to DeathCougar
They are both supposed to be capped. One cap was removed, thus the vacuum line with the screw in it. But they are both supposed to have the caps on them.

Its possible they are for EGR, but the 3.4 doesn't use an EGR valve (at least not for Federal emissions)
__________________
Tacoma miniheader install kit Now available! Click here for ordering information

Quote:
Originally Posted by BigBluePile View Post
Hmmm, dunno. Ask the oem Nazi DC.
Quote:
Originally Posted by kiyobrown View Post
I'll cut you.
DeathCougar is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-06-2013, 12:23 AM   #3 (permalink)
Registered User
Personal Sales Rating: (0)
Threadstarter [OP]
 
Daneums's Avatar
 
Join Date: Jan 2012
Posts: 58
Thank you. I figured it was somethin like that. No check engine light or anything so I didnt think anything was wrong. Just curiousity.
Daneums is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-06-2013, 05:06 AM   #4 (permalink)
Super Moderator
Personal Sales Rating: (0)
Staff
 
rworegon's Avatar
 
Join Date: Nov 2010
Location: Columbia River Gorge, Oregon...east side
Posts: 3,912
We have seen some Canadian 3.4s have hoses hooked to both, but as DC said, on the US Federal emission set-up both are capped. I believe the Cali set-up is capped also (at least for the early 3.4s).
__________________
95.5 Tacoma 3.4L Auto, bought with 0.8mi.

FSMs (many missing references as of 2014) TSBs
P/N & diagrams (source for OEM parts on east coast)
PNW OEM Parts source - Titus-Will Toyota, Tacoma, WA

Forum Rules
Know them. Abide by them.
rworegon is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 01-06-2013, 05:06 AM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
4runner, 955, diagram, lines, tacoma, vacuum

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 03:22 AM.


2010 InternetBrands, Inc.

Search Engine Friendly URLs by vBSEO 3.5.2