Transmission Acting Weird - 2002 4Runner - YotaTech Forums


Go Back   >


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Transmission Acting Weird - 2002 4Runner

Reply
 
LinkBack Thread Tools Search this Thread
Old 01-02-2013, 08:23 AM   #1
Registered User
Thread Starter
 
87YotaBomb's Avatar
 
Join Date: Jan 2010
Posts: 35
Transmission Acting Weird - 2002 4Runner

Before anyone suggests it. I've searched. I'm very bad at searching and coming up with the perfect serch criteria. Here's the story.

2002 4Runner

While cruising around 50mph the RPM's are around 1500. I lightly feather the throttle to keep the speed around 50. When I'm coming up from 50mph to 55mph the runner studders 2 times. The revs don't fluctuate at all on the dash. It feels like the runner is defuling very similar to traction control kicking in. As stated though it is only 2 quick blips. Still very noticable but, nothing severe.

Before I throw too may parts at it I would like some input from my family here on YotaTech.

If it's trans related I don't want to push it any further and will start getting my 88 PU on the road.

From what I've gathered it could just need a tune up.

It seems to me that it is the trans only because i've been in and out of 4WD recently and only started after that.

I appreciate all of your responses. Thanks in advance.
87YotaBomb is offline   Reply With Quote
Old 01-02-2013, 06:34 PM   #2
Registered User
 
kball's Avatar
 
Join Date: Mar 2010
Location: SoCal
Posts: 301
shudder under light acceleration while in overdrive is common when the spark plugs are old and the gap has widened. If they are old I'd replace them and the wires first and see if that cures it.
kball is offline   Reply With Quote
Old 01-03-2013, 11:33 AM   #3
Registered User
Thread Starter
 
87YotaBomb's Avatar
 
Join Date: Jan 2010
Posts: 35
kball - I'll give that a whirl, I hope it works cause the dang ole plugs and wires add up to $250.

This is very possibly my problem...my idle has been getting rougher.

Just today, I thought keeping it out of O/D was working and now i'm seeing the studder happen out of O/D as well. It almost seems to be worse than the original studder in O/D.
87YotaBomb is offline   Reply With Quote
Old 01-03-2013, 11:46 AM   #4
Registered User
 
kball's Avatar
 
Join Date: Mar 2010
Location: SoCal
Posts: 301
If it's happening out of O/D then it's probably not just a plug/wire issue. And they should not cost anywhere near $250. $50 is more like it. Unless you're talking about having a shop do it.
kball is offline   Reply With Quote
Old 01-03-2013, 11:53 AM   #5
totally a bro
Staff
iTrader: (2)
 
vital22re's Avatar
 
Join Date: Feb 2006
Location: kick yer face
Posts: 8,071
check your coolant and your transmission oil. The cooler in the trans is known to leak. Otherwise check the plugs
vital22re is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
88 Pickup Transmission Swap mskalmus 86-95 Trucks & 4Runners 6 03-21-2016 12:41 PM
Need new radiator for 1994 V6 4wd. Any recommendations? Road Bull 86-95 Trucks & 4Runners 23 10-10-2015 05:55 PM
1987 4runner kickdown cable shar 86-95 Trucks & 4Runners 1 07-09-2015 01:38 PM
98 4runner falls on its face need help Kluch8651 95.5-2004 Tacomas & 96-2002 4Runners 0 07-09-2015 11:39 AM
Changed transmissions now reverse lights wont work madxman21 86-95 Trucks & 4Runners 2 07-09-2015 11:26 AM


Tags
2002, 4runner, 50mph, acting, antifreeze, control, shuddering, transmission, tune, weird

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:38 AM.


2010 InternetBrands, Inc.