No CEL, but code pending and Transmission thunk. - YotaTech Forums
YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

No CEL, but code pending and Transmission thunk.

Reply
 
LinkBack Thread Tools Search this Thread
Old 01-28-2011, 12:26 PM   #1
Contributing Member
Personal Sales Rating: (0)
 
jerbear's Avatar
 
Join Date: Jul 2004
Location: Alden, New York, Suburb of Buffalo, NY
Posts: 107
No CEL, but code pending and Transmission thunk.

I have a 1997 4Runner, V-6, Auto Transmission, 154,000 miles, and recently aquired (No personal history). Went to get a NYS inspection and it won't pass because it has a pending P0136 and three monitors are blinking on the scanner and you can only have two (Mechanics terminology, not mine). Should I look at replacing to O2 sensors and be done with it or is there something else I should be looking at?

On a seperate note, at 1500RPMs and at about 50MPH the transmission has a hesitation. If I depress the accelerator further I can drive out of it, but if I maintain the current level of throttle it just goes thunk, thunk, thunk. Could this be anything other than a transmission issue? This only happens at 50 MPH at 1500 RPM's. What might be wrong with the transmission? I don't want to go into a shop without the appearance of some knowledge of the problem.

I ahve experienced the strawberry milkshake in another vehicle and got another 20,000 plus out of it after the pan drop, filter change and flush and never had symptoms like this, so I am hoping that this is a different issue.

As always, thank you for your advice and opinions.
Jerry
__________________
JerBear
jerbear is offline   Reply With Quote
Reply

Tags
1997, 4runner, auto, belt, car, cel, code, codes, inspection, no, nys, pass, pending, timing, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mis fire 96 Tacoma 3.4 4x4 256mbaker 95.5-2004 Tacomas & 96-2002 4Runners 2 07-31-2015 06:45 PM
Code 52 Vanished nonstop Newbie Tech Section 3 07-24-2015 06:29 PM
B1gR3d's 87 Pickup Build-Up Thread B1gR3d 84-85 Trucks & 4Runners (Build-Up Section) 12 07-23-2015 01:20 PM
85 Speedo drive question Dieselmann 84-85 Trucks & 4Runners 0 07-23-2015 09:10 AM
22re cuts out jake_v 86-95 Trucks & 4Runners 0 07-22-2015 03:17 PM


All times are GMT -8. The time now is 04:50 AM.


2010 InternetBrands, Inc.