YotaTech Forums  

Go Back   YotaTech Forums > Toyota SUV & Truck Tech > 95.5-2004 Tacomas & 96-2002 4Runners
Sign in using an external account
Register Forgot Password?
Search


95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners

Welcome to Yotatech!
Welcome to Yotatech,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 01-28-2011, 01:26 PM   #1
Contributing Member
Personal Sales Rating: (0)
 
jerbear's Avatar
 
Join Date: Jul 2004
Location: Alden, New York, Suburb of Buffalo, NY
Posts: 107
No CEL, but code pending and Transmission thunk.

I have a 1997 4Runner, V-6, Auto Transmission, 154,000 miles, and recently aquired (No personal history). Went to get a NYS inspection and it won't pass because it has a pending P0136 and three monitors are blinking on the scanner and you can only have two (Mechanics terminology, not mine). Should I look at replacing to O2 sensors and be done with it or is there something else I should be looking at?

On a seperate note, at 1500RPMs and at about 50MPH the transmission has a hesitation. If I depress the accelerator further I can drive out of it, but if I maintain the current level of throttle it just goes thunk, thunk, thunk. Could this be anything other than a transmission issue? This only happens at 50 MPH at 1500 RPM's. What might be wrong with the transmission? I don't want to go into a shop without the appearance of some knowledge of the problem.

I ahve experienced the strawberry milkshake in another vehicle and got another 20,000 plus out of it after the pan drop, filter change and flush and never had symptoms like this, so I am hoping that this is a different issue.

As always, thank you for your advice and opinions.
Jerry
This ad is not displayed to registered members.
Register your free account today and become a member on Yotatech!
__________________
JerBear
jerbear is offline   Reply With Quote
Old 01-28-2011, 01:26 PM
Yotatech
4WD Truck




Paid Advertisement
Reply

Tags
1997, 4runner, auto, belt, car, cel, code, codes, inspection, no, nys, pass, pending, timing, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:47 PM.


2010 InternetBrands, Inc.